Fokusproblem med Sigmas MC-11 adapterlösning - Fotosidans Forum

  #1  
Gammal 2016-07-21, 22:41
Sten-Åke Sändh
 
Medlem sedan: jan 2005
Inlägg: 10 216
Fokusproblem med Sigmas MC-11 adapterlösning
Jag har nu avyttrat alla mina gamla A-mountprylar. Inklusive ett Sigma 17-70mm. Jag har haft det ett tag på mitt A6300-hus tillsammans med Sonys LA-EA2-adapter och grundläggande AF funkade mycket bra med den kameran. Problemet är bara att med Sonys adapter så får man inte stöd för de "nya" AF-funktionerna i kameran såsom den nya typen av Lock on AF som styrs via fokusområdesvalel och halvt nedtryckt avtryckare. Inte heller får man följande Eye Focus. Däremot funkar Face Detection även med adaptern. AF funkade så pass bara att jag faktiskt var lite imponerad över precisionen på alla brännvidder i sagda objektiv.

Nåväl, jag köpte ett nytt Sigma 17-70mm med Canon-fattning (eftersom Sony-varianten saknar OS numera och stabilisering i objektivet tycker jag man vill ha till ett hus som A6300 som ju saknar detta). Dessutom en Sigma MC-11 -adapter mellan Canon EF och Sony E.

Den nya varianten av detta objektiv ingår i den s.k. Global Vision-serien och ska ge stöd för alla funktioner i kameran på samma sätt som Sonys native-objektiv. Så jag var ute i eftermiddag och tog lite bilder och jag upptäckte rätt snart att detta objektiv beter sig precis likadant som Mats Lillnors stora Sigma-tele (150-600mm tror jag). Det låser fokus men gör detta efter att upprepade gånger finjustera genom ett transient svar där den svänger in mot ett jämviktsläge men grejen är att det inte alltid landar i fokus. Ibland funkar det och ibland inte.

Dessutom är denna lösning inte alls lika snabb som exv. mitt gamla Sigma 17-70mm med LA-EA2 -adaptern. Så det verkar verkligen vara en bit kvar till vad Sonys native-objektiv brukar vara kapabla till. Mats som är märkligt cool i detta väntar på ny firmware och det får väl jag också göra.

Ytterligare märkligheter är att både Face Detection och Eye Focus INTE beter sig på detta sätt. Där funkar det fint vad det verkar och tur är väl det eftersom det ofta är vid personfoto exv. av små blixtsnabba barn som både Face Detection och Eye Focus kan vara en verklig tillgång.

Däremot är jag mycket nöjd med hur det ser ut optiskt. Eftersom objektivet stöder alla funktioner i kamerahuset så funkar ju den manuella fokuseringen ypperligt och man kommer som brukligt direkt in i förstoringsläget (focus aid) med peakingen, så fort man vrider på fokusringen. Fokusringen går numera mycket mjukare och finare än på den gamla varianten men däremot är zoomringen väl trög. Så jag kommer nog köra MF så länge när jag inte använder FD eller Eye Focus tills de fixat detta. Jag ska ringa Sigma och fråga vad de tänker göra åt problemet.

I övrigt är dessa nya Sigma-objektiv verkligt fint designade och jag uppskattar även att den härr versionen av 17-70mm-objektivet är både klart mindre och lättare i sig och det gäller än mer ihop med Sonys LA-EA2 -adapter. Plus också att fokusmotorn är tystare än i det äldre ekipaget tillsammans med Sony-adaptern.

Det kanske är fler som har liknande problem. Såg en tidig video där Jason Lanier var helt till sig i trasorna över MC-11 och hur den fokuserade med ett Sony-hus men med tanke på att både Mats och jag sett samma problem med våra helt olika objektiv, så kanske det är läge att ta ett snack med Sigma, för det är inte riktigt så bra som Lanier trodde först och det är allt en bit kvar till Sony-native E-mountprestanda, vilket jag i och för sig inte är helt förvånad över så länge vi är i 1.0-läge.
  #2  
Gammal 2016-07-22, 00:33
Sten-Åke Sändh
 
Medlem sedan: jan 2005
Inlägg: 10 216
Kan lägga till detta också:
Hittade fler på nätet med liknande erfarenheter.
Det verkar som om många som testat MC-11 antingen inte haft samma problem som vi eller så har man gått på Sigmas halleluja.

Det kan också vara så att valt fokusområde kan påverka resultatet. Känns som om "Expandable Flexible spot" kan vara mer förlåtande i single-mode än exv. Flexible Spot -small exv. men riktigt bra är det inte med någon. Bäst går det nästan med AF-C och nya lock on AF.


Jacob Fenn · Brigham Young University

http://blog.sigmaphoto.com/2016/hand...-in-las-vegas/

My experience with the MC-11 is turning out to be quite different than yours–on nearly all accounts and even with the native Sigma 18–35 f1.8. Where can firmware updates be found? Maybe that's the issue. The adapter is quirky, focuses on its own frequently in AF-S, performs phase detect AF at probably half the speed of a native Sony lens, and is just overall not at a pleasing experience to shoot with. I have sold my A7R2 and am testing with an a6300. I'm curious to know the experience of any others with the a6300 and MC-11 specifically. I put some first impressions down here if anyone else is considering this combo: http://www.fennworld.com/sigma-mc-11-adapter.../


På Fred Miranda skriver "alexoki":

Received my MC-11 yesterday and I am returning it today! Only Art lens I tried it with was the 35 1.4art and whilst eye-af etc all function, unfortunately accuracy and consistency is not there.
In comparison to my Metabones IV there is no contest regarding AF speed and accuracy, the Metabones wins hands down. Also noted that it had a hard time with backlit subjets where the Metabones didn't have any problem.
Interestingly the A7rii AF assist beam works with the MC-11 but again results were inconsistent with a lot of OOF shots even though focus was confirmed by the camera.
The MC-11 does work well with my Canon mount lenses but again in my opinion the Metabones IV simply works better, ie faster AF aquisition and accuracy.
I will stick with the MBIV and may look again at the MC-11 if Sigma starts to tweak the firmware. Its early days for the Sigma adapter, Metabones have been tweaking their firmware for some time now to get where they are.


Min kommentar:

Har läst detta förut att MC-11 funkar bäst med Canon-original som man säger sig inte primärt stödja. ... och Sigmas Canon-objektiv funkade bäst med Metabones när det kom till snabbhet och precision. :-) Det är ju upp och nedvända världen.
  #3  
Gammal 2016-07-22, 07:22
MegaFoto
 
Medlem sedan: dec 2009
Inlägg: 5 500
Kul att höra om dina bravader.
Sigma har ju som sagt utlovat en uppdatering efter sommaren som drastiskt ska förbättra AF på GV-objektiv med MC-11. Hittar inte länken nu, men har postat det förut i tråden om MC-11 som moderatorn bytte namn på till något som inte alls har med MC-11 att göra...

Så 17-70/2,8-4 Contemporary har alltså "riktig" HSM till skillnad från det gamla?

Låter bra att det är mindre och känns mer välbyggt än det gamla. Jag lutar åt att köpa det för att ha som normal till Canon-kameran jag har (om jag inte får den såld, har annons ute på FS).


/Mats
  #4  
Gammal 2016-07-22, 09:54
El-Bonko
 
Medlem sedan: maj 2015
Inlägg: 175
Jag har dessvärre haft samma upplevelse. Jag har en A7II med MC-11 och Sigma 24-105 f/4 Art, och autofokusen fungerar visserligen ganska snabbt, men den är väldigt osäker. Det ser ut som att fokusen först går förbi målet, sedan backar till en bit bakom, för att slutligen flytta till mitten. Fokuspunkten blir grön innan fokusen har flyttat till sitt slutliga läge.

Ibland prickar den, ibland inte. Jag upplever att det fungerar bäst på f/4, och sämre ju mindre bländaröppning man har. Detta gäller AF-S, med AF-C (som egentligen inte stöds med objektivet) fladdrar fokusen fram och tillbaka även om kamera och motiv står helt still. Jag har i och för sig bara använt Flexible Spot S hittills, men jag ska testa om det blir någon förbättring med andra lägen.

Jag har behållit kombinationen för att manuell fokus fungerar bra, och optiskt är det inga problem, bortsett från de yttre hörnen under ca 35mm. Jag hoppas dock Sigma kan fixa autofokusen med mjukvaruuppdateringar, annars tror jag nog jag säljer objektivet till någon canonist.
  #5  
Gammal 2016-07-22, 13:16
martinot
 
Medlem sedan: jan 2015
Inlägg: 2 707
Sten-Åke Sändh skrev: Jag har nu avyttrat alla mina gamla A-mountprylar. Inklusive ett Sigma 17-70mm.
Gott! :)

[tar mig friheten och förkortar ner inlägget till de väsentliga punkterna jag kommenterar]

Sten-Åke Sändh skrev: Nåväl, jag köpte ett nytt Sigma 17-70mm med Canon-fattning (eftersom Sony-varianten saknar OS numera och stabilisering i objektivet tycker jag man vill ha till ett hus som A6300 som ju saknar detta). Dessutom en Sigma MC-11 -adapter mellan Canon EF och Sony E.

Det låser fokus men gör detta efter att upprepade gånger finjustera genom ett transient svar där den svänger in mot ett jämviktsläge men grejen är att det inte alltid landar i fokus. Ibland funkar det och ibland inte.

Dessutom är denna lösning inte alls lika snabb som exv. mitt gamla Sigma 17-70mm med LA-EA2 -adaptern. Så det verkar verkligen vara en bit kvar till vad Sonys native-objektiv brukar vara kapabla till. Mats som är märkligt cool i detta väntar på ny firmware och det får väl jag också göra.

det är allt en bit kvar till Sony-native E-mountprestanda, vilket jag i och för sig inte är helt förvånad över så länge vi är i 1.0-läge.
Kan nog kanske vara värt att ibland inte vara "beta-testare" och hoppa på sådana här tekniska lösningar allt för tidigt (om man inte vill vara "on the bleeding edge" med alla problem som det ofta innebär). Kan nog ta ett tag innan allt sätter sig och blir någorlunda klart. Så kanske du bytte bort tidigare A-mount-objektiv och Sony-adapter lite för tidigt (å andra sidan är det ju bra att kränga av ett gammalt system som inte har någon lysande framtid - snart kan det eventuellt blir svårt att ens ge bort det gratis). Så tajmingen var väl både bra och dålig där. Men du har ändå tiden på din sida, och tror det är bäst att ta Mats hållning; att ta det lite lungt så kommer det mesta att förmodligen lösa sig fint med tiden.

Tror det säkert kan bli bra mycket bättre med lite nya firmware ifrån Sigma till både adaptern och objektiven. Tills dess så kan du säkert klara dig fint över sommaren med en massa andra objektiv och lösningar. Ingen direkt orsak till någon panik (tiden går fortare än vad man tror - speciellt på sommaren).

Dock så tror jag aldrig att tredjepartsadaptrar och liknande mellanlösningar någonsin kommer att bli lika problemfria som native originalobjektiv ifrån tillverkaren (detta gäller inte bara Sony och Sigma här, utan rent generellt). Men det är bara min egna erfarenhet ifrån hur teknik och marknad fungerar. Har inger specifikt "bevis" för att det alltid gäller, och det kanske det inte absolut alltid gjör heller. Kanske Sigma MC-11 på sikt kan bli undantaget som bekräftar regeln.

Väldigt bra rapport, och fint att dela med dig av dina erfarenheter. Bra för andra medlemmar på Fs att få status nu, och även uppföljning efter hand som Sigma kommer med ny bättre FW och lösningar. Du och Mats är verkligen två klippor här på Fs rörande kunskap kring mycket av Sony-teknik, och speciellt allt nytt som kommer.

Senast redigerad av martinot den 2016-07-22 klockan 13:45.
  #6  
Gammal 2016-07-22, 18:13
Sten-Åke Sändh
 
Medlem sedan: jan 2005
Inlägg: 10 216
MegaFoto skrev: Kul att höra om dina bravader.
Sigma har ju som sagt utlovat en uppdatering efter sommaren som drastiskt ska förbättra AF på GV-objektiv med MC-11. Hittar inte länken nu, men har postat det förut i tråden om MC-11 som moderatorn bytte namn på till något som inte alls har med MC-11 att göra...

Så 17-70/2,8-4 Contemporary har alltså "riktig" HSM till skillnad från det gamla?

Låter bra att det är mindre och känns mer välbyggt än det gamla. Jag lutar åt att köpa det för att ha som normal till Canon-kameran jag har (om jag inte får den såld, har annons ute på FS).


/Mats
Kul? Inte bara, men delat elände är kanske bättre än enskilt helvete :-).
Vi får väl se när det kommer nu firmware. Enligt herr Agfors så blev det ju betydligt bättre sprutt på Sigmas 150-600mm Sport efter firmwareuppgradering så det kanske ordnar sig.

Nej, den nya 17-70mm Contemporary kopplar inte heller den ur när man kör DMF. Det är mekaniskt felet tror jag och inte elektroniskt. Det är precis samma problem som med den gamla versionen.
  #7  
Gammal 2016-07-22, 18:25
Sten-Åke Sändh
 
Medlem sedan: jan 2005
Inlägg: 10 216
El-Bonko skrev: Jag har dessvärre haft samma upplevelse. Jag har en A7II med MC-11 och Sigma 24-105 f/4 Art, och autofokusen fungerar visserligen ganska snabbt, men den är väldigt osäker. Det ser ut som att fokusen först går förbi målet, sedan backar till en bit bakom, för att slutligen flytta till mitten. Fokuspunkten blir grön innan fokusen har flyttat till sitt slutliga läge.

Ibland prickar den, ibland inte. Jag upplever att det fungerar bäst på f/4, och sämre ju mindre bländaröppning man har. Detta gäller AF-S, med AF-C (som egentligen inte stöds med objektivet) fladdrar fokusen fram och tillbaka även om kamera och motiv står helt still. Jag har i och för sig bara använt Flexible Spot S hittills, men jag ska testa om det blir någon förbättring med andra lägen.

Jag har behållit kombinationen för att manuell fokus fungerar bra, och optiskt är det inga problem, bortsett från de yttre hörnen under ca 35mm. Jag hoppas dock Sigma kan fixa autofokusen med mjukvaruuppdateringar, annars tror jag nog jag säljer objektivet till någon canonist.
Tack för feed back Anton! Ser att vi gör samma erfarenheter. Jag pratade med herr Agfors idag om MC-11, då han funderade på att ta sig ut till Vaxholm och med tanke på att Sigma faktiskt rätat upp dessa problem med exv. 150-600mm-objektivet ut samma serie som jag redan nämnt oven, så tror jag säkert att de kan få till det när vi väl får ny firmware i adapter och kanske även i objektivet. Så jag har ingen panik och de ger lång garanti på grejorna så de kommer få det jobbigt framöver om de inte tar hand om problemen med en storsäljare som 17-70mm också.

Det kan ju vara så att man prioriterat 150-600mm Sport eftersom det säkert är lite mer prestige i det fallet.

Sen är det ju verkligen också så att det funkar riktigt bra med MF nu också. Så i de fallen man inte har bråttom är det inget större problem, men det tänker jag ju inte skriva Sigma på näsan när jag ringer dem inom en snar framtid.

Senast redigerad av Sten-Åke Sändh den 2016-07-22 klockan 18:52.
  #8  
Gammal 2016-07-22, 18:50
Sten-Åke Sändh
 
Medlem sedan: jan 2005
Inlägg: 10 216
martinot skrev: Gott! :)

[tar mig friheten och förkortar ner inlägget till de väsentliga punkterna jag kommenterar]



Kan nog kanske vara värt att ibland inte vara "beta-testare" och hoppa på sådana här tekniska lösningar allt för tidigt (om man inte vill vara "on the bleeding edge" med alla problem som det ofta innebär). Kan nog ta ett tag innan allt sätter sig och blir någorlunda klart. Så kanske du bytte bort tidigare A-mount-objektiv och Sony-adapter lite för tidigt (å andra sidan är det ju bra att kränga av ett gammalt system som inte har någon lysande framtid - snart kan det eventuellt blir svårt att ens ge bort det gratis). Så tajmingen var väl både bra och dålig där. Men du har ändå tiden på din sida, och tror det är bäst att ta Mats hållning; att ta det lite lungt så kommer det mesta att förmodligen lösa sig fint med tiden.

Tror det säkert kan bli bra mycket bättre med lite nya firmware ifrån Sigma till både adaptern och objektiven. Tills dess så kan du säkert klara dig fint över sommaren med en massa andra objektiv och lösningar. Ingen direkt orsak till någon panik (tiden går fortare än vad man tror - speciellt på sommaren).

Dock så tror jag aldrig att tredjepartsadaptrar och liknande mellanlösningar någonsin kommer att bli lika problemfria som native originalobjektiv ifrån tillverkaren (detta gäller inte bara Sony och Sigma här, utan rent generellt). Men det är bara min egna erfarenhet ifrån hur teknik och marknad fungerar. Har inger specifikt "bevis" för att det alltid gäller, och det kanske det inte absolut alltid gjör heller. Kanske Sigma MC-11 på sikt kan bli undantaget som bekräftar regeln.

Väldigt bra rapport, och fint att dela med dig av dina erfarenheter. Bra för andra medlemmar på Fs att få status nu, och även uppföljning efter hand som Sigma kommer med ny bättre FW och lösningar. Du och Mats är verkligen två klippor här på Fs rörande kunskap kring mycket av Sony-teknik, och speciellt allt nytt som kommer.
Det är klart att det kostar att ligga på topp. Det här är ju ingenting mot vad jag gjort tidigare. Jag köpte ju världens första DSLR med antiskak (KonicaMinolta D7D) för över tio år sedan och det kan jag ju säga att det fick jag verkligen ångra. Objektivet föll bokstavligen isär och sedan pajade antiskak två gånger. På toppen av det hade jag fokusproblem med större delen av mina objektiv och det var som bekant innan det fanns mikrojustering.

I det sammanhanget så kan det ju vara bra för er att veta (om ni inte gör det redan) att med Sigmas GV-objektiv och MC-11, så stöds inte den mikrojustering som finns i Sonys kamerahus och som faktiskt funkar med Sonys adaptrar. Men det är inte nödvändigt något negativt då Sigmas mjukvara för att justera objektiven är mycket mer sofistikerad. Jag hoppas dock att jag ska slippa använda den då Sonys kamerahus numera verkar parera dessa problem mycket bra. Mitt gamla 17-70mm var klockrent på A6300 så hade jag haft den prestandan idag så hade jag varit hemma.

Jag tror dock på Sigma för hittills är det bara de som faktiskt lyckats få till stöd för i princip alla nya AF-funktioner i de nya kamerahusen (dock undantaget DMF just i 17-70mm var fokusmotor inte kopplar ur automatiskt i DMF-läge. Ska man köra i MF-läge så är det omkopplaren på objektivet som gäller punkt. Sedan var det ju så att den gamla 17-70mm var gjord för A-mount och stor och tung därefter. På min A6300 tillkom även adaptern också. Den nya 17-70mm har betydligt trevligare mått och passar en spegellös mycket bättre.

Den som köpte mina A-mountgrejor fick mycket för pengarna men när min son tog över min gamla NEX7,så kom alla de A-mountgrejor han lånat tillbaka och då kände jag att jag inte ville lägga allt det på hyllan om det kunde glädja någon som ville komma igång till en billig penning.

Äh va fan, jag har ju varit betatestare i många år när jag jobbade som teknisk produktchef för Microsoft-prylar på Esselte en gång i tiden så jag är väl rätt van och även Sony har ju kammat till sig lite när de släppte firmware 3.x till både A7r och A7 II och där fick ju båda dessa hus en riktig ansiktslyftning. Efter det kunde man ju t.o.m. köra Mats gamla Sigma 150-500mm med Sonys LA-EA3 -adapter (utan spegel och separat fasdetekt-sensor i adaptern) och trots det få stöd för hybrid-AF inklusive fasdetkt-AF via fasdetekt-punkterna på sensorn i A7 II-huset istället..Det gick inte alls tidigare. Det blev ju t.o.m. bättre AF i gamla sega A7r och betydligt bättre sprutt på EVF:ens uppstart. Så jag har tillförsikt.
  #9  
Gammal 2016-07-22, 21:39
martinot
 
Medlem sedan: jan 2015
Inlägg: 2 707
Jo, man kan säkert få mycket för pengarna gällande gamla A-mountprylar, men samtidigt så tror jag inte att du fått mer om du forstatt lägga de på hyllan (till slut kan det tom vara svårt att ge bort prylar som tillhör en utgången standard eller generation). Tror att det, trots problemen med Sigma, var helt rätt tid att dumpa A-mount (även om du gjorde det till ett schysst pris).

Lite OT, men har själv varit med att betatesta produkter för Microsoft och andra programvaruutvecklare (Windows NT, tidiga väldigt begränsade alpha/beta innan första version ens släppts, tidiga betor av Visual, Borland-kompilatorer, etc). Man får helt enkelt stå ut med en massa fel, ooptimerade (läs långsamma) produkter, inkonsekventa användargränssnitt, etc. Så jag förstår känslan! Kan vara lite frusterande, men samtidigt kul att testa ny teknik! :)

Jo, Sigma är ett seriöst företag, och tror absolut att de till slut kommer att få hyfsad ordning på detta. Har du USB-dockan till så är det ju lätt att både justera objektiven och uppgradera FW. Uppdatera gärna tråden även med positiva nyheter när problemen löses efter hand.
  #10  
Gammal 2016-07-22, 22:20
PMD
 
Medlem sedan: aug 2004
Inlägg: 20 282
Ett irriterande vanligt fenomen när det gäller programvara är att den säljs utan att vara färdigtestad. En konsument som betalar "retail" ska inte behöva vara beta-testare. Den fasen ska vara avklarad vid det laget.

Jag tror att Sigma är på rätt väg med sin MC-11, men om det finns så många fel i den som har rapporterats så har de helt enkelt börjat sälja den för tidigt.
  #11  
Gammal 2016-07-22, 22:26
Sten-Åke Sändh
 
Medlem sedan: jan 2005
Inlägg: 10 216
martinot skrev: Jo, man kan säkert få mycket för pengarna gällande gamla A-mountprylar, men samtidigt så tror jag inte att du fått mer om du forstatt lägga de på hyllan (till slut kan det tom vara svårt att ge bort prylar som tillhör en utgången standard eller generation). Tror att det, trots problemen med Sigma, var helt rätt tid att dumpa A-mount (även om du gjorde det till ett schysst pris).

Lite OT, men har själv varit med att betatesta produkter för Microsoft och andra programvaruutvecklare (Windows NT, tidiga väldigt begränsade alpha/beta innan första version ens släppts, tidiga betor av Visual, Borland-kompilatorer, etc). Man får helt enkelt stå ut med en massa fel, ooptimerade (läs långsamma) produkter, inkonsekventa användargränssnitt, etc. Så jag förstår känslan! Kan vara lite frusterande, men samtidigt kul att testa ny teknik! :)

Jo, Sigma är ett seriöst företag, och tror absolut att de till slut kommer att få hyfsad ordning på detta. Har du USB-dockan till så är det ju lätt att både justera objektiven och uppgradera FW. Uppdatera gärna tråden även med positiva nyheter när problemen löses efter hand.
Visst är det rätt att sälja A-mount nu om man vill få något för grejorna men det finns säkert en del som har dem kvar. Mitt Sigma 150-500mm är ju A-mount (och det är så gammalt att trots att det är det så har det OS-stabilisering, vilket ju är jättebra på A6300 t.ex. Sigma gör inte sånt längre i A-mount). Det objektivet funkar ju fin fint med Sonys LA-EA3-adapter (som har fritt blås till sensorn). Så det kommer jag ha kvar för det är jättebra.

Sigma är lite inkonsistenta i sitt stöd för DMF. Mitt gamla 150-500mm har det men inte mitt nya 17-70mm heller. Kolla i länken jag skickar nedan så ska ni se att av Sigmas 15 Global Vision -objektiv så är hela åtta inkompatibla med Sonys DMF! Det trodde jag inte faktiskt. Jag trodde 17-70mm var ett undantag och inte regeln.
  #12  
Gammal 2016-07-22, 22:45
Sten-Åke Sändh
 
Medlem sedan: jan 2005
Inlägg: 10 216
PMD skrev: Ett irriterande vanligt fenomen när det gäller programvara är att den säljs utan att vara färdigtestad. En konsument som betalar "retail" ska inte behöva vara beta-testare. Den fasen ska vara avklarad vid det laget.

Jag tror att Sigma är på rätt väg med sin MC-11, men om det finns så många fel i den som har rapporterats så har de helt enkelt börjat sälja den för tidigt.
Precis Per! Hade jag haft som jobb att kolla av det här så hade jag aldrig släppt igenom det som det ser ut nu. Det är bara att be om "bad will", allmänt strul och onödigt höga säljkostnader.

Jag tycker annars också konceptet är både smart och rätt från Sigmas horisont och jag tror också det här kommer bli jättebra när de rätat ut problemen. Inga andra tillverkare har ju lyckats med vad Sigma faktiskt lyckats med när det gäller systemkompatibiliteten. Ingen har heller på ett bräde gjort 15 nya E-mountobjektiv tillgängliga för Sony-användarna och det är ingen liten bedrift.

Jag tror också att när vi väl vant oss med Sigmas eminenta sätt att via "dockan" både uppdatera firmware och fokuskompensera objektiv som behöver det så kommer även det vara en konkurrensfördel kanske. Men hittills har jag bara stött på ett enda objektiv som inte funkat perfekt med AF i exv. A6300 och det var mitt gamla Minolta AF 24mm. Men har man exv. LA-EA2-adaptern så går det bra att kompensera även detta i en A6300.

Så bortsett från alla nya AF-relaterade finesser i exv. A6300, så tycker jag den verkligt stora bedriften varit att Sonys hybrid AF nu verkar kunna hantera även de objektiv som exv. DSLR-husen jag haft gått bet på. Jag hör aldrig någon snacka om fokusproblem nu med Sonys nya generation kamerahus. Men Sigmas MC-11 ställer alltså till det på något sätt och det måste nog bero på att de överstyr en del av Sonys process som normalt ser till att detta synkar.

Men åter igen så kan jag inte fatta att alla dessa Youtube-testare som varit så lyriska över MC-11 i de allra flesta fall inte lyckats se det både jag, Mats och El-Bonko sett i princip direkt och rapporterat om här på FS. Det känns som om de bara bländats av kromlisterna och aldrig lyssnat på motorn. I sanning lite märkligt!

Programvara kan ju vara oerhört komplex och mångfacetterad och svår att testa men här handlar det ju inte om några obskyra och sällan använda eller dolda funktioner utan en enkelt verifierbar fokusfunktion. De ska ju bara se hur väl fokussystemet lyckas låsa fokus. Det kan väl inte vara så svårt att testa och se när det inte ens funkar i AF-S (single shot) som det ska. Fokussystemet med MC-11 lever sitt eget liv (precis som El-Bonko så träffande uttryckte det) och kommer aldrig i vila fast man inte ens förflyttar kameran utan har den helt still - vid AF-S alltså. Jag skriver det speciellt för att ni inte ska tro att det gäller AF-C (följande AF).
  #13  
Gammal 2016-07-22, 23:26
Sten-Åke Sändh
 
Medlem sedan: jan 2005
Inlägg: 10 216
Glad Har jag hittat en "work around" tro?
El-Bonko skrev: Jag har dessvärre haft samma upplevelse. Jag har en A7II med MC-11 och Sigma 24-105 f/4 Art, och autofokusen fungerar visserligen ganska snabbt, men den är väldigt osäker. Det ser ut som att fokusen först går förbi målet, sedan backar till en bit bakom, för att slutligen flytta till mitten. Fokuspunkten blir grön innan fokusen har flyttat till sitt slutliga läge.

Ibland prickar den, ibland inte. Jag upplever att det fungerar bäst på f/4, och sämre ju mindre bländaröppning man har. Detta gäller AF-S, med AF-C (som egentligen inte stöds med objektivet) fladdrar fokusen fram och tillbaka även om kamera och motiv står helt still. Jag har i och för sig bara använt Flexible Spot S hittills, men jag ska testa om det blir någon förbättring med andra lägen.

Jag har behållit kombinationen för att manuell fokus fungerar bra, och optiskt är det inga problem, bortsett från de yttre hörnen under ca 35mm. Jag hoppas dock Sigma kan fixa autofokusen med mjukvaruuppdateringar, annars tror jag nog jag säljer objektivet till någon canonist.
Jag undrar om jag faktiskt hittat en work around.
Kan du och Mats vara bussiga och testa att först stänga av "Pre-AF" om ni inte redan gjort detta.("kugghjulsmenyn" (andra från vänster) och tredje undermenyn. Välj sedan Flexible spott "small". Sätt sedan Focus Mode i AF-C. Skit alltså i AF-S helt och kör följande AF. Då verkar det funka ganska bra faktiskt. Kameran hittar fokus mycket bättre än med AF-S. Det enda är att det kan knäppa lite (väldigt svagt) när den finlirar någon gång men den kommer till jämviktsläge hyfsat snabbt trots allt. Glöm ej att stänga av "Pre-AF" det är det som är grejen som får kamerans AF att lugna sig. Lycka till! Rapportera gärna hur ni upplever resultatet.
  #14  
Gammal 2016-07-22, 23:33
Sten-Åke Sändh
 
Medlem sedan: jan 2005
Inlägg: 10 216
Har testat lite till och tycker fan i mig att det verkar funka riktigt hyfsat. Mycket snabbare och säkrare låsning än med AF-S. Följande AF:en är ju så pass snabb i A6300:an att den huger på direkten. Känns klart positivt tycker i alla fall jag. Man kanske kan köra så här tills det kommer något nytt i firmware väg från Sigma.
  #15  
Gammal 2016-07-23, 11:51
Sten-Åke Sändh
 
Medlem sedan: jan 2005
Inlägg: 10 216
Har testat lite mer i vanligt dagsljus med de inställningar jag berättat om ovan och det funkar som det ser ut. Fortsatt får man ett väldigt kort transient svar där fokussystemet svänger in mot jämvikt. Det är noterbart alltså men det hittar i princip alltid fokus nu i normalt ljus. Så man kan lita hyfsat på att det faktiskt blir skarpt. Så det går som sagt att leva med tills vi får ny firmware.
Besvara

Bokmärken

Ämnesverktyg
Betygsätt det här ämnet
Betygsätt det här ämnet:



Alla tider är GMT +1. Klockan är nu 17:35.



Elinchrom Litemotiv 120 Promotion