Fotosidans Forum

Fotosidans Forum (https://www.fotosidan.se/forum/index.php)
-   Kringutrustning & Tillbehör (https://www.fotosidan.se/forum/forumdisplay.php?f=78)
-   -   SB600 beteer sig underligt (https://www.fotosidan.se/forum/showthread.php?t=94124)

Engelen 2008-06-15 18:14

SB600 beteer sig underligt
 
Har haft min 600a sen i julas utan problem.

Nu när jag var i Slovenien förra veckan så upptäckte jag att texten i displayen blinkar hela tiden när blixten är igång.
Inget den har gjort tidigare.
Alla funktioner verkar dock fungera som TTL när den är påkopplad min D50.

Har testat att byta batterier, slå på den innan monterat på kameran etc etc.
Den blinkar fortfarande och jag kan inte hitta nått i instruktionsboken.

Nån som kan ha nån aning va fan den sysslar med?

Engelen 2008-06-24 12:43

Ska tilläggas att texten blinkar konstant...
vare sig blixten är monterad på kameran eller inte..

Nån som kan ha nån aning?

Ades 2008-06-24 16:21

jag har samma problem.. och haft det i nått år..

Engelen 2008-06-24 16:30

Intressant...
men den fungerar som den ska?
Och du har inte kollat upp den?

Ades 2008-06-24 16:31

den funkar som den ska.. har bara letat på internet om någon har samma problem och löst det.. men har inte hittat något..

Engelen 2008-11-28 13:28

nån som har hittat nå info eller annan lösning på det hela?

henpe 2008-11-28 13:39

Jag har samma problem. Blixten är knappt ett år gammal och felet uppträdde för bara ngn vecka sedan. Jag har varit i kontakt med Nikons support, med de kunde inte säga var det vad för fel. I och med att blinkningarna sker med fast frekvens (ca 1 ggr per sekund?) så tror jag att det är ett felmedelande av ngt slag.

henpe 2008-11-28 13:41

Vad har ni använt för batteri? Laddningsbara, alkaliska, eller några "HighPower"-varianter av alkaliska?

Engelen 2008-11-28 13:42

Använder uppladdningsbara 2500mAh GP
Använt dem hela tiden jag har haft blixten

Engelen 2008-11-28 17:06

Fick svar från Nikons Support..

Hej Clabbe,

Vänligen skicka blixten med namn, adress, telenr., inköpskvitto, email samt felbeskrivning till:

NIKON
Råsunda v. 12 8tr
16927
Solna



Vad trött jag blir på folk som inte har nån koll.
jag bor ju för fan i Tjeckien.

Tony Lönnmyr 2008-11-28 20:42

Misströsta icke!

Samma märkliga fel uppstod även på min SB-600. Beslöt mig för att skicka den till Lasses Kameraservice för att få det undersökt men de löste tyvärr inte biffen denna gång utan skickade vidare blixten till Nikon.

Det enda som Nikon skrev att de gjorde var att uppdatera mjukvaran och funktionstesta den men blixten blev som ny!

Den 3-åriga reklamationsrätten gjorde att jag inte behövde betala något för "reparationen".

Engelen 2008-12-01 11:44

I mitt fall så har jag köpt blixten på nätet i England genom eBay.
Har iofs inte kollat på den gula lappen ännu men misstänker att den inte har fyllts i av butiken.

Efter att ha klagat lite på deras standard Kalle Anka svar från Nikon fick jag nyss detta svar tillbaka från dem..


"Hej Clabbe,

Varför den beter sig på det viset vet vi inte förrän den undersöks. Jag diskuterade det med en kollega men han hade inte heller hört talas om något liknande. Av den anledningen skickade jag dig adressen till oss - eftersom vi inte har adresser för Nikon i andra länder.

Vad du kan göra är att prova att återstålla blixten: håll in Mode + On/Off knappen i några sekunder"



Hur kan de inte ha hört talas om det när tydligen fler än jag har det problemet?

Tony Lönnmyr 2008-12-01 14:51

[QUOTE=Engelen;1249242]I mitt fall så har jag köpt blixten på nätet i England genom eBay.
Har iofs inte kollat på den gula lappen ännu men misstänker att den inte har fyllts i av butiken.

Efter att ha klagat lite på deras standard Kalle Anka svar från Nikon fick jag nyss detta svar tillbaka från dem..


"Hej Clabbe,

Varför den beter sig på det viset vet vi inte förrän den undersöks. Jag diskuterade det med en kollega men han hade inte heller hört talas om något liknande. Av den anledningen skickade jag dig adressen till oss - eftersom vi inte har adresser för Nikon i andra länder.

Vad du kan göra är att prova att återstålla blixten: håll in Mode + On/Off knappen i några sekunder"



Hur kan de inte ha hört talas om det när tydligen fler än jag har det problemet?[/QUOTE]

Innan jag skickade blixten till Lasses så hörde jag först med Nikon och då hade de inte heller hört talas om felet tidigare. Hade själv läst en del forum där personer hade samma problem så jag tyckte det verkade konstigt att jag skulle vara den enda i Sverige med detta problem. Tycker att reparationen av min blixt borde ha hamnat som ett supportärende hos dem så varför de inte hade hört talas om det tidigare i ditt fall förstår jag inte. Reset av blixten fungerade förresten INTE i mitt fall.

Engelen 2008-12-01 16:33

Håller helt klart med dig.
Det verkar ju vara fler än vi runt Europa som har det
här problemet..


Alla tider är GMT +1. Klockan är nu 06:55.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.