Fotosidans Forum

Fotosidans Forum (https://www.fotosidan.se/forum/index.php)
-   Filma med din kamera (https://www.fotosidan.se/forum/forumdisplay.php?f=137)
-   -   Filma med Sony A7, mörka förhållanden (https://www.fotosidan.se/forum/showthread.php?t=164552)

Limegreen 2015-10-18 00:52

Filma med Sony A7, mörka förhållanden
 
Admin får gärna flytta detta om det finns, hittade inget vettigt för min frågeställning.

Jag filmar mycket med min Canon 5D, funkar jättebra. Min kompis har nyss köpt en Sony A7 och fick ett problem när vi filmade i mörk lokal. Kunde inte knäcka nöten på plats och har nu googlat runt en stund utan resultat.

Scenario. Mörk lokal. Båda på 1/25 f13 ISO100
Sony A7 med 2.8 glugg 24-70
Denna visar en liten prick där lampan i rummet är, i alla videolägen, hur mycket vi än ändrade på bländare, tid, ISO och exponeringskomp. Slog vi över till stillbildsfoto visade den upplyst lokal.

Canon 5D med 2.8 glugg 24-70
Visar som jag ser med ögonen, en upplyst lokal av en lampa. För att lyckas få samma mörka bild som Sonyn skulle jag varit tvungen att sätta på gråfilter.

Vad är det för inställning som blivit fel? För Sonyn ska väl vara minst lika kompetent som min Canon att filma med? Någon som vet?

lonian 2015-10-18 02:21

Vad händer om du ökar ISO och öppnar upp bländaren?

Limegreen 2015-10-18 13:37

[QUOTE=lonian;2094978]Vad händer om du ökar ISO och öppnar upp bländaren?[/QUOTE]

Det blir marginellt ljusare, men med brus. Men inte ens i närheten av hur det ser ut i min Canon, eller hur det ser ut i foto-läge för Sonyn.

Maffe 2015-10-18 14:07

Testa och sätt "Live View Display" till "Setting Effect OFF"?

Limegreen 2015-10-18 14:32

[QUOTE=Maffe;2095025]Testa och sätt "Live View Display" till "Setting Effect OFF"?[/QUOTE]

Okay, intressant. Återkommer med besked!

Limegreen 2015-10-18 16:12

Ändrade förhandsvisningen, men det inspelade resultatet lika mörkt och oanvändbart.

revox 2015-10-18 16:35

[QUOTE=Limegreen;2094977]
Scenario. Mörk lokal. Båda på 1/25 f13 ISO100
[/QUOTE]

Om det stämmer med 1/25 s, bländare f/13 och iso 100 så borde båda kamerorna ge en väldigt mörk bild i en mörk lokal.

Kör canonkameran någon autofunktion som öppnar bländaren eller ökar iso?

Kan du testa mer lämpliga inställningar med sonykameran?

FlyerOne 2015-10-18 16:57

Med en "tjockkamera" nedbländad till 1:13 så är bländaren fullt öppen (1:2,8) ända tills du börjar filma.

Med spegellösa kameror är det vanligt att de i videoläge bländar ner direkt till tagningnsbländaren, i detta fall 1:13, redan i visningsläget.

Ifall lokalen är mörk så borde du med dina använda inställningar få mörka bilder med BÅDA kamerorna, som Stefan skriver.

Testa med BÅDA kamerorna vad du får för resultat vid stillbildstagning med dessa inställningar.

Limegreen 2015-10-18 17:09

[QUOTE=FlyerOne;2095035]Med en "tjockkamera" nedbländad till 1:13 så är bländaren fullt öppen (1:2,8) ända tills du börjar filma.

Med spegellösa kameror är det vanligt att de i videoläge bländar ner direkt till tagningnsbländaren, i detta fall 1:13, redan i visningsläget.

Ifall lokalen är mörk så borde du med dina använda inställningar få mörka bilder med BÅDA kamerorna, som Stefan skriver.[/QUOTE]

Det här känns ju som ett vettigt spår, men med min Canon får jag samma resultat på filmning som förhandsvisning förutom ovan angiven justering vid start av filmning. Inget auto kör fullt manuellt. Får de resultat jag vill ha och jobbar på som vanligt. Klart det blir mörkt i detta extrema test vi gjorde, men skillnaden är enorm.

Med Sonyn som sagt, så blir resultatet obrukbart. Tyvärr har jag inte kameran nu utan försöker hjälpa min kompis. När han ändrade display effects till off, så visade den bättre men filmade lika mörkt. Jag antar att det bara borde vara en inställningsfråga. Sätter man hans kamera på ISO 3200, f2.8 så blev det ändå helt mörkt.

Försök till visuell jämförelse så ser jag som sagt hela rummet med en rejäl ljuskälla medan han enbart ser en liten ljusprick i ett i övrigt kolmörkt utrymme från samma ljuskälla. Förutom när han bytte till stillbildsläge, då får han samma utseende på förhandsvisning som jag har. Det är när Sonyn kopplas om till videolägen som den ballar ur i mörkret.

Tack för alla förslag!

hne 2015-10-18 18:41

1/25s f/13 och ISO 100 är inställningar lagom för att användas utomhus en mulen dag. Sonykameran gör förmodligen rätt. Din canonkamera är nog inställd på att försöka rädda det som räddas kan, typ safety shift.

Limegreen 2015-10-18 19:31

[QUOTE=hne;2095041]1/25s f/13 och ISO 100 är inställningar lagom för att användas utomhus en mulen dag. Sonykameran gör förmodligen rätt. Din canonkamera är nog inställd på att försöka rädda det som räddas kan, typ safety shift.[/QUOTE]

Jo, vi satte bara samma inställningar för att ha allt samma. Har letat igenom varenda inställning och satt efter vad som anses vara bra för video av Canonfolket. Safety Shift är disabled. HTP disabled osv. Men du har helt rätt. Hade missat att sätta live view till movie display när vi testade, det måste även påverka ae. Tror kompisen har hittat vad som blev "fel" med hans Sony också och varför han inte kunde få den att exponera annorlunda i mörkret. Det var inte två äpplen som jämfördes ändå.

Tack för alla inlägg. Man blir lite klokare varje dag. Tråden stängd för min del.


Alla tider är GMT +1. Klockan är nu 10:14.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.