#1  
Gammal 2019-08-11, 16:39
Nilsson84
 
Medlem sedan: apr 2008
Inlägg: 79
Kan ej ta bilder utan kontakt med objektiv.
Jag har en Canon EOS M https://www.prisjakt.nu/produkt.php?p=1351138
Idag kopplade jag på ett jättegammalt analogt förstoringsobjektiv med hjälp av en adapter.
Det verkar som att det inte går att fota när kameran inte har kontakt med ett passande objektiv.

Någon som vet hur man löser det? Kan man lura kameran eller komma runt det, eller är det bara en inställning.
  #2  
Gammal 2019-08-11, 18:00
Helmershus
 
Medlem sedan: aug 2005
Inlägg: 6
Jo det går
.Fn-7Utlös slutaren utan optik0: InaktiveraNär den är inställd på [Inaktivera] är inte bara avtryckaren avaktiverad utan även knappen <o> (video start/stopp) . Även om du trycker på knappen startar inte videoinspelningen.1: AktiveraNär du trycker ned avtryckaren helt utlöses slutaren, även om inget objektiv är fäst på kameran

http://gdlp01.c-wss.com/gds/8/030000..._Manual_SV.pdf

Sida 287 Du kan ladda ner manualen på Canons hemsida.

Lycka till
  #3  
Gammal 2019-08-11, 18:17
Nilsson84
 
Medlem sedan: apr 2008
Inlägg: 79
Helmershus skrev: Jo det går
.Fn-7Utlös slutaren utan optik0: InaktiveraNär den är inställd på [Inaktivera] är inte bara avtryckaren avaktiverad utan även knappen <o> (video start/stopp) . Även om du trycker på knappen startar inte videoinspelningen.1: AktiveraNär du trycker ned avtryckaren helt utlöses slutaren, även om inget objektiv är fäst på kameran

http://gdlp01.c-wss.com/gds/8/030000..._Manual_SV.pdf

Sida 287 Du kan ladda ner manualen på Canons hemsida.

Lycka till

Underbart! Var inne i menyerna men missade menyn custom functions. Trodde inte jag skulle få hjälp så fort.
Besvara

Bokmärken

Ämnesverktyg
Betygsätt det här ämnet
Betygsätt det här ämnet:



Alla tider är GMT +1. Klockan är nu 08:26.