#1  
Gammal 2020-02-13, 15:55
PeterEskilsson
 
Medlem sedan: nov 2005
Inlägg: 668
Sökarinfo X-T2
En ny random funktion har infunnit sig. Då och då slutar info om slutartid och bländare visas både i sökare och skärm. Plötsligt kommer de tillbaka, är helt utan ledtråd varför detta inträffar, bugg?
  #2  
Gammal 2020-02-13, 18:25
Frekeman
 
Medlem sedan: jul 2005
Inlägg: 253
Låter som en bugg. Har inte upplevt det själv men har å andra sidan inte använt min X-T2:a särskilt mycket då jag föredrar min X Pro2. För säkerhets skull måste man ju fråga om du uppdaterat till senaste firmware?
  #3  
Gammal 2020-02-13, 20:07
PeterEskilsson
 
Medlem sedan: nov 2005
Inlägg: 668
Frekeman skrev: Låter som en bugg. Har inte upplevt det själv men har å andra sidan inte använt min X-T2:a särskilt mycket då jag föredrar min X Pro2. För säkerhets skull måste man ju fråga om du uppdaterat till senaste firmware?
Hmm. Kanske dags att uppdatera då. Tack för input
  #4  
Gammal 2020-02-13, 20:12
PeterEskilsson
 
Medlem sedan: nov 2005
Inlägg: 668
Det bör sägas att detta bara uppträtt de senaste dagarna. Har haft kameran ett år nu.
  #5  
Gammal 2020-02-13, 22:48
Melker Humala
 
Medlem sedan: jan 2004
Inlägg: 1 326
Ändrar det sig till rätt när du trycker på disp/back knappen?

Kolla i så fall här under disp. custom settings:
http://fujifilm-dsc.com/en/manual/x-...tml#image_disp
  #6  
Gammal 2020-02-13, 23:24
PeterEskilsson
 
Medlem sedan: nov 2005
Inlägg: 668
Melker Humala skrev: Ändrar det sig till rätt när du trycker på disp/back knappen?

Kolla i så fall här under disp. custom settings:
http://fujifilm-dsc.com/en/manual/x-...tml#image_disp
Tack, men provat alla dom grejerna. Har nu uppdaterat firmware (4.31) men det hjälper inte heller. Nåväl, så har jag mailat till Fuji, så får vi se om/hur dom svarar.
Besvara

Bokmärken

Ämnesverktyg
Betygsätt det här ämnet
Betygsätt det här ämnet:



Alla tider är GMT +1. Klockan är nu 03:50.



Tether Tools Air Direct Wireless Tethering System