#1  
Gammal 2013-07-25, 13:18
loizan
 
Medlem sedan: jul 2013
Inlägg: 4
Fråga Rengöring av kamerahus
Jag är en novis då det gäller kameror (men jobbar på att lära mig) och har en Canon 550D. Efter en tripp till Zimbabwe misstänker jag att det kommit in sand i kamerahuset för ljudupptagningen då jag filmar blir bara "skrovlig". Man hör inga röster eller dylikt utan bara "brus". Jag misstänker att kamerahuset behöver rengöras. Men efter att ha läst i flera trådar här verkar det som om många inte anser det vara prisvärt att lämna in för Check & Clean (även fast det är en auktoriserad verkstad) då det ofta verkar göra saken värre. Några råd? Ska jag pröva själv med t.ex. en Giotto Rocket Air? Isf, hur gör jag?
  #2  
Gammal 2013-07-26, 08:45
nivas
 
Medlem sedan: sep 2001
Inlägg: 931
Om du ställer kameran på ett bord i ett vanligt tyst rum och spelar in, blir det brus även då?
Om ja, då är det något som har gått sönder inuti kameran.
Om det bara "brusar" när kameran spelar in tal/musik/ljud då har du nog fått in något skräp.

Jag tror inte att mikrofonrengöring ingår i "check and clean", men naturligtvis kan serviceverkstan fixa detta åt dig. Om du skickar in kameran så behöver du specifikt tala om att det är mikrofonen du vill få rengjord.
Mikrofonen sitter innanför de fyra hålen ovanför "EOS 550D"-skylten, du kan ju prova att blåsa där med din Rocket air och kolla om det hjälper.
Ett annat alternativ är att strunta i den inbyggda mikrofonen och istället plugga in en extern mikrofon, vilket förmodligen är lika dyrt som att lämna in kameran. Du får bättre ljud, men fler saker att släpa runt på.
  #3  
Gammal 2013-07-26, 10:17
b1967
 
Medlem sedan: sep 2009
Inlägg: 330
Om du bor i Skåne kan jag rekommendera detta stället:
http://www.kamerateknik.m.se/kontakt.html

De är bra och tar inga överpriser. Jag brukar lämna in min kamera för sensorrengöring där och det kostar bara 269 kr.
  #4  
Gammal 2013-07-26, 11:17
FxEffekt
 
Medlem sedan: nov 2003
Inlägg: 91
Att blåsa på mikrofoner är väl inte att rekomendera. Och är det skit på membranet på mikrofonen så bör du ändå höra någonting. Tycker snarare det låter som att det är något elektroniskt som gått sönder, någon koppling mellan miken och mikförstärkaren eller dylikt.
Du kan ju börja med att kolla så du inte ställt in kameran på extern mik? Om det går utan att man har någon inkopplad. Välj även auto nivåer på gain/mikförstärkaren. Testa om det blir skillnad om du kör manuella nivåer om det går. Sedan om du kan låna eller har en extern mik att koppla in och se om det är samma sak.
  #5  
Gammal 2013-07-26, 19:24
loizan
 
Medlem sedan: jul 2013
Inlägg: 4
Tack snälla ni för snabba svar.

Bor i Södermanland, så dessvärre långt ifrån Skåne. Men tack för bra tips dock.

Om jag gör en inspelning i ett tyst rum så brusar det på sin höjd bara den första sekunden, sen är det som det ska. Men har jag mera ljud i bakgrunden så blir det bara "skorrigt" rakt igenom. Så vet ej om det kan vara skräp eller något trasigt. Fler tankar kring detta?
Novis som jag är har jag tyvärr rätt dålig koll på detta med inställningar etc. Har dock försökt hitta något som har att göra med extern mik-inställning samt gain/mikförstärkare men hittar inget alls.

Ytterligare råd, tankar och tips mottages gladeligen. Helt rådvill!
  #6  
Gammal 2013-07-26, 19:45
FxEffekt
 
Medlem sedan: nov 2003
Inlägg: 91
Kan du lägga upp ett litet exempel på hur det låter? När du säger "skorrande" så tänker jag "distorsion" och det uppkommer tex när du överstyr signalen in i kameran så ljudet förstärks för mycket. Och det inträffar om du tex kör manuella inställningar och gainar på volymen in från miken. Blir ju dock svårt att råda bot på om du inte hittar några inställningar där man kan ställa om de manuella inställningarna.
  #7  
Gammal 2013-07-26, 20:04
loizan
 
Medlem sedan: jul 2013
Inlägg: 4
Gjorde ett försök att ladda upp men kan ej ladda upp större än 100 kb som zip tyvärr vilket satte käppar i hjulet.
  #8  
Gammal 2013-07-26, 20:09
nivas
 
Medlem sedan: sep 2001
Inlägg: 931
loizan skrev: Tack snälla ni för snabba svar.
Bor i Södermanland, så dessvärre långt ifrån Skåne. Men tack för bra tips dock.

Om jag gör en inspelning i ett tyst rum så brusar det på sin höjd bara den första sekunden, sen är det som det ska. Men har jag mera ljud i bakgrunden så blir det bara "skorrigt" rakt igenom. Så vet ej om det kan vara skräp eller något trasigt. Fler tankar kring detta?
Novis som jag är har jag tyvärr rätt dålig koll på detta med inställningar etc. Har dock försökt hitta något som har att göra med extern mik-inställning samt gain/mikförstärkare men hittar inget alls.
Den enda inställningsmöjligheten som finns i en vanlig 550D är ljudinspelning på eller av.
Jag tycker att det verkar som att något inuti kameran har gått sönder.
Jag finns i Strängnäs om det kan vara till någon hjälp.
  #9  
Gammal 2013-07-26, 20:13
loizan
 
Medlem sedan: jul 2013
Inlägg: 4
nivas skrev: Den enda inställningsmöjligheten som finns i en vanlig 550D är ljudinspelning på eller av.
Jag tycker att det verkar som att något inuti kameran har gått sönder.
Jag finns i Strängnäs om det kan vara till någon hjälp.
Wow, jag bor själv i Strängnäs. Har du lust/möjlighet att kanske förbarma dig och kika på min kamera vid tillfälle?
Besvara

Bokmärken

Taggar
kamerahus , rengöring

Ämnesverktyg
Betygsätt det här ämnet
Betygsätt det här ämnet:



Alla tider är GMT +1. Klockan är nu 00:54.



Elinchrom ELM8