#1  
Gammal 2020-01-28, 09:21
MIa-83
 
Medlem sedan: maj 2014
Inlägg: 4
Fråga Sigma 120-300mm/F2.8 till Canon 300mm/F4
Köpte en Canon 90D häromdagen och fotade en fotbollsmatch med ett Sigma 120-300mm/F2.8 Sport med bildstabilisering. Sjukt nöjd med bilderna. Satte sedan på ett Canon 300mm/F4 L IS USM och helt plötsligt började kameran bete sig märkligt. Minneskortet hängde inte alls med vid snabb serietagning och bilderna blev sjukt suddiga. Kameran fokuserade inte alls med samma skärpa som med Sigmat. Någon som vet vad det kan bero på?

Jag ändrade inte en enda inställning i kameran mellan objektivbytena.
  #2  
Gammal 2020-01-28, 10:41
PMD
 
Medlem sedan: aug 2004
Inlägg: 27 252
MIa-83 skrev: Jag ändrade inte en enda inställning i kameran mellan objektivbytena.
Inte ens bländare eller slutartid?
  #3  
Gammal 2020-01-28, 10:51
MIa-83
 
Medlem sedan: maj 2014
Inlägg: 4
Fråga
PMD skrev: Inte ens bländare eller slutartid?
Inte nåt. Jag bytte bara objektiv. Körde med bländarprio-inställningen.
  #4  
Gammal 2020-01-28, 11:03
J O Härnström
 
Medlem sedan: aug 2007
Inlägg: 3 044
Har EF 300mm fungerat bra tidigare med ett annat hus?
Gnutta kontaktstiften längst bak på objektivet med ett radergummi och gör om testet. Kolla även knapparna för IS och AF så att de funkar.
  #5  
Gammal 2020-01-28, 12:56
PMD
 
Medlem sedan: aug 2004
Inlägg: 27 252
MIa-83 skrev: Inte nåt. Jag bytte bara objektiv. Körde med bländarprio-inställningen.
Om det var så mörkt att du använde full öppning med Sigmat så behövde du förstås göra det med Canonobjektivet också, och med bländarprioritet så valde i så fall kameran en längre slutartid med det ljussvagare objektivet.

Kan du visa bilder tagna med de olika objektiven från fototillfället_ Helst på en websida som inte rensar exponeringsdata från bildfilen (vilket Fotosidans forum gör).
  #6  
Gammal 2020-01-28, 13:18
MIa-83
 
Medlem sedan: maj 2014
Inlägg: 4
J O Härnström skrev: Har EF 300mm fungerat bra tidigare med ett annat hus?
Gnutta kontaktstiften längst bak på objektivet med ett radergummi och gör om testet. Kolla även knapparna för IS och AF så att de funkar.
Det funkade! Med kontaktstiften! TACK!
  #7  
Gammal 2020-01-28, 13:19
MIa-83
 
Medlem sedan: maj 2014
Inlägg: 4
PMD skrev: Om det var så mörkt att du använde full öppning med Sigmat så behövde du förstås göra det med Canonobjektivet också, och med bländarprioritet så valde i så fall kameran en längre slutartid med det ljussvagare objektivet.

Kan du visa bilder tagna med de olika objektiven från fototillfället_ Helst på en websida som inte rensar exponeringsdata från bildfilen (vilket Fotosidans forum gör).
det var väldigt ljust och upplyst på Linköpings Arena vid tillfället....men jag gnuggade kontaktstiften på gluggen och tro det eller ej men nu verkar det funka....hmm.
Besvara

Bokmärken

Taggar
300mm , canon90d , objektiv , sigma120-300 , sportfotografering

Ämnesverktyg
Betygsätt det här ämnet
Betygsätt det här ämnet:



Alla tider är GMT +1. Klockan är nu 04:02.



Elinchrom ELC 125 - ELC 500 studioblixtar