Annons
  #1  
Gammal 2019-09-12, 12:16
gatosi
 
Medlem sedan: aug 2009
Inlägg: 533
Problem med att öppna LR - lock-fil spökar
Hej!

Har problem att starta LR6. Programmet startar men sedan snurrar det bara på.
Om jag kollar i Windows Explorer (innan jag startar LR) så ligger en lock-fil där bredvid den egentliga katalogfilen. En sådan lockfil, hade jag för mig, uppstår bara när LR är igång men den verkar nu ligga där även när jag programmet stängt.

Jag misstänker att det är lockfilen som är boven. Vad gör man då? Går det bra att bara radera den eller ställer det till med ännu större problem?

Om inte det är orsaken, vad kan det annars vara?
Tack på förhand!
Bifogade bilder
  #2  
Gammal 2019-09-12, 12:32
alfin
 
Medlem sedan: aug 2005
Inlägg: 4 093
Ja, det är bara att radera lock-filen, så ska det fungera som vanligt igen.
  #3  
Gammal 2019-09-12, 12:53
gatosi
 
Medlem sedan: aug 2009
Inlägg: 533
Tack!
Sagt och gjort men konstigt nog verkar det inte hjälpa. Om jag raderar lockfilen och dubbelklicka på den ”riktiga” så börjar LR snurra igen, en ny lockfil uppstår och allt är som innan. :(
  #4  
Gammal 2019-09-12, 12:53
Erik Schalin
 
Medlem sedan: jan 2003
Inlägg: 13 949
En lock fil skapas av vissa program via OS när man startar programmet.
Om programmet stängs kontrollerat så skall programmet radera lockfilen.
Du KAN radera en lockfil manuellt när som helst.
Det är för att förhindra mer än en att skriva in i databasen(1 fil i fallet LR).
  #5  
Gammal 2019-09-14, 21:36
AFJ
 
Medlem sedan: aug 2006
Inlägg: 9 990
gatosi skrev: Tack!
Sagt och gjort men konstigt nog verkar det inte hjälpa. Om jag raderar lockfilen och dubbelklicka på den ”riktiga” så börjar LR snurra igen, en ny lockfil uppstår och allt är som innan. :(
Har du fått ordning på det?

Har du tillgång till någon annan katalogfil, t ex en backup från någon dag tillbaka? Vad händer om du försöker öppna den?

Alternativt.

Börja med att döpa om din LR katalogfil. T ex om den idag heter "Min Katalog.lrcat" så döp om den till "XMin Katalog.lrcat".

Starta sedan Lightroom. Du bör då få ett meddelande om att katalogen inte finns, klicka då på att välja en annan katalog och sedan skapa en ny katalog. Om du fortfarande inte får igång LR så beror det alltså på någon utanför din katalog, men om du får igång LR med den nya katalogen så vet du att felet ligger i din katalogfil.

När du testat, glöm inte att döpa om din originalkatalog till sitt ursprungliga namn.
  #6  
Gammal 2019-09-15, 07:11
gatosi
 
Medlem sedan: aug 2009
Inlägg: 533
Nej, det har inte löst sig men det handlade om LR på min gamla dator därifrån jag har flyttat. Ville kolla upp några inställningar innan jag stänger ner den för gott men nu kanske jag struntar i det.

Men bara för nyfikenhetens skull:
Vad är den där journalfilen för nånting egentligen? (se screenshot i första inlägget)
  #7  
Gammal 2019-09-15, 08:19
Erik Schalin
 
Medlem sedan: jan 2003
Inlägg: 13 949
Prova o öppna den i en texteditor.
Gissar att det är någon slags historik.
  #8  
Gammal 2019-09-15, 09:20
AFJ
 
Medlem sedan: aug 2006
Inlägg: 9 990
Här kan du läsa om journalfilen:

https://helpx.adobe.com/se/lightroom...ghtroom-6.html
  #9  
Gammal 2019-09-15, 09:38
Erik Schalin
 
Medlem sedan: jan 2003
Inlägg: 13 949
AFJ skrev: Här kan du läsa om journalfilen:

https://helpx.adobe.com/se/lightroom...ghtroom-6.html
Alltså bakgrundssökande om jag tolkar rätt.
Besvara

Bokmärken

Ämnesverktyg
Betygsätt det här ämnet
Betygsätt det här ämnet:



Alla tider är GMT +1. Klockan är nu 16:06.



B+W Filter