Annons

  #1  
Gammal 2019-04-08, 19:28
perstromgren
 
Medlem sedan: dec 2003
Inlägg: 6 563
Fråga Varför varierar slå på-tiden för min RX100?
En sak som skiljer "min lilla" RX100V från "min stora" Nikon D7100 är att RX100 tar längre tid att slå på och bli klar för exponering. Det vore väl OK om tiden inte varierade mellan gångerna! Varför funderar kameran ibland en stund innan den slår på, för att i andra fall vara rätt kvick? Jag ser inget samband med batteriladdning eller annat.

Är det någon som har insikt och kan stilla min nyfikenhet?

Per.
  #2  
Gammal 2019-04-08, 20:06
lonian
 
Medlem sedan: apr 2010
Inlägg: 1 344
Startar den snabbare om du tar ut minneskortet?
  #3  
Gammal 2019-04-09, 07:53
perstromgren
 
Medlem sedan: dec 2003
Inlägg: 6 563
Nej, jag provade nyss.

Jag ska försöka mäta litet, så jag har mer på fötterna!

Per.
  #4  
Gammal 2019-04-09, 15:22
Fredrik AVT
 
Medlem sedan: apr 2008
Inlägg: 6 916
Spelar det någon roll vilken brännvidd den var avstängd vid? Den kanske startar vid senaste inställda brännvidd och det blir en kort fördröjning om den måste zooma.
  #5  
Gammal 2019-04-09, 16:05
perstromgren
 
Medlem sedan: dec 2003
Inlägg: 6 563
Ja, zoominställningen verkar påverka, lite grann, men bara vid avslag(*). Vid påslag, däremot, har ju nu upptäckt att det alltid tar 2,0-2,1 s att slå på, UTOM då jag varit för snabb att slå på efter avslag! Det är alltså när jag ångrar mig och vill ta fler bilder som det händer något. Då kan det ta 4-5 s och ibland går den inte igång alls.

Nu när jag vet det, efter att undersökt saken, är det mycket lättare att leva med de 2 sekunderna. Tack för pushen!

Och RX100 V är en fantastisk fickkamera!

Per.

*) Kameran kommer inte ihåg zoominställningen från förra sessionen när den slås på igen. Om det nu inte finns en inställning för det, bäst att tillägga...
Besvara

Bokmärken

Taggar
rx100 , rx100v

Ämnesverktyg
Betygsätt det här ämnet
Betygsätt det här ämnet:



Alla tider är GMT +1. Klockan är nu 03:53.



Lastolite Chromakey