Annons
  #1  
Gammal 2016-09-26, 15:01
AFJ
 
Medlem sedan: aug 2006
Inlägg: 9 988
Senaste LR - version 6.7 - erfarenheter?
Hej

Någon som har installerat senaste versionen av LR? Några nya buggar eller funkar allt som vanligt?
  #2  
Gammal 2016-09-26, 15:05
alfin
 
Medlem sedan: aug 2005
Inlägg: 4 089
Funkar felfritt hos mig på Windows 7.
  #3  
Gammal 2016-09-26, 15:46
Ola Dyrhill
 
Medlem sedan: sep 2014
Inlägg: 764
Funka bra på Mac
  #4  
Gammal 2016-09-26, 20:33
AFJ
 
Medlem sedan: aug 2006
Inlägg: 9 988
Tack Ola och Lars - då drar jag igång uppdateringen.
  #5  
Gammal 2016-09-26, 23:05
klintan74
 
Medlem sedan: dec 2013
Inlägg: 63
Jag fick dock problem att starta upp programmet. Tar evigheter, sedan fick jag även problem att importera.
  #6  
Gammal 2016-09-27, 09:35
AFJ
 
Medlem sedan: aug 2006
Inlägg: 9 988
Installerat och omstart gick bra, får se hur det bli med import nästa gång.
  #7  
Gammal 2016-09-27, 11:45
Josef430
 
Medlem sedan: sep 2006
Inlägg: 106
Ändrade kortkommando
Jag kör Mac och har noterat att kortkommandot för radering=svartflaggning av bilder är ändrat. Tidigare räckte det med lilla x, men nu måste man hålla ner shifttangenten och sedan trycka x.
Har man en stor mängd bilder som ska gås igenom blir det nu mycket krångligare att radera önskade foton. En klar försämring tycker jag och troligen en bug som kommer att rättas till.
Använder operativsystem El Capitan 10.11.6.
  #8  
Gammal 2016-09-27, 13:18
AFJ
 
Medlem sedan: aug 2006
Inlägg: 9 988
Josef430 skrev: Tidigare räckte det med lilla x
Är du säker på det? På Windows är det stora X - har man Caps Lock på så funkar det med ett tryck.
  #9  
Gammal 2016-09-27, 13:30
Josef430
 
Medlem sedan: sep 2006
Inlägg: 106
AFJ skrev: Är du säker på det? På Windows är det stora X - har man Caps Lock på så funkar det med ett tryck.
I Bibliotek funkar x-tangenten varken som versal eller gemen, men i Framkallning fungerar både x och X.
Jag var tvungen att kolla eftersom du frågade om jag var säker. Ibland är man ju tvärsäker, men har fel ändå.
NU är jag säker.
  #10  
Gammal 2016-09-27, 14:09
AFJ
 
Medlem sedan: aug 2006
Inlägg: 9 988
Josef430 skrev: I Bibliotek funkar x-tangenten varken som versal eller gemen, men i Framkallning fungerar både x och X.
Jag var tvungen att kolla eftersom du frågade om jag var säker. Ibland är man ju tvärsäker, men har fel ändå.
NU är jag säker.
Är på jobbet nu, där har jag bara LR 5.7 på windows. Kör engelska. Där funkar det lika i Library och Develop. Har jag Caps Lock på så kan jag markera och hoppa till nästa med ett enda tryck på tangenten "X" eller på siffrora 1-5. Om Caps Lock är av, då sker markeringen men inget hopp till hästa bild. Så har det alltid varit vad jag kan minnas.

Får kolla hemma om detta även gäller senaste versionen av LR.
  #11  
Gammal 2016-09-27, 17:23
JFfoto
 
Medlem sedan: jan 2015
Inlägg: 459
När jag har CAPS intryckt och trycker på X så hoppar den inte automatiskt till nästa bild, om jag slår av CAPS och trycker på X så avvisas den och hoppar till nästa bild.
  #12  
Gammal 2016-09-27, 20:47
tti2541
 
Medlem sedan: dec 2009
Inlägg: 7
Josef430 skrev: Jag kör Mac och har noterat att kortkommandot för radering=svartflaggning av bilder är ändrat. Tidigare räckte det med lilla x, men nu måste man hålla ner shifttangenten och sedan trycka x.
Har man en stor mängd bilder som ska gås igenom blir det nu mycket krångligare att radera önskade foton. En klar försämring tycker jag och troligen en bug som kommer att rättas till.
Använder operativsystem El Capitan 10.11.6.

Upptäckte också det igår och satte mig med Google en stund. Hittade rapport om det på ett Adobe forum. Verkar vara bugg för svensk versionen, och någon representant från Adobe hade svarat att de skulle titta på det. Lyckas inte hitta posten nu..

https://feedback.photoshop.com/photo...edish-language

Senast redigerad av tti2541 den 2016-09-27 klockan 21:02. Anledning: Hittade posten
  #13  
Gammal 2016-09-27, 20:55
uee
 
Medlem sedan: mar 2003
Inlägg: 14
Fungerar felfritt med Windows 10 än så länge. Bra med annan (ver2) kontrast för framkallning av bilder från Canon 5 DsR
  #14  
Gammal 2016-09-27, 21:02
AFJ
 
Medlem sedan: aug 2006
Inlägg: 9 988
tti2541 skrev: Upptäckte också det igår och satte mig med Google en stund. Hittade rapport om det på ett Adobe forum. Verkar vara bugg för svensk versionen, och någon representant från Adobe hade svarat att de skulle titta på det. Lyckas inte hitta posten nu..
Vad händer om du slår över till engelsk version, försvinner problemet då?

Har nu testat både på svenska och engelska på Windows 7 och det funkar som det skall.
  #15  
Gammal 2016-09-27, 21:06
AFJ
 
Medlem sedan: aug 2006
Inlägg: 9 988
Skulle det verkligen vara så att på mac skall man köra gemener och på PC versaler för att få "auto-hopp". Det låter ju mer än lovligt korkat med den skillnaden...

Ni som har problemet nu med mac, vad händer om ni trycker ner "Caps Lock" (eller vad motsvarande heter på mac) så att alla tecken blir versala, funkar det då med auto-hopp till nästa bild?
Besvara

Bokmärken

Ämnesverktyg
Betygsätt det här ämnet
Betygsätt det här ämnet:



Alla tider är GMT +1. Klockan är nu 08:17.



Elinchrom ELM8