Annons
  #1  
Gammal 2010-12-13, 09:26
vaktmästaren
 
Medlem sedan: mar 2005
Inlägg: 1 416
Filma med EOS 7D
Hej

Jag är ganska nybliven ägare till en EOS 7D. Hittills har jag bara fotat stillbilder men har nu försökt spela in video med den också. Men jag får inte till det med bilden. Vid uppspelning på datorn blir bilden "pixlig" på skärmen, men ljudet blir bra.
Jag får alltså inte till den kombination av olika inställningar som funkar. Det finns ju miljoner, eller åtminstone många, olika kombinationer av Full HD, HD, SD och antal bilder /sek att välja mellan. Jag har försökt kombinera olika inställningar men har som sagt inte lyckats få det att fungera!
Någon som har ett förslag på inställning som skulle kunna fungera?
Skärmen som jag tänkt använda för visning är min vanliga datorskärm, 24" wide, 1920x1200, 59Hz.
  #2  
Gammal 2010-12-13, 09:42
Kronbergs
 
Medlem sedan: maj 2010
Inlägg: 289
Jag undrar om ljusförhållandena är "optimala" alltså i ljus miljö, om inte, testa att filma utomhus under solsken till exempel. Inomhus höjs ISO på min kamera och bilden blir "kornigare" Bara ett nybörjartips.
Hur kraftfull dator har du? Jag har själv inte lidit av pixlar men väl av brus, som jag redigerar en smula i Adobe Premiere pro CS5. Då blir filmerna av helt okej kvalitet, riktigt bra till och med. Jag är också nybörjare och startade att redigera filmerna i Windows movie maker, vilket gav pixlar i slutresultatet, kan det vara så att du använder dig av det editeringsprogrammet.

Själv filmar jag med insällningarna 720 och 50 bilder per sekund.

Här är ett exempel på "färdig" film, bara ett litet test.

http://www.youtube.com/watch?v=68ZBc3Q7xPw&hd=1
  #3  
Gammal 2010-12-13, 09:44
Kronbergs
 
Medlem sedan: maj 2010
Inlägg: 289
Här är en film med lite mörkare ljusförhållanden, allt efter redigering i Premiere pro.

http://www.youtube.com/watch?v=JG10BksNIrw&hd=1

Denna är filmad i 1080 under usla ljusförhållanden. Dock får du ändra själv i val av upplösning till 1080.

http://www.youtube.com/watch?v=CfxrEsFT_Ls&hd=1

p.s.Det finns en tråd som kallas "mjukvara för video" här på forumet, kanske kunde passa där.
  #4  
Gammal 2010-12-13, 17:11
Tonyeagle
 
Medlem sedan: nov 2001
Inlägg: 5 418
Manuellt
vaktmästaren skrev: Hej

Jag är ganska nybliven ägare till en EOS 7D. Hittills har jag bara fotat stillbilder men har nu försökt spela in video med den också. Men jag får inte till det med bilden. Vid uppspelning på datorn blir bilden "pixlig" på skärmen, men ljudet blir bra.
Jag får alltså inte till den kombination av olika inställningar som funkar. Det finns ju miljoner, eller åtminstone många, olika kombinationer av Full HD, HD, SD och antal bilder /sek att välja mellan. Jag har försökt kombinera olika inställningar men har som sagt inte lyckats få det att fungera!
Någon som har ett förslag på inställning som skulle kunna fungera?
Skärmen som jag tänkt använda för visning är min vanliga datorskärm, 24" wide, 1920x1200, 59Hz.
Prova förljande grundinställning.
1920x1080 25b/s
manuellt läge slutartid 1/50 s och bländare som passar
manuellt iso 100-1600 (det som passar pga ljuset. Du lär ändå inte se något brus om du kör 1600 iso som mest.) Blir det inte snyggt med dessa inställningar så får du leta efter felet i din dator och dess inställningar. Kolla gärna filmen i medföljande Zoombrowser som klarar av att visa filmerna även på en äldre dator med dålig prestanda.
  #5  
Gammal 2010-12-14, 07:33
vaktmästaren
 
Medlem sedan: mar 2005
Inlägg: 1 416
Kronbergs skrev: Jag undrar om ljusförhållandena är "optimala" alltså i ljus miljö, om inte, testa att filma utomhus under solsken till exempel. Inomhus höjs ISO på min kamera och bilden blir "kornigare" Bara ett nybörjartips.
Hur kraftfull dator har du? Jag har själv inte lidit av pixlar men väl av brus, som jag redigerar en smula i Adobe Premiere pro CS5. Då blir filmerna av helt okej kvalitet, riktigt bra till och med. Jag är också nybörjare och startade att redigera filmerna i Windows movie maker, vilket gav pixlar i slutresultatet, kan det vara så att du använder dig av det editeringsprogrammet.

Själv filmar jag med insällningarna 720 och 50 bilder per sekund.

Här är ett exempel på "färdig" film, bara ett litet test.

http://www.youtube.com/watch?v=68ZBc3Q7xPw&hd=1
Jag tror inte det beror på datorkraften. Jag har en dubbelkärnig processor på 3.0 GHz, 64-bitars Windows 7, 8 GB RAM och 1 GB på grafikkortet.
Nej jag tror att det är någon inställning i kameran, men jag har ännu inte hittat vilken/vilka som eventuellt ska ändras.
  #6  
Gammal 2010-12-14, 08:07
MWPhoto
 
Medlem sedan: nov 2003
Inlägg: 1 759
Testa som Tony säger. Håller med om det han föreslår. Vilken slutartid har du använt?
  #7  
Gammal 2010-12-14, 08:28
Johan.D
 
Medlem sedan: feb 2007
Inlägg: 33
Vilken hastighet på minneskortet har du?

Skulle tro att det är för låmgsamt nämligen....
  #8  
Gammal 2010-12-14, 08:43
Rommel
 
Medlem sedan: feb 2007
Inlägg: 6 502
Johan.D skrev: Vilken hastighet på minneskortet har du?

Skulle tro att det är för låmgsamt nämligen....
Tror inte det skulle gå o filma eller åtminstone visa sig rätt snabbt. Bufferten tar ju slut om kortet är för litet och då slutar kameran spela in.

Dessutom är HD kvalité ca 800 MB för ca 2 min så då behövs endast 6-7 MB/s överföring till kortet. Vem hittar så slöa kort nuförtiden?

Pixligt på skärmen låter mer troligt som datorn inställningar är fel, felaktig uppspelare, odyl. Det är mov filer så de spelas lättast upp med apples prg eller typ VLC. Tror Mediaspelaren i min dator krånglasde ett
tag med för snabb uppspelning.

Hur ser det ut i kameran?

/Stefan
  #9  
Gammal 2010-12-14, 10:26
vaktmästaren
 
Medlem sedan: mar 2005
Inlägg: 1 416
Tummen upp
Rommel skrev: Tror inte det skulle gå o filma eller åtminstone visa sig rätt snabbt. Bufferten tar ju slut om kortet är för litet och då slutar kameran spela in.

Dessutom är HD kvalité ca 800 MB för ca 2 min så då behövs endast 6-7 MB/s överföring till kortet. Vem hittar så slöa kort nuförtiden?

Pixligt på skärmen låter mer troligt som datorn inställningar är fel, felaktig uppspelare, odyl. Det är mov filer så de spelas lättast upp med apples prg eller typ VLC. Tror Mediaspelaren i min dator krånglasde ett
tag med för snabb uppspelning.

Hur ser det ut i kameran?

/Stefan
Minneskortet är ett Sandisk Extreme, 16 GB, 60MB/s. Så kortet räcker väl till.

Provade med de inställningar som Tonyeagle föreslog.
Det blev exakt samma fel när jag provade att titta på filmen i Windows Mediaplayer. MEN, när jag kör den i QuickTime Player så visas filmen perfekt, utan några som helst störningar!
Filmen visas också utan störningar om jag tittar på den i Windows Live Movie Maker. Men inte i Windows Mediaplayer som sagt!
Jag kan också säga att filmerna hela tiden har visats normalt vid koll i kameran!

Så tack för hjälpen, Tonyeagle!
Besvara

Bokmärken

Ämnesverktyg
Betygsätt det här ämnet
Betygsätt det här ämnet:



Alla tider är GMT +1. Klockan är nu 13:35.



B+W Filter