Annons
  #16  
Gammal 2017-05-15, 09:20
rnyholm
 
Medlem sedan: sep 2003
Inlägg: 283
Köpte 8.3.2017 ett nytt exemplar av Tamron SP 150-600mm f/5-6.3 Di VC USD G2. Den 4.5.2017 fick jag skicka objektivet till Focus Nordic i Göteborg. Objektivet slutade fokusera just då det behövdes. Ändra funktionsknappar tog tillbaka fokuseringen tills den strulade igen.
  #17  
Gammal 2017-05-15, 09:22
Nisse.K
 
Medlem sedan: jan 2011
Inlägg: 181
rnyholm skrev: Köpte 8.3.2017 ett nytt exemplar av Tamron SP 150-600mm f/5-6.3 Di VC USD G2. Den 4.5.2017 fick jag skicka objektivet till Focus Nordic i Göteborg. Objektivet slutade fokusera just då det behövdes. Ändra funktionsknappar tog tillbaka fokuseringen tills den strulade igen.
Har du fått tilbaka det ännu, och hur löd isåfall verkstadens utlåtande?
  #18  
Gammal 2017-05-15, 22:49
rnyholm
 
Medlem sedan: sep 2003
Inlägg: 283
Nisse.K skrev: Har du fått tilbaka det ännu, och hur löd isåfall verkstadens utlåtande?
Om tre dagar enligt postnord anländer den.
  #19  
Gammal 2017-05-18, 18:20
rnyholm
 
Medlem sedan: sep 2003
Inlägg: 283
rnyholm skrev: Om tre dagar enligt postnord anländer den.
...replaced the mount... Jag förstår med det att hela den delen som är mot kamerahuset byttes ut... Korrigera mig ifall jag missförstått.
  #20  
Gammal 2017-05-18, 21:02
Kisco
 
Medlem sedan: dec 2016
Inlägg: 34
Hmmm...fick mitt Tamron igår. Nyfiken på om du fick ett måndagsexemplar eller om det är ett fel som även kommer drabba mig.
Har försökt läsa på om objektivet. Har inte hittat att någon annan råkat ut för att objektivet krånglat.

Du får återkomma när du testat och använt objektivet.
  #21  
Gammal 2017-05-23, 12:32
rnyholm
 
Medlem sedan: sep 2003
Inlägg: 283
rnyholm skrev: ...replaced the mount...
Objektivet åkte för andra gången till verkstan idag 23.5.2017. Mount bytet gjorde ingenting åt problemet.
  #22  
Gammal 2017-05-23, 13:31
bomalt
 
Medlem sedan: jul 2005
Inlägg: 146
rnyholm skrev: Objektivet åkte för andra gången till verkstan idag 23.5.2017. Mount bytet gjorde ingenting åt problemet.
Vilken version är det? För Nikon, Canon eller Sony?
  #23  
Gammal 2017-05-23, 14:28
pdahlen
 
Medlem sedan: aug 2010
Inlägg: 3 199
Jag har nog haft samma problem med mitt G1 för nikon sedan jag köpte den när den släpptes. Även en vän hade samma problem också nikon och G1. Tråkigt om de har samma problem även med G2.

Det som händer är att AF slutar att fungera, för att få igång AF så måste jag skruva av och sätta på objektivet. Det inträffar kanske vart 20 gång jag använder det så det är kanske 3-5 gånger per år så jag har inte gjort något åt det
  #24  
Gammal 2017-05-24, 13:27
rnyholm
 
Medlem sedan: sep 2003
Inlägg: 283
bomalt skrev: Vilken version är det? För Nikon, Canon eller Sony?
Nikon version.
  #25  
Gammal 2017-05-24, 16:01
djungel
 
Medlem sedan: jul 2013
Inlägg: 458
Jag hade problem med autofokusen på min G1 ungefär var 10 gång och löste det genom att snabbt lossa och sätta tillbaka objektivet. Inget tidskrävande men enerverande när det var actionfoto på gång.
Nu har jag testat G2 två gånger och har inga problem än så länge. G1 var ett bra objektiv men G2 är lite bättre på allt känns det som.
Besvara

Bokmärken

Ämnesverktyg
Betygsätt det här ämnet
Betygsätt det här ämnet:



Alla tider är GMT +1. Klockan är nu 14:51.



Elinchrom ELM8