Annons
  #1  
Gammal 2019-04-30, 22:01
gliz68
 
Medlem sedan: mar 2017
Inlägg: 190
Filmningsproblem EOS 550D
När jag filmar med min 550D stoppas inspelningen efter random antal sek och texten
Videoinspelningen har stoppats automatiskt. Någon som vet vad det beror på?
Har provat, 2Gb, 4Gb, 16Gb, 32Gb, 128Gb SD-kort, några är micro-SD med adapter.
Bara ett av dom funkar inte alls, å andra sidan funkar det inte någonstans.
  #2  
Gammal 2019-04-30, 22:06
PeterWem
 
Medlem sedan: jun 2006
Inlägg: 4 598
gliz68 skrev: När jag filmar med min 550D stoppas inspelningen efter random antal sek och texten
Videoinspelningen har stoppats automatiskt. Någon som vet vad det beror på?
Har provat, 2Gb, 4Gb, 16Gb, 32Gb, 128Gb SD-kort, några är micro-SD med adapter.
Bara ett av dom funkar inte alls, å andra sidan funkar det inte någonstans.
Testat lågnivåformatera i kameran (allt raderas)? Är minneskorten klass 10 och bättre?

550D har vid filmning en skrivhastighet på under 6MB/s och klass 10 (10MB/s) ska klara det.

Efter 12 minuter har man uppnåt 4GB och då bryts inspelningen.
  #3  
Gammal 2019-04-30, 22:39
gliz68
 
Medlem sedan: mar 2017
Inlägg: 190
Har formaterat och kollat SD-kort, Klass 10 är det. Det dyker upp en stapel överst till höger med 5 fyrkanter (nivåer?) den undre är vit medans dom över är grå. Ibland blinkar den andra i stapeln till och ibland hela stapeln. Inspelningen dör som sagt på random antal sek. Inte hittat i manualen vad den stapeln har för betydelse än. Någon som vet?
  #4  
Gammal 2019-04-30, 22:50
PeterWem
 
Medlem sedan: jun 2006
Inlägg: 4 598
gliz68 skrev: Har formaterat och kollat SD-kort, Klass 10 är det. Det dyker upp en stapel överst till höger med 5 fyrkanter (nivåer?) den undre är vit medans dom över är grå. Ibland blinkar den andra i stapeln till och ibland hela stapeln. Inspelningen dör som sagt på random antal sek. Inte hittat i manualen vad den stapeln har för betydelse än. Någon som vet?
Även lågnivåformaterat och inte enkom formaterat?
Sida 135 i den svenska manualen kan du läsa om staplarna.
  #5  
Gammal 2019-04-30, 23:00
gliz68
 
Medlem sedan: mar 2017
Inlägg: 190
gliz68 skrev: Har formaterat och kollat SD-kort, Klass 10 är det. Det dyker upp en stapel överst till höger med 5 fyrkanter (nivåer?) den undre är vit medans dom över är grå. Ibland blinkar den andra i stapeln till och ibland hela stapeln. Inspelningen dör som sagt på random antal sek. Inte hittat i manualen vad den stapeln har för betydelse än. Någon som vet?
Nu verkar det vara löst. Justerade några parametrar för upplösning med mera och nu filmade den längre än tidigare. Nämnda stapel hittade jag efter en stunds letande. Anger bufferminnets status. Trött på kameran för tillfället, Fortsätter i morgon.
  #6  
Gammal 2019-04-30, 23:01
gliz68
 
Medlem sedan: mar 2017
Inlägg: 190
PeterWem skrev: Även lågnivåformaterat och inte enkom formaterat?
Sida 135 i den svenska manualen kan du läsa om staplarna.
lågnivåformaterat.
  #7  
Gammal 2019-04-30, 23:04
PeterWem
 
Medlem sedan: jun 2006
Inlägg: 4 598
gliz68 skrev: Nu verkar det vara löst. Justerade några parametrar för upplösning med mera och nu filmade den längre än tidigare. Nämnda stapel hittade jag efter en stunds letande. Anger bufferminnets status. Trött på kameran för tillfället, Fortsätter i morgon.
Märkligt att flera minneskort ger samma problem. Har du någon du känner med kamera och SD-kort kan du ju se om du kan få testa.
  #8  
Gammal 2019-05-01, 23:16
gliz68
 
Medlem sedan: mar 2017
Inlägg: 190
PeterWem skrev: Märkligt att flera minneskort ger samma problem. Har du någon du känner med kamera och SD-kort kan du ju se om du kan få testa.
Börjar tro att det är nått fel på kamerans videofunktion ska göra lite fler test innan jag konstaterar den slutsatsen som ett faktum.
  #9  
Gammal 2019-05-03, 06:39
Smw
 
Medlem sedan: jun 2009
Inlägg: 1 407
gliz68 skrev: Börjar tro att det är nått fel på kamerans videofunktion ska göra lite fler test innan jag konstaterar den slutsatsen som ett faktum.
Hej !
Jag använder en hel del objektiv med diverse adaptrar, nästan alla har
ett chip för af-confirm och bländarvärde.
Några är väl inte fulländade, eller så glappar de, ibland vid livewiev så
stängs denna ner helt plötsligt. Detta vid stillbild, har inte provat video,
men antar att det blir lika där.

Har du provat med ett annat objektiv ?

//MW
  #10  
Gammal 2019-05-03, 09:49
gliz68
 
Medlem sedan: mar 2017
Inlägg: 190
Smw skrev: Hej !
Jag använder en hel del objektiv med diverse adaptrar, nästan alla har
ett chip för af-confirm och bländarvärde.
Några är väl inte fulländade, eller så glappar de, ibland vid livewiev så
stängs denna ner helt plötsligt. Detta vid stillbild, har inte provat video,
men antar att det blir lika där.

Har du provat med ett annat objektiv ?

//MW
Jag tror det beror på mängden ljus. filmade rakt in i en lampa och då klarade den filma i bättre upplösning utan att filminspelningen avbröts. Laborerar lite med bländare, slutare och ISO och kollar hur det artar sig, Ska kolla upp ditt tips också.

Stefan
  #11  
Gammal 2019-05-03, 12:06
PeterWem
 
Medlem sedan: jun 2006
Inlägg: 4 598
gliz68 skrev: Jag tror det beror på mängden ljus. filmade rakt in i en lampa och då klarade den filma i bättre upplösning utan att filminspelningen avbröts. Laborerar lite med bländare, slutare och ISO och kollar hur det artar sig, Ska kolla upp ditt tips också.

Stefan
Brus ger större filer. Hade du bott i närheten hade vi kunnat installera Magic Lantern i kameran och testat skrivhastighet i kamera+minneskort.
  #12  
Gammal 2019-05-03, 18:02
Erik X
 
Medlem sedan: okt 2009
Inlägg: 503
gliz68 skrev: Jag tror det beror på mängden ljus...
Du har väl inte råkat slå på någon "bildförbättringsfunktion" som går så tungt att den sinkar dataöverföringen till SD-minnet? Jag skulle ha provat med "återställ alla kamerainställningar".
  #13  
Gammal 2019-05-03, 20:44
gliz68
 
Medlem sedan: mar 2017
Inlägg: 190
Erik X skrev: Du har väl inte råkat slå på någon "bildförbättringsfunktion" som går så tungt att den sinkar dataöverföringen till SD-minnet? Jag skulle ha provat med "återställ alla kamerainställningar".
Det har jag gjort men det hjälpte inte. Kan tänka mig att det är parametrarna mellan bländare, slutare och ISO jag kan laborera med för att få ned datastorleken på filmfilerna.
  #14  
Gammal 2019-05-08, 08:06
apersson850
 
Medlem sedan: aug 2007
Inlägg: 9 029
Det är ju ISO som påverkar i så fall. Högre ISO ger mer brus, som tar plats att återge i filen. De andra påverkar bara sekundärt, om de tvingar dig att ändra ISO.
  #15  
Gammal 2019-05-09, 21:36
gliz68
 
Medlem sedan: mar 2017
Inlägg: 190
apersson850 skrev: Det är ju ISO som påverkar i så fall. Högre ISO ger mer brus, som tar plats att återge i filen. De andra påverkar bara sekundärt, om de tvingar dig att ändra ISO.



Tror mysteriet är löst. SD-korten är för visso klass 10 men dom verkar inte klara den skrivhastighet som krävs. Ska köpa ett med bättre skrivhastighet sedan är nog problemet ur världen. Tack för tips och engagemang.


/Stefan
Besvara

Bokmärken

Ämnesverktyg
Betygsätt det här ämnet
Betygsätt det här ämnet:



Alla tider är GMT +1. Klockan är nu 06:06.



Elinchrom ELM8