#1  
Gammal 2012-01-14, 16:46
eminh0
 
Medlem sedan: apr 2010
Inlägg: 3
Obs! Problem med MB-D11 till Nikon D7000
Har precis fått hem mitt exemplar av Nikons MB-D11... Jag vet inte om de jag som är kräsen för att jag saknar funktioner som jag önskar till ett sådant dyrt tillbehör som det är men... När jag har batterigreppet på, alltså inte låst, så kan jag inte navigera i menyerna, eller kolla på bilder jag tagit! Så fort jag låser funktionerna i greppet så kan jag blädra i menyer och kolla på bilder som jag gjort tidigare. Jag vet inte om de är en funktion som ska funka då jag inte hittat något som kan hjälpa mig på traven i mitt "problem" när jag sökt runt på internet. Den verkar även som autofokusen lever sitt egna liv, då den inte alltid använder sig av autofukusen.

Tacksam för hjälp!!!!
  #2  
Gammal 2012-01-15, 11:08
j2^
 
Medlem sedan: apr 2008
Inlägg: 3 571
eminh0 skrev: Har precis fått hem mitt exemplar av Nikons MB-D11... Jag vet inte om de jag som är kräsen för att jag saknar funktioner som jag önskar till ett sådant dyrt tillbehör som det är men... När jag har batterigreppet på, alltså inte låst, så kan jag inte navigera i menyerna, eller kolla på bilder jag tagit! Så fort jag låser funktionerna i greppet så kan jag blädra i menyer och kolla på bilder som jag gjort tidigare. Jag vet inte om de är en funktion som ska funka då jag inte hittat något som kan hjälpa mig på traven i mitt "problem" när jag sökt runt på internet. Den verkar även som autofokusen lever sitt egna liv, då den inte alltid använder sig av autofukusen.

Tacksam för hjälp!!!!
Det låter, ärligt talat, som om ditt batterigrepp är defekt.
  #3  
Gammal 2012-01-15, 11:24
l1nd3c0n
 
Medlem sedan: apr 2010
Inlägg: 1 457
Ursäkta, men vad menar du med inte låst? Håller du bara batterigreppet mot kameran utan att skruva fast det?

Om det är så har du ditt svar där. Med ett löst grepp så kan du få lite glapp mellan kontakterna, vilket ger just sådana effekter som du skriver.
  #4  
Gammal 2012-01-15, 12:01
eminh0
 
Medlem sedan: apr 2010
Inlägg: 3
De är ju klart jag skruvat fast greppet! Är ju inte född i farstun! När jag trycker bort låset på greppet som gör att man kan plåta med det så går det inte att styra i menyerna på kameran! Om jag tex ska kolla de bilder jag tagit och trycker på play knappen så händer ingenting! Eller om jag trycker på någon annan knapp heller! Men så fort jag trycker på låset på greppet går kameran att använda!
  #5  
Gammal 2012-01-15, 12:04
j2^
 
Medlem sedan: apr 2008
Inlägg: 3 571
eminh0 skrev: De är ju klart jag skruvat fast greppet! Är ju inte född i farstun! När jag trycker bort låset på greppet som gör att man kan plåta med det så går det inte att styra i menyerna på kameran! Om jag tex ska kolla de bilder jag tagit och trycker på play knappen så händer ingenting! Eller om jag trycker på någon annan knapp heller! Men så fort jag trycker på låset på greppet går kameran att använda!
Jepp, det var det jag trodde du menade.

Jag säger fortfarande att ditt grepp är defekt. Någon av knapparna är aktiv, och då kan man inte gå in i menyerna eftersom kameran tror att du är i fotograferingsläge. När du aktiverar låset så deaktiverar du knapparna på greppet.
  #6  
Gammal 2012-01-15, 12:27
eminh0
 
Medlem sedan: apr 2010
Inlägg: 3
Så de är reklamation som gäller då? Tack för hjälpen!
Besvara

Bokmärken

Taggar
mb-d11 , nikon d7000 , problem

Ämnesverktyg
Betygsätt det här ämnet
Betygsätt det här ämnet:



Alla tider är GMT +1. Klockan är nu 12:46.