#1  
Gammal 2007-11-17, 16:37
Perlindqvist
 
Medlem sedan: aug 2007
Inlägg: 27
Är kameran sönder?
Hejsan
Jag har en Nikon D70 med 18-70 orginal objektiv.

Köpte kameran begagnat för några månader sedan och den har funkat klockrent. Men för ett tag sen började den ta bilder där halva underdelen på bilden blir helt svart. typ som man hållt något framför halva öppningen på objektivet.
Den tog nån sådan bild då och då, men nu har den börjat ta sånna oftare. Men har märkt att det blir inte några sådana när ja använder blixten.
Vad har hänt med kameran? vet någon?

Och för ca 10min sedan la autofokusen av, hade av objektivet för att se om kamera huset var smutsigt. rörde aldrig något utan bara kollade, sedan när jag skulle använda kameran igen. kunde den inte fokusera. alltså hände inget när man har autofokus!

Vet någon vad mina problem kan bero på? går det att laga?

//Per
  #2  
Gammal 2007-11-17, 17:00
FlyerOne
 
Medlem sedan: apr 2007
Inlägg: 6 494
Det första man brukar göra är ju att rengöra kontakterna mellan objektiv och kamerahus, men jag är rädd att det inte är så enkelt i ditt fall.

Man kan ju alltid skicka ett mejl med en fråga till den förre ägaren, men ifall den har funkat klockrent i flera månader så är det ju mindre sannolikt att han skulle ha märkt någonting. Det sannolika är att du har haft otur med att problemet dök upp så snart efter att du skaffade kameran.
  #3  
Gammal 2007-11-17, 17:31
Perlindqvist
 
Medlem sedan: aug 2007
Inlägg: 27
autofokus problemet har löst sig, var bara jag som tabbat mig och inte satt fast objektivet riktigt. så nu funkar det iaf.

Men problemet med att halva bilen blir svart kvarstår. ingen som har en aning vad det kan bero på? Får en känsla av att deto ftare blir sådana fel bilder när jag kör med långa slutar tider.
  #4  
Gammal 2007-11-17, 17:49
F1n
 
Medlem sedan: jan 2002
Inlägg: 142
Perlindqvist skrev:
autofokus problemet har löst sig, var bara jag som tabbat mig och inte satt fast objektivet riktigt. så nu funkar det iaf.

Men problemet med att halva bilen blir svart kvarstår. ingen som har en aning vad det kan bero på? Får en känsla av att deto ftare blir sådana fel bilder när jag kör med långa slutar tider.
Förmodligen slutaren som börjar ´ge sig´, ring Nikon och hör med dem vad det kan vara + pris för ev. slutarbyte.

Mvh Björn
  #5  
Gammal 2007-11-17, 17:56
Mushkot
 
Medlem sedan: apr 2004
Inlägg: 594
Perlindqvist skrev:
autofokus problemet har löst sig, var bara jag som tabbat mig och inte satt fast objektivet riktigt. så nu funkar det iaf.

Men problemet med att halva bilen blir svart kvarstår. ingen som har en aning vad det kan bero på? Får en känsla av att deto ftare blir sådana fel bilder när jag kör med långa slutar tider.
Spontant låter det för mig som om spegeln är lite seg (skulle det vara slutaren är jag rätt säker på att kameran varnar...), men då borde det handla om korta slutartider? Alltså snabbare än 1/60, då det uppenbarligen funkade med blixten...t'nker jag fel här?
  #6  
Gammal 2007-11-20, 23:20
Perlindqvist
 
Medlem sedan: aug 2007
Inlägg: 27
när det blir sånna här "defekta" bilder brukar man se det i sökarn direkt, en liten ljusridå längst upp i sökarn. som om kameran inte fäller ner spegeln helt eller hur nu det funkar.

testade att ladda batterierna ordentligt och då visade den ingen tendens att ta sånna dåliga bilder.
Kan det vara så att jag har ett dåligt batteri så när det är dåligt laddat så orkar inte kameran?
  #7  
Gammal 2007-11-20, 23:39
Mushkot
 
Medlem sedan: apr 2004
Inlägg: 594
Perlindqvist skrev:
när det blir sånna här "defekta" bilder brukar man se det i sökarn direkt, en liten ljusridå längst upp i sökarn. som om kameran inte fäller ner spegeln helt eller hur nu det funkar.

testade att ladda batterierna ordentligt och då visade den ingen tendens att ta sånna dåliga bilder.
Kan det vara så att jag har ett dåligt batteri så när det är dåligt laddat så orkar inte kameran?
Ja, då är det ju helt klart spegeln. Tror detta vart uppe tidigare en del gånger i forumet, sök så hittar du säkert.
Besvara

Bokmärken

Ämnesverktyg
Betygsätt det här ämnet
Betygsätt det här ämnet:



Alla tider är GMT +1. Klockan är nu 00:28.



Elinchrom ELC 125 - ELC 500 studioblixtar