#1  
Gammal 2019-07-21, 23:26
zosma
 
Medlem sedan: sep 2014
Inlägg: 468
Laddade upp bild, men blir bara tom ruta
Jag laddade upp en ny bild på min mapp fåglar, men där finns bara en tomruta, utan bild, och det går inte heller klicka på den.
  #2  
Gammal 2019-07-21, 23:41
zosma
 
Medlem sedan: sep 2014
Inlägg: 468
Jag kunde ladda upp bilder på en annan mapp. Men den här fungerar inte. Finns det någon begränsning hur många bilder man kan ha i en mapp?

Skapade även en ny mapp, men nu kan jag inte göra nåt med den, kan inte ens ta bort den.
  #3  
Gammal 2019-08-23, 20:39
Johan Pihl
 
Medlem sedan: nov 2003
Inlägg: 211
Jag har samma problem. Laddade upp två nya bilder i ett album där jag redan har 120 bilder, men det blir bara en tom ruta som inte går att klicka på. Kanske det finns en max-gräns på 120 bilder?
Vore isf bra om Fotosidan.se kan informera om detta.
Konstigt att ingen från fotosidans redaktion svarat på din/vår fråga.
  #4  
Gammal 2019-08-23, 21:16
Karin Blomqvist
 
Medlem sedan: jun 2015
Inlägg: 3
Det blir samma resultat för mig. Bilden verkar laddas upp enligt räknaren. Sedan finns dock inget foto där.

Innan jag upptäckte detta ändrade jag bakgrundsbild till min profil och nu finns det därför ingen bild där.... Det går bra att välja fil. Så fort jag tryckt på "Spara" står det dock "Ingen fil har valts"

Jag har just sökt svar via hjälpfunktionen och frågat via deras formulär, tog mig friheten att kopiera in länken till den här tråden...

Hoppas det snart fungerar igen!
  #5  
Gammal 2019-08-24, 10:44
Johan Pihl
 
Medlem sedan: nov 2003
Inlägg: 211
Bra gjort, Karin! Det tycks krävas att man skickar iväg frågan om problemet till fotosidan via mejl, om det ska bli något gjort. Jag ska också skicka iväg samma fråga till dem, och se om det händer nåt.
Det är tråkigt med såna här problem, och att de på Fotosidan.se inte lyssnar på en när man tar upp dem, trots att man är betalande medlem sedan länge. Det är sånt som får en att tröttna på den här sidan. Själv använder jag hellre Facebook nuförtiden, än fotosidan, att lägga upp bilder på. Betydligt enklare, och sällan det dyker upp några problem där.
  #6  
Gammal 2019-08-24, 11:29
Karin Blomqvist
 
Medlem sedan: jun 2015
Inlägg: 3
Tack för svar Johan!
Jag testade i morse att ladda upp från mobilen istället eftersom det verkar fungera för många andra att ladda upp bilder. Därför tänkte jag att det kanske hade med min dator att göra. Från mobilen gick det dock inte heller.

När jag ville uppdatera bakgrundsbilden kom jag till en sida som sa att "[länken] kan ligga nere för tillfället eller kan ha flyttats permanent till en ny webbadress"

När jag försökte ladda upp ny bild till blogginlägget jag jobbade med stod det istället "Error #-600: Problem med filstorlek" fastän bilden endast är på 3,71 MB.

Jag tänkte det kan vara bra att samla iakttagelser här i inlägget eftersom jag hänvisade till det i ärendet, som förresten har nummer 3910. Så om du inte redan har skrivit kan du ju alltid hänvisa till det ärendenumret.
Trevlig fortsättning på helgen!
  #7  
Gammal 2019-08-24, 15:12
zosma
 
Medlem sedan: sep 2014
Inlägg: 468
Jag hade ett tag problem, sen funkade det efter några dagar, så jag har kunnat fylla på med min fågel mapp. Men nu har jag inte laddad upp nåt på några dagar.
  #8  
Gammal 2019-08-28, 10:25
clindh
Kodsnickare
 
Medlem sedan: apr 2001
Inlägg: 4 736
Jag håller på och felsöker det där, återkommer
__________________
fotosidan.se
  #9  
Gammal 2019-08-29, 15:00
Johan Pihl
 
Medlem sedan: nov 2003
Inlägg: 211
clindh skrev: Jag håller på och felsöker det där, återkommer
Vad bra att ni tar tag i problemet, Christer.
Hur går det, hittar du vad det är som gått fel?
Du kan se bland mina senaste bilder, att de två senaste inte visas, utan bara en vit ruta där bilderna skulle varit. Det går inte klicka, man får upp det där korset med fyra pilar istället för en hand, då man för markören över "bild-ytan".

https://www.fotosidan.se/member/photos/?mode=latest
  #10  
Gammal 2019-08-29, 16:37
clindh
Kodsnickare
 
Medlem sedan: apr 2001
Inlägg: 4 736
Vi fick fullt på disken på ett par frontendservers runt den 23-24:e, som ledde till en del tomma bildfiler - programvaran som tar emot och förminskar bilder rapporterade inte felet utan körde på, men med felaktigt resultat.

Dessa bilder har jag mailat ut till er om, men risken finns också att det kan finnas några bilder som inte blev helt tomma, bara trunkerade. Dessa är svårare att hitta tyvärr.

Har ni inte fått mail idag om bilder, men har en trasig bild någonstans - lägg gärna in länk till den så kan jag se tydligare vad som kan ha hänt
__________________
fotosidan.se
  #11  
Gammal 2019-08-29, 16:54
Johan Pihl
 
Medlem sedan: nov 2003
Inlägg: 211
clindh skrev: Vi fick fullt på disken på ett par frontendservers runt den 23-24:e, som ledde till en del tomma bildfiler - programvaran som tar emot och förminskar bilder rapporterade inte felet utan körde på, men med felaktigt resultat.

Dessa bilder har jag mailat ut till er om, men risken finns också att det kan finnas några bilder som inte blev helt tomma, bara trunkerade. Dessa är svårare att hitta tyvärr.

Har ni inte fått mail idag om bilder, men har en trasig bild någonstans - lägg gärna in länk till den så kan jag se tydligare vad som kan ha hänt
Nej, jag har inte fått nåt mejl om bilder som inte går att ladda upp, varken idag eller nån annan dag.
Ska jag prova att ladda upp bilderna på nytt, och se om problemet är löst nu?

Vänligen,
Johan

PS! Provade precis att ladda upp tre bilder, och nu funkar det! Tack!

Senast redigerad av Johan Pihl den 2019-08-29 klockan 17:11.
  #12  
Gammal 2019-08-30, 16:05
zosma
 
Medlem sedan: sep 2014
Inlägg: 468
I mitt fall så raderade jag dom tomma bilderna, och la in dom på nytt efter några dagar och då funkade det. Sen dess har jag inte haft några problem.
  #13  
Gammal 2019-09-01, 10:03
Karin Blomqvist
 
Medlem sedan: jun 2015
Inlägg: 3
Tummen upp
clindh skrev: Vi fick fullt på disken på ett par frontendservers runt den 23-24:e, som ledde till en del tomma bildfiler - programvaran som tar emot och förminskar bilder rapporterade inte felet utan körde på, men med felaktigt resultat.

Dessa bilder har jag mailat ut till er om, men risken finns också att det kan finnas några bilder som inte blev helt tomma, bara trunkerade. Dessa är svårare att hitta tyvärr.

Har ni inte fått mail idag om bilder, men har en trasig bild någonstans - lägg gärna in länk till den så kan jag se tydligare vad som kan ha hänt
************************************************** ***
För mig fungerar det också nu! Tack för hjälpen!
Med vänliga hälsningar
Karin
Besvara

Bokmärken

Ämnesverktyg
Betygsätt det här ämnet
Betygsätt det här ämnet:



Alla tider är GMT +1. Klockan är nu 01:27.