Annons

  #1  
Gammal 2019-08-11, 18:12
fotax
 
Medlem sedan: aug 2019
Inlägg: 5
Fråga Kameran hittar inte objektivet
Hej!
Har en Sony NEX5 med E-fattning och medföljande normalobjektiv. Har dessutom ett objektiv Tamron 70-300 mm F/4-5.6 Di. Fick uppgift om att de enda adaptrarna som skulle fungera var en LA-LA2 eller LA-LA4-adapter med E-mount. Köpte ett LA-LA4 och monteringen gick helt problemfritt – men när jag ska ta en bild så kommer det upp:
”Känner inte igen objektivet. Montera det på rätt sätt.”
Någon av er som vet var felet kan ligga?
  #2  
Gammal 2019-08-12, 09:18
fotax
 
Medlem sedan: aug 2019
Inlägg: 5
Hej!
Vill bara tala om för er att jag till slut, efter massor av googlande, fann svaret själv. Se nedanstående bild, som jag klippt ut från Kreativ Fotografi. ;) Tyvärr visste in Sony Support detta, när jag ringde dem och frågade om jag missat någon inställning, utan hänvisade mig till det ställe jag köpt kameran, eftersom test med annat objektiv, var enda chansen att se om felet låg i objektivet eller adaptern. Något förvånande kan tyckas.
Bifogade miniatyrer
Klicka på bilden för en större version

Namn:	Untitled-1.jpg
Visningar:	59
Storlek:	75.2 KB
ID:	148667  

  #3  
Gammal 2019-08-12, 13:57
PMD
 
Medlem sedan: aug 2004
Inlägg: 26 434
Och sen fungerade det?

Lite konstigt att en adapter gjord av Sony inte beter sig som ett monterat objektiv.
  #4  
Gammal 2019-08-12, 14:24
fotax
 
Medlem sedan: aug 2019
Inlägg: 5
Ja, efter att ha gjort den ändringen under inställningar, så funkade det! ;)
Jag ändrade där "Utl. utan obj." från "Icke möjlig" till "Möjlig".
  #5  
Gammal 2019-08-12, 14:31
PMD
 
Medlem sedan: aug 2004
Inlägg: 26 434
Har du något mer A-objektiv att prova med (förutom Tamronobjektivet)?

Jag tycker att adaptern borde kommunicera "monterat objektiv" till kameran, men det kan förstås vara så att det behövs ett originalobjektiv monterat i andra änden av adaptern för att det ska ske.
  #6  
Gammal 2019-08-12, 14:57
fotax
 
Medlem sedan: aug 2019
Inlägg: 5
Utöver originalobjektivet har jag ett Canon-objektiv som suttit på min gamla analoga Canon EOS. Även här behövdes ju en adapter, men den adaptern passade inte till Tamron-objektivet.

Som du är inne på så behövs nog adapter för alla icke originalobjektiv. Kan tänka mig att ett Minolta-objektiv varit lättare ansluta till NEX 5, eftersom Sony - Minolta numera gott samman.
  #7  
Gammal 2019-08-12, 18:33
PMD
 
Medlem sedan: aug 2004
Inlägg: 26 434
Sony LA-EA4, som är adaptern du nämnde i urinlägget, kan bara koppla objektiv med Minolta/Sony A-fattning till en kamera med Sony E-fattning. LA-EA4 ger full autofokus- och bländarfunktion.

Det är pga att LA-EA4 är en Sonyprodukt som ger full funktion som jag är lite förvånad över att du behövde göra inställningen du nämnde i inlägg #2.

Nåväl, om det fungerar nu så är det inte mycket att grubbla över.
  #8  
Gammal 2019-08-12, 19:02
fotax
 
Medlem sedan: aug 2019
Inlägg: 5
Det är precis som du säger. Autofokus för LA-EA4 adaptern, men det är det inte för den andra adaptern. Har under eftermiddagen tagit en del bilder LA-EA4-adaptern, för att få lite koll på vilket programläge, P, A, M och S, och Antirörelseskärpa, som ger bäst resultat. P, autoprogram, gav bäst resultat. Antirörelseskärpa gav bäst skärpa, men vattnat runt båten jag tog bild på blev nästintill svart. Antirörelseskärpa har jag aldrig använt tidigare. Lät som att kameran tog en sekvens med bilder, men resultatet blev bara en bild ...
Kul att testa! Har bara ca 20 m ner till ån från balkongen, så mycket därför jag vill kunna använda teleobjektivet, för att ta bilder på sjöfåglar, ja även rådjur och andra djur vid andra sidan ån.
Besvara

Bokmärken

Ämnesverktyg
Betygsätt det här ämnet
Betygsätt det här ämnet:



Alla tider är GMT +1. Klockan är nu 12:48.



Låsta kvalitetsartiklar, Portfolio, obegränsat med bilder - nu får du 50% på PlusLäs mer