Annons
  #1  
Gammal 2020-01-17, 16:16
P.Gillner
 
Medlem sedan: jul 2003
Inlägg: 29
Autofokus på XF 18-55mm F2,8-4,0 beter sig konstigt...
Jag har en X-T20 med ett Fujinon XF 18-55mm F2,8-4,0 LM OIS objektiv som funkar fint i 18mm läget men när jag zoomar in och Autofokusen jobbar så låter motorn konstigt (och lyckas inte fokusera) och sedan kommer en text upp på skärmen om att starta om kameran. Gör detta men samma problem kvarstår.
Vad kan det vara för problem och hur fixa det?
Är problemet relaterat till kameran eller objektivet? Har också ett 35mm som inte har fokusproblem.
  #2  
Gammal 2020-01-17, 16:32
Falumas
 
Medlem sedan: dec 2005
Inlägg: 10 733
Jag tror det är väldigt låga odds på att det är objektivet och väldigt höga på att det är kameran. Så jag hade lämnat in objektivet till närmaste servicepartner.
  #3  
Gammal 2020-01-17, 17:01
Flash Gordon
 
Medlem sedan: sep 2001
Inlägg: 6 301
P.Gillner skrev: Jag har en X-T20 med ett Fujinon XF 18-55mm F2,8-4,0 LM OIS objektiv som funkar fint i 18mm läget men när jag zoomar in och Autofokusen jobbar så låter motorn konstigt (och lyckas inte fokusera) och sedan kommer en text upp på skärmen om att starta om kameran. Gör detta men samma problem kvarstår.
Vad kan det vara för problem och hur fixa det?
Är problemet relaterat till kameran eller objektivet? Har också ett 35mm som inte har fokusproblem.
Det där objektivet brukar vara bra. Fast det kan givetvis vara not fel på det.
Det kan också vara att objektivets kontakter inte fungerar korrekt.
Ett vanligt problem också hos Canon. Prova göra ren kontakterna med ett suggummi.
Besvara

Bokmärken

Taggar
autofokusproblem , fokusproblem , kamerareparation , x-t20

Ämnesverktyg
Betygsätt det här ämnet
Betygsätt det här ämnet:



Alla tider är GMT +1. Klockan är nu 22:08.



Tether Tools Air Direct Wireless Tethering System