#1  
Gammal 2014-06-21, 11:13
Erikhaglund
 
Medlem sedan: jan 2011
Inlägg: 492
Kan inte öppna i PS CC 2014 från LR 5
Har nyligen uppgraderat från Lr 4 och PS CC till senaste versionerna. När jag väljer "rediger i Ps 2014" i Lightroom öppnas programmet men det kommer ingen bild. Inte heller något felmeddelande. What to do?
  #2  
Gammal 2014-06-21, 13:02
alfin
 
Medlem sedan: aug 2005
Inlägg: 4 099
Installera om CC 2014. Ett gammalt problem som tydligen är tillbaka igen.
  #3  
Gammal 2014-06-24, 15:32
Mats G
 
Medlem sedan: okt 2008
Inlägg: 648
Samma här!
Har just uppgraderat LR till 5.5 Och installerat Ph CC 2014
Har samma problem som trådskaparen.
Ctrl E: resulterar bara i att CC 2014 öppnar sen... inget!
  #4  
Gammal 2014-06-24, 15:37
peber
 
Medlem sedan: maj 2005
Inlägg: 421
Som sagt. Installera om CC 2014...
  #5  
Gammal 2014-06-24, 15:42
matlep
 
Medlem sedan: jun 2006
Inlägg: 2 477
peber skrev: Som sagt. Installera om CC 2014...
Bara Photoshop CC 2014 eller hela sviten?
  #6  
Gammal 2014-06-24, 15:53
matlep
 
Medlem sedan: jun 2006
Inlägg: 2 477
matlep skrev: Bara Photoshop CC 2014 eller hela sviten?
Bara PS :) Funkade för mig iallafall.
  #7  
Gammal 2014-06-24, 16:18
Mats G
 
Medlem sedan: okt 2008
Inlägg: 648
Nu funkar det efter att ha "Uppdaterat" Ph CC 2014

Jag har suttit massor med tid och chattat med någon Asiat hos Adobe utan att få klarhet.
Så bra med Fotosidans forum :-)
  #8  
Gammal 2014-06-24, 17:16
Erik Schalin
 
Medlem sedan: jan 2003
Inlägg: 13 975
Mats G skrev: Nu funkar det efter att ha "Uppdaterat" Ph CC 2014

Jag har suttit massor med tid och chattat med någon Asiat hos Adobe utan att få klarhet.
Så bra med Fotosidans forum :-)
Det tycker jag att du skall förklara sakligt i ett mail och skicka till Adobe i USA.
Vi Adobes konsumenter måste nog bli mycket bättre på att påtala kommunikationsproblemen med Adobes helpdesk.
  #9  
Gammal 2014-06-24, 17:35
Mats G
 
Medlem sedan: okt 2008
Inlägg: 648
Erik Schalin skrev: Det tycker jag att du skall förklara sakligt i ett mail och skicka till Adobe i USA.
Vi Adobes konsumenter måste nog bli mycket bättre på att påtala kommunikationsproblemen med Adobes helpdesk.
Jag är så klen på "utrikiska", så det får vara.
Hade nog när jag skulle försöka med hjälp av Google translate få till mitt budskap:-)

Som sagt tidigare det är inte bara skit som kastas på Fotosidans forum, utan även en hel del matnyttigt;-)
  #10  
Gammal 2014-06-24, 17:49
Erik Schalin
 
Medlem sedan: jan 2003
Inlägg: 13 975
Skriv på Svenska. Adobe har kvar svensk personal i Sverige men vi normala användare kommer inte åt dem. O det är synd för de är/var duktiga på att hjälpa till.

O skriv längst upp att du har svårt med språket.
Ngt i den här stilen:
Im writing to Adobe to explain how I experience trouble with helpdesk communication.
My english is not the best so I write in Swedish:

Vill du så kan jag se till att den svenska personalen får brevet. NEJ jag har ingen direktkontakt men jag vet en som har...

Jag tycker det är viktigt att Adobe faktiskt förstår problemen vi användare råkar ut för.
Självklart kan vi inte få allt. Money rules...
  #11  
Gammal 2014-06-24, 20:27
iSolen.se
 
Medlem sedan: apr 2003
Inlägg: 16 770
Har idag uppdaterat mina två abonnemang till 2014 på två olika datorer. Av någon anledning ser allt bra ut i CC men får bara upp gamla versionen när jag startar. Hoppas det räcker med en omstart men har lite mycket igång så det tar emot.
  #12  
Gammal 2014-06-24, 21:25
iSolen.se
 
Medlem sedan: apr 2003
Inlägg: 16 770
iSolen.se skrev: Har idag uppdaterat mina två abonnemang till 2014 på två olika datorer. Av någon anledning ser allt bra ut i CC men får bara upp gamla versionen när jag startar. Hoppas det räcker med en omstart men har lite mycket igång så det tar emot.
Jo, omstart hjälpte.
Besvara

Bokmärken

Ämnesverktyg
Betygsätt det här ämnet
Betygsätt det här ämnet:



Alla tider är GMT +1. Klockan är nu 22:16.



Elinchrom ELB 500 TTL