Annons
  #1  
Gammal 2013-01-18, 19:48
Photomannen
 
Medlem sedan: sep 2007
Inlägg: 11
Arg Kameran stänger av sig (7D)
Hej!

När det är kallt ute (om man nu tycker att 5 plus är kallt!) stänger kameran av sig/låser sig. För att få igång den igen är man tvungen att ta ut batteriet och sätta tillbaka det igen! Förbaskat irriterande, särskilt om man satt upp den på stativ ute i trädgården och står inomhus med fjärrkontrollen när motivet med stort M visar sig!!
  #2  
Gammal 2013-01-18, 20:28
robert nordin
 
Medlem sedan: sep 2005
Inlägg: 355
Photomannen skrev: Hej!

När det är kallt ute (om man nu tycker att 5 plus är kallt!) stänger kameran av sig/låser sig. För att få igång den igen är man tvungen att ta ut batteriet och sätta tillbaka det igen! Förbaskat irriterande, särskilt om man satt upp den på stativ ute i trädgården och står inomhus med fjärrkontrollen när motivet med stort M visar sig!!
Du har givetvis stängt av "energisparläget", om det nu skulle spela in? Du kan ju oxå testa att återställa kameran via menyvalet.

Senast redigerad av robert nordin den 2013-01-18 klockan 20:45. Anledning: Tillägg
  #3  
Gammal 2013-02-07, 20:26
nikeqvartinge
 
Medlem sedan: jan 2011
Inlägg: 11
Hej

Har precis samma problem med min 7D. Det är ju skit jobbigt.
Har du fått något bra svar?
// Niclas
  #4  
Gammal 2013-02-07, 21:10
kjellepelle
 
Medlem sedan: jun 2011
Inlägg: 423
Konstigt!
Har använt min 7D i - 20 grader utan problem. Måste vara något fel på ditt exemplar.
  #5  
Gammal 2013-02-07, 22:55
Rommel
 
Medlem sedan: feb 2007
Inlägg: 6 502
Batteriproblem?



/Stefan R. Nilsson
  #6  
Gammal 2013-02-07, 23:44
SportSkjutaren
 
Medlem sedan: maj 2009
Inlägg: 2 013
Rommel skrev: Batteriproblem?
...
Du hann före mig där.
Den här typen av problem är oftast orsakade av just batteriproblem.

Utan att gå in på de tekniska/teoretiska förklaringarna kring det här allt för detaljerat.
Så levererar batterier alltid sämre prestanda vid kyla.
Är batteriet dessutom dåligt, antingen felaktigt, eller utslitet.
Så levererar batteriet ännu sämre prestanda.
Till slut så kommer batteriet inte att klara av att leverera den strömstyrka som krävs av kameran vid högre belastning.
Då sjunker spänningen internt i kameran. Till den nivå att kameran slutar fungera/stänger av sig.

Ett sätt att testa batterier på är att ladda det fullt.
För att sedan lägga det, i dubbla plastpåsar (kondens och batterier är ingen bra kombination), i kylen ett antal timmar.
För att sedan se om det fungerar som det skall.

Lämpligt sätt att testa sedan är att sätta kamera på RAW och serietagning, för att se om kameran fungerar under längre bildserier.
Detta då det gör hög belastning på batteriet.
  #7  
Gammal 2013-02-08, 09:57
nikeqvartinge
 
Medlem sedan: jan 2011
Inlägg: 11
Tack för svaren.
Jag ska prova batterierna. Men jag har 2 st och det är samma bekymmer med båda. Ena batteriet är bara ett halvår gammalt.
Det händer även med batterigreppet på, med båda batterina i.
Kameran har funkat i kallt väder förut. Inte varit några bekymmer med kyla eller minusgrader.

//Niclas
  #8  
Gammal 2013-02-08, 10:06
Photomannen
 
Medlem sedan: sep 2007
Inlägg: 11
SportSkjutaren skrev: Du hann före mig där.
Den här typen av problem är oftast orsakade av just batteriproblem.

Utan att gå in på de tekniska/teoretiska förklaringarna kring det här allt för detaljerat.
Så levererar batterier alltid sämre prestanda vid kyla.
Är batteriet dessutom dåligt, antingen felaktigt, eller utslitet.
Så levererar batteriet ännu sämre prestanda.
Till slut så kommer batteriet inte att klara av att leverera den strömstyrka som krävs av kameran vid högre belastning.
Då sjunker spänningen internt i kameran. Till den nivå att kameran slutar fungera/stänger av sig.

Ett sätt att testa batterier på är att ladda det fullt.
För att sedan lägga det, i dubbla plastpåsar (kondens och batterier är ingen bra kombination), i kylen ett antal timmar.
För att sedan se om det fungerar som det skall.

Lämpligt sätt att testa sedan är att sätta kamera på RAW och serietagning, för att se om kameran fungerar under längre bildserier.
Detta då det gör hög belastning på batteriet.

Photomannen:
Batteri problem, tja prestandan är lika bra som när den var ny om man ser på antal exponerade bilder som går att ta samt uppladdnings prestandan, det knepiga som lutar åt att det är fel på själva kameran är att den låser sig när den är påslagen i kyla, spelar ingen roll om batteriet är helt nyladdat. Man kan väl säga att problemet är löst genom att jag har ändrat automatisk avstängning till Av, så nu gäller det bara att komma ihåg att stänga av kameran också!
  #9  
Gammal 2013-02-08, 23:47
apersson850
 
Medlem sedan: aug 2007
Inlägg: 9 082
Du får inget felmeddelande, då?
  #10  
Gammal 2013-02-09, 11:58
MHRB
 
Medlem sedan: aug 2012
Inlägg: 8
Firmware-version och optik?
Hej,
Jag hade liknande problem med min 7D efter uppdatering till firmware 2.0 i augusti. Problemet dök bara upp när jag hade min 24-70/4L monterat. Problemet var inte att kameran stängde av sig utan att den hängde sig & jag fick ta ut batteriet för att få igång den igen. Fick flera tips om återställning till grundinställningar, ta bort egna programmeringar mm här på Fotosidan men innan jag hann testa dem kom version 2.0.3 av firmware och den löste alla mina problem.

Lycka till!
  #11  
Gammal 2013-02-09, 12:06
nikeqvartinge
 
Medlem sedan: jan 2011
Inlägg: 11
Jag ska kolla vilken firmware jag har. Jag gjorde uppdateringen i somras eller när den nu kom. När kom 2.0.3?
Det kommer inga felmeddelanden.
// Niclas
  #12  
Gammal 2013-02-09, 13:27
MHRB
 
Medlem sedan: aug 2012
Inlägg: 8
Firmware 2.0.3
Hej,

Måste erkänna att jag inte kommer ihåg när jag uppdaterade, sannolikt slutet september eller i oktober. Borde stå datum på Canons hemsida, kolla in där för exakt svar.

//Mats
  #13  
Gammal 2013-02-09, 14:05
MHRB
 
Medlem sedan: aug 2012
Inlägg: 8
Firmware 2.0.3 igen
Har nu kommit till en dator och kollade på Canons hemsida. 2.0.3 släpptes 2012-09-12.

//Mats
  #14  
Gammal 2013-02-09, 14:12
Scratchen
 
Medlem sedan: maj 2004
Inlägg: 1 250
Använder du original- eller piratbatterier?
  #15  
Gammal 2013-02-09, 14:37
Ellery Sneed
 
Medlem sedan: apr 2003
Inlägg: 408
Jag hade ett liknande problem med min 7D, felet då var dåliga lödningar i batterimodulen i kameran. Fick det utbytt på garanti...
Besvara

Bokmärken

Ämnesverktyg
Betygsätt det här ämnet
Betygsätt det här ämnet:



Alla tider är GMT +1. Klockan är nu 22:57.



Tether Tools Case Air