Annons
  #1  
Gammal 2013-06-16, 11:15
VildPer
 
Medlem sedan: nov 2004
Inlägg: 30
Fråga Vertikala ränder på hela fotot vid mörka miljöer, fel på sensorn?
Hej!
Jag har en Canon 7d som jag köpt begagnat. Den har mest använts till filmning och har ca 25k exponeringar. Jag har på så sensorn rengör sig själv vid varje start och avstängning av kameran, som det är i standardinställningarna.

När jag fotat i mörka miljöer har jag märkt att det går linjer från topp till botten på foton jag tar. De syns inte riktigt i normala fall, men t.ex. när man fotat något mörkt och vill ljusa upp fotot 2 steg i PS så syns linjerna tydligt på de mörka partierna. Här är en 50 % crop från ett mörkt parti som är uppljusat ca 3 steg:
http://oi39.tinypic.com/mv588y.jpg

Är det något jag kan fixa? Kommer kameran "gå sönder" mer och mer framöver?
  #2  
Gammal 2013-06-16, 11:51
matti
 
Medlem sedan: jun 2001
Inlägg: 1 580
Inget fel...men ett litet tillkortakommande hos Canons CMOS-sensorer. Kallas 'bandning'. Ffa EOS 7D och 5D Mark II har omtalats vg detta. Googla gärna. Syns vid höga ISO-tal och i mörka miljöer. Framträder extra tydligt när underexponerade bilder lyfts i efterbearbetning.
  #3  
Gammal 2013-06-16, 11:57
matti
 
Medlem sedan: jun 2001
Inlägg: 1 580
http://photography-on-the.net/forum/...d.php?t=759283
  #4  
Gammal 2013-06-16, 12:08
VildPer
 
Medlem sedan: nov 2004
Inlägg: 30
Okej tack för svaren, ska kolla upp mer om detta.
Besvara

Bokmärken

Taggar
canon 7d , fel , sensor

Ämnesverktyg
Betygsätt det här ämnet
Betygsätt det här ämnet:



Alla tider är GMT +1. Klockan är nu 17:33.



Miops Capsule360