Annons
  #1  
Gammal 2015-02-06, 12:31
Svedje
 
Medlem sedan: okt 2009
Inlägg: 25
Fråga Tamron AF SP 24-70/2,8 Di VC USD på APS-C
Har ett Tamron AF SP 24-70/2,8 Di VC USD, som jag hittills bara använt på min Canon EOS 5D M II. Fick för mig att jag ville använda gluggen på min EOS 50D, men på den fungerar inte autofokusen som den ska. När man fokuserar genom att trycka ner avtryckaren till hälften lyser den valda fokuspunkten som om fokus uppnåtts men fokusmotorn fortsätter att surra några sekunder innan den tystnar och bilden blir oskarp där man lagt skärpan.

Jag har ställt frågan via mail både till Tamrons serviceverkstad och till Cyberphoto där jag köpt objektivet, men har ännu inte fått något svar. Om någon därute sitter inne med en förklaring är jag tacksam. Det enkla svaret skulle kanske vara att objektivet inte passar kameran, men produktbeskrivningen säger tydligt " Passar kameror med både fullformat och APS-C sensorer".
  #2  
Gammal 2015-02-06, 12:52
AWid
 
Medlem sedan: mar 2010
Inlägg: 1 151
Svedje skrev: Har ett Tamron AF SP 24-70/2,8 Di VC USD, som jag hittills bara använt på min Canon EOS 5D M II. Fick för mig att jag ville använda gluggen på min EOS 50D, men på den fungerar inte autofokusen som den ska. När man fokuserar genom att trycka ner avtryckaren till hälften lyser den valda fokuspunkten som om fokus uppnåtts men fokusmotorn fortsätter att surra några sekunder innan den tystnar och bilden blir oskarp där man lagt skärpan.

Jag har ställt frågan via mail både till Tamrons serviceverkstad och till Cyberphoto där jag köpt objektivet, men har ännu inte fått något svar. Om någon därute sitter inne med en förklaring är jag tacksam. Det enkla svaret skulle kanske vara att objektivet inte passar kameran, men produktbeskrivningen säger tydligt " Passar kameror med både fullformat och APS-C sensorer".
Testa att rengöra kontakterna som finns i huset och objektivet. Har du tur är det bara så enkelt.
AWid
  #3  
Gammal 2015-02-06, 14:40
Svedje
 
Medlem sedan: okt 2009
Inlägg: 25
AWid skrev: Testa att rengöra kontakterna som finns i huset och objektivet. Har du tur är det bara så enkelt.
AWid
Kontakterna är rena både på kamera och objektiv och alla andra objektiv fungerar på båda kamerorna. Det är bara den här Tamrongluggen som inte accepterar min 50D. Har nu fått svar från Kameraservice AB (Tamronservice), de säger sig inte ha mött problemet tidigare och tror att felet ligger på kameran. Konstigt då att de andra objektiven funkar!
Besvara

Bokmärken

Taggar
aps-c , autofokus , bakfokus , eos 50d , tamron

Ämnesverktyg
Betygsätt det här ämnet
Betygsätt det här ämnet:



Alla tider är GMT +1. Klockan är nu 02:25.