Annons
  #16  
Gammal 2019-08-13, 12:17
Flash Gordon
 
Medlem sedan: sep 2001
Inlägg: 6 028
jonas18z skrev: Hur är det med
Photoshop Plugins? Jag har en del gamla saker som som jag använder ibland vet inte hur jag kollar om ett plug-in är 32 eller 64 eller om det fungerar med 10.15
För program varnar MacOS vid uppgradering. För plug-in program gör den inte det.
Det blir vara att 32-bitars slutar fungera. Går kanske söka på internet om hur olika plug-in fungerar med 10.15. Fotosidans uppladdning fungerar inte.
Trots jag skrivit till fotosidan flera gånger har jag inte fått något svar.
Verkar som de gör som strutsen och kör ner huvudet i sanden.
  #17  
Gammal 2019-08-13, 15:43
adl
 
Medlem sedan: feb 2003
Inlägg: 176
32-bitCheck kan användas för att kolla vilka 32-bitarsprogram man har installerade.
https://eclecticlight.co/32-bitcheck-archichect/
  #18  
Gammal 2019-08-13, 15:54
Yeye
 
Medlem sedan: jul 2008
Inlägg: 138
Uppgradera till en tidigare version
Jag har inte uppdaterat min iMac på ett bra tag så jag hade tänkt att ta tag i det i helgen. Kan jag uppgradera till den näst senaste versionen för att slippa det 10.15 problemen?
  #19  
Gammal 2019-08-13, 16:22
Måns H
 
Medlem sedan: nov 2003
Inlägg: 883
Behöver tips om lämplig uppgradering
Jag tycker att det är jättejobbigt att uppgradera. Är därför kvar på 10.10.5 Yosemite.

Och 10.15 kräver nyare Mac än den jag har.

Men det är kanske bäst att uppgradera. Vilken version är mest lik Yosemite och krånglar minst? Måste funka med Super Duper backup.
  #20  
Gammal 2019-08-13, 16:43
Flash Gordon
 
Medlem sedan: sep 2001
Inlägg: 6 028
Måns H skrev: Jag tycker att det är jättejobbigt att uppgradera. Är därför kvar på 10.10.5 Yosemite.

Och 10.15 kräver nyare Mac än den jag har.

Men det är kanske bäst att uppgradera. Vilken version är mest lik Yosemite och krånglar minst? Måste funka med Super Duper backup.
Super Duper känner jag inte till.
Du kan säkert uppgradera till versionen före 10.15. 10.15 är fortfarande bara en beta.
  #21  
Gammal 2019-08-13, 17:02
pic-tor
 
Medlem sedan: jun 2003
Inlägg: 539
En annan effekt av uppdateringen av Mac OS X är att det inte går att skanna med SilverFast 8 och Epson V8oo. Går man in på Epsons hemsida står där att det inte finns några drivrutiner till Mojave 10.14.6. Antar att det är de som ligger efter. Dock fungerar VueScan och Epson scan.
  #22  
Gammal 2019-08-13, 17:05
Flash Gordon
 
Medlem sedan: sep 2001
Inlägg: 6 028
pic-tor skrev: En annan effekt av uppdateringen av Mac OS X är att det inte går att skanna med SilverFast 8 och Epson V8oo. Går man in på Epsons hemsida står där att det inte finns några drivrutiner till Mojave 10.14.6. Antar att det är de som ligger efter. Dock fungerar VueScan och Epson scan.
Epson är usla på att hänga med i uppdateringar.
Gäller också skrivare.
  #23  
Gammal 2019-08-13, 18:52
Måns H
 
Medlem sedan: nov 2003
Inlägg: 883
Flash Gordon skrev: Super Duper känner jag inte till.
Du kan säkert uppgradera till versionen före 10.15. 10.15 är fortfarande bara en beta.
Kollade med Mac Store. Min gamla iMac klarar bara El Capitan. Är det meningsfullt att uppgradera dit eller bara onödigt jobb?

SuperDuper är ett backupprogram som finns sen mycket länge och funkar bra, jag trivs bättre med det än Time Machine.
  #24  
Gammal 2019-08-14, 10:30
M7_21
 
Medlem sedan: okt 2009
Inlägg: 872
Kommer Topaz och Nik-filter i Photoshop CC 2019/LR Classic att fungera med nya MacOS?
  #25  
Gammal 2019-08-14, 12:00
Kjell Olsson
 
Medlem sedan: dec 2003
Inlägg: 196
Måns H skrev: Måste funka med Super Duper backup.
SuperDuper meddelar att de har problem att lösa med övergången till den kommande Catalina 10.15, men jobbar hårt på att lösa problemen

"Executive Summary: Internally, SuperDuper! can now make bootable copies of "live" Catalina volumes in all three released Beta versions of macOS 10.15. While much work still needs to be done to make things ready for external use, no obstacles are blocking us from pursuing at least one "definitely works" path."

https://www.shirt-pocket.com/blog/

I en tidigare Blogg rekommenderar de att till att börja med köra med TimeMashine.

Vi som använder både livrem och hängslen låter initiala problem drabba andra användare först ;-)

Super Duper fungerar dock alldeles utmärkt med Mojave 10.14.6
Vet detta av egen erfarenhet
  #26  
Gammal 2019-08-15, 19:46
Måns H
 
Medlem sedan: nov 2003
Inlägg: 883
Vissa problem efter ett stegs uppgradering
Måns H skrev: Kollade med Mac Store. Min gamla iMac klarar bara El Capitan. Är det meningsfullt att uppgradera dit eller bara onödigt jobb?

SuperDuper är ett backupprogram som finns sen mycket länge och funkar bra, jag trivs bättre med det än Time Machine.
Jag installerade El Capitan. Datorn funkade, men inte mobila bredbandet. Blev tvungen att köpa en router i st f stickan som funkat bra senare år. Bank-ID funkade inte. Men bra service på SHB redde ut, så nu funkar det mesta som innan.
Besvara

Bokmärken

Ämnesverktyg
Betygsätt det här ämnet
Betygsätt det här ämnet:



Alla tider är GMT +1. Klockan är nu 19:13.