Annons
  #76  
Gammal 2007-01-28, 23:02
Lage
 
Medlem sedan: jan 2006
Inlägg: 295
johanni skrev:
En sak jag inte lyckats tyda ut av denna tråden...
Gäller detta fel bara när objektivets bländarring står i A läge eller gäller det också om man mäter ljuset i nedbländat läge?

Johan
Står objektivet i A-läge funkar det fint, det är när man ställer bländaren manuellt på optiken och låter kameran ställa in exponeringen m.h.a. "gröna knappen", d.v.s. den bländar ner och mäter, som det funkar mediokert. Åtminstone för mig är det så.
  #77  
Gammal 2007-01-28, 23:14
Mats Öberg
 
Medlem sedan: okt 2002
Inlägg: 214
Precis, och det gäller alla optiker jag provat. Även F och FA. Alltså inte enbart gamla K och M optiker. M42 optikerna likaså, förstås.

// Matte

Senast redigerad av Mats Öberg den 2007-01-28 klockan 23:19.
  #78  
Gammal 2007-01-29, 09:31
storm
 
Medlem sedan: apr 2003
Inlägg: 239
Lage
Det är precis som du skriver. ( Tror jag nämde det på sid 1-2 eller liknande.)
I ljussvaga miljöer, tex en skrivbordlampa mm så märker man knappt någon skillnad på exponeringarna från 11 o neråt. Men i solljus är det stor skillnad.

Peder/ spännande att din kamera underexponerar istället på höga bländarvärden.
  #79  
Gammal 2007-01-29, 09:38
Lage
 
Medlem sedan: jan 2006
Inlägg: 295
storm skrev:

I ljussvaga miljöer, tex en skrivbordlampa mm så märker man knappt någon skillnad på exponeringarna från 11 o neråt.
Antar att du också menar att man inte får någon skillnad på bländare & tid från bländare 11 till 22? Jag kanske var otydlig tidigare, men det är så jag menar. exponeringarna/bilderna blir det stor skillnad på, mer och mer underexponerade.
  #80  
Gammal 2007-01-29, 10:39
johanni
 
Medlem sedan: maj 2002
Inlägg: 118
hmm underligt provade lite snabbt i lördags kväll och tyckte exponeringen fungerade utmärkt, får prova lite mer noga i dagsljus och i andra miljöer. Objektiven jag använde var gamla M42 där jag själv bländade ner och använde gröna knappen för att ställa in rätt tid, vilket alltså även lyckades. Provade med lite olika från bländare 4 till 22.
  #81  
Gammal 2007-01-29, 12:12
Lage
 
Medlem sedan: jan 2006
Inlägg: 295
Lage skrev:
Antar att du också menar att man inte får någon skillnad på bländare & tid från bländare 11 till 22? Jag kanske var otydlig tidigare, men det är så jag menar. exponeringarna/bilderna blir det stor skillnad på, mer och mer underexponerade.
Synd att man bara kan redigera 15 minuter...
Inser att jag var otydlig ovan också.
Vad jag menar är att från bländare 11 till 22 får jag ingen skillnad på slutartiderna, vilket får till följd att bilderna blir alltmer underexponerade.
Detta händer med följande kriterier uppfyllda:
-svag belysning
-kameran i M-läge
-bländare manuellt inställd på optiken
-exponeringsmätning med "gröna knappen"

Hoppas det blev begripligt nu :-)
  #82  
Gammal 2007-01-29, 14:00
B.T
 
Medlem sedan: dec 2003
Inlägg: 120
Hmm hur många sekunders slutartid blev det då?
  #83  
Gammal 2007-01-29, 14:54
erro.se
 
Medlem sedan: mar 2004
Inlägg: 4 871
holmbo skrev:
Jag pratade med Pentaxfolket idag på Dustin-expot. Dom håller på att undersöka saken. Dom läser också trådarna här i i forumet vilket förhoppningsvis är bra så att dom ser att flera har problem. Så man får väl hoppas att det löser sig.

Jag beställde i alla fallen K10D idag!

//Lars ;-))
Pentaxfolket läser trådarna här säger du, det låter ju bra!

Är det någon som vet vart man kan maila om man har seriösa förslag på förbättringar och förändringar till kommande programuppdateringar till K10D? Gärna till någon specifik person, att bara maila till en generell adress känns som att mailet försinner mellan stolarna.
  #84  
Gammal 2007-01-29, 15:13
storm
 
Medlem sedan: apr 2003
Inlägg: 239
mailade via webb.formulär på pentax.com o då landar brevet på photo_eng@pentax-support.com
  #85  
Gammal 2007-01-30, 10:29
Lage
 
Medlem sedan: jan 2006
Inlägg: 295
Här är lite testbilder jag tog igår om nån är intresserad.
http://picasaweb.google.se/lage.sjoblom
samma inställningar på kameran, det som skiljer är:
-Lins
-Bländare
-Belysning

Alla bilder tagna med kameran i M-läget. Manuell mätning med "gröna knappen", förutom med 28mm i A-läge, och med DA 18-55mm.
  #86  
Gammal 2007-01-31, 17:42
oskard
 
Medlem sedan: maj 2005
Inlägg: 484
Jag funderar fortfarande på min teori att i manuellt läge blir det exakta tider, men i andra lägen kanske tiden anpassas en aning för att få rätt (eller i alla fall konsekvent) exponering . Jag kollade en bild från en kollegas nya kamera idag (för att se om kompressionen framgick av Exif, den var misstänkt liten) och såg då en exponeringstid på 1/807s i ett av fälten. I ett annat fält stod det 1/800.

Verkar det helt orimligt? Det är ju nån som fått skumma resultat med nya objektiv i M-läget.

Jag skall se om jag hittar nåt vettig Exif-verktyg, i Pentax Photobrowser framgår det inte. är det nån som kan se all exif så kolla gärna på detta. jag har ingen aning om vilka fält som K10D skriver i.
  #87  
Gammal 2007-01-31, 18:18
lunma
 
Medlem sedan: jul 2004
Inlägg: 572
Det är nog inte förklaringen, den skillnaden som du såg är ju 1%. Min exponeringsmätningar ger en skillnad på drygt två gånger längre exponering vid bländare 8, 1/8 s med manuellt vald bländare och 1/20 s med bländarringen i A-läget. Jag använde ett FA 28-105/3.2-4.5. Exponeringen ger samma fel som mätningen. Med M- och K-optik kan man ju bara titta på resultatet, klart överexponerat. Skillnaderna är ju uppmätta med kameran i M-läget.

Tänk tanken att Av- och Tv-läget gav olika resultat vid samma ljusförhållanden. T ex du använder Av-läget och ställer in bl 11 och mäter, mätningen ger 1/60 s. Därefter går du över till Tv-läget och ställer in 1/60 s, mäter och får bl 5.6. Det vore ju inte acceptabelt eller hur?

/Mats
  #88  
Gammal 2007-01-31, 18:35
oskard
 
Medlem sedan: maj 2005
Inlägg: 484
Visst, i det fallet var det 1%. Men om optimalt vore t.ex 1/105 sek, då har du 1/90 eller 1/125 att välja på. Då får du mer än 15% fel (under- eller överexponering). Det intressanta var att den kameran (Canon G7) faktiskt använde en annan tid än de "normala", och jag antar den gjorde det för att justera exponeringen. Bländaren var 4.0, inga ojämna värden där (men urvalet bestod av en enda bild).

Jag har inte hittat nån exif-data i bilder från K10Dsom skriver något annat än de jämna tiderna.

Nåja, det var bara en ide´. Jag har inga bevis för den, så jag tänker inte försöka argumentera.
  #89  
Gammal 2007-02-05, 21:32
lunma
 
Medlem sedan: jul 2004
Inlägg: 572
Både Pentax Scandinavia och Zieger Teknik tycker att vi ska vänta med att skicka in våra K10D på rep tills Pentax vet vad mätfelet beror på och hur det ska åtgärdas. Skickar vi in våra K10D nu kommer de att skickas till Tyskland (Pentax Europa) som kommer att lägga dom på hög till de vet vad som ska göras.

Officiellt vet inte Pentax vad felet beror på. En teori som framförts (se http://www.fotosidan.se/forum/showth...threadid=72540) är att det beror på den nya ljusstarka mattskivan. Om det beror på den så måste Pentax ha missat att uppdatera beräkningsalgoritmen för M-läget men uppdaterat för alla andra lägen. Vad som talar emot detta är att det finns K10-ägare som säger sig inte ha problem med M-läget.

Så det är väl bara att vänta och se

/Mats
  #90  
Gammal 2007-02-05, 21:54
Lage
 
Medlem sedan: jan 2006
Inlägg: 295
lunma skrev:
Både Pentax Scandinavia och Zieger Teknik tycker att vi ska vänta med att skicka in våra K10D på rep tills Pentax vet vad mätfelet beror på och hur det ska åtgärdas. Skickar vi in våra K10D nu kommer de att skickas till Tyskland (Pentax Europa) som kommer att lägga dom på hög till de vet vad som ska göras.

/Mats
Kul att höra att nån fått svar av pentax scandinavia, de är inga hejare att svara på mail iallafall...
Du kanske ringde dom?
Besvara

Bokmärken

Ämnesverktyg
Betygsätt det här ämnet
Betygsätt det här ämnet:



Alla tider är GMT +1. Klockan är nu 11:51.



B+W Filter