Annons
  #1  
Gammal 2015-11-25, 23:00
Dez
 
Medlem sedan: jun 2005
Inlägg: 2 078
Hjälp med litet problem på min WP-sida
Hej.

Jag har en hemsida här byggd i wordpress med temat Shuttershot.
Problemet är att när jag klickar på länken "Fotogalleri" öppnas en undersida där man igen får klicka på länken till bildgalleriet. (Just nu är inte texten inlagd som länk, utan exakt som i "blogg")
Jag vill att det ska fungera som när jag klickar på knappen "Blogg", för då kommer man direkt till bloggen.

Jag har provat allt, och undersidorna Blogg och Fotogalleri ser likadana ut i redigeraren. Jag har försökt hitta om sidorna har olika egenskaper, men jag hittar inget sådant.

Tacksam för hjälp!
  #2  
Gammal 2015-11-26, 09:33
ducedo
 
Medlem sedan: nov 2012
Inlägg: 148
Verkar som att du skapat en tom sida (id 100) i Wordpress med URL:n /fotogalleri-2/ som du sedan länkar till i menyn. Besöker man /fotogalleri/ så skickas man automatiskt vidare till /fotogalleri-2/ vilket tyder på att ditt galleri inte har någon koppling till Wordpress utan man måste använda stor bokstav i adressen /Fotogalleri/ för att komma dit.

I adminpanelen i Wordpress går du in i menyinställningarna. Plocka först bort den nuvarande länken till fotogalleriet. Klicka sedan på "Anpassade länkar" i vänsterkolumnen och lägg till den specifika länken manuellt (hela URL med versal http://andreashansson.eu/Fotogalleri/).

Har inte koll på hur kopplingen till galleriet ser ut men om den tomma sidan inte används så kan det vara en god idé att radera den efteråt.
Besvara

Bokmärken

Ämnesverktyg
Betygsätt det här ämnet
Betygsätt det här ämnet:



Alla tider är GMT +1. Klockan är nu 02:45.