#1  
Gammal 2017-01-30, 20:46
Frekeman
 
Medlem sedan: jul 2005
Inlägg: 238
EVF i gatufoto...
Hej alla!

I förrgår var jag i Londons China Town för att gatufota i allmänhet och kanske i synnerhet få med nåt kul som hände i samband med firandet av det kinesiska nyåret. Fotade med min Fujifilm XPro-1. När jag fick problem med överexponering så frångick jag den optiska sökaren som jag för det mesta använder och slog på den elektroniska sökaren för att få lite direkt-feedback vad gällde exponeringen. Då slog det mig att min kamera fick en fördröjning som jag var ovan vid och som inte uppkommer när jag kör med den optiska sökaren.

Googlade lite grand på ämnet och förstod att det inte bara är på min gamla Xpro-1 som problemet uppstår i olika grad beroende på vilket objektiv man har. Exempelvis så har moderna Fujifilm X-E2s liknande problematik och där finns det ju ingen optisk sökare som man kan byta till.

Jag funderar hur det ser ut för andra märken? För mig är det viktigt att kunna veta att kameran "klickar" när jag gör det. Jag kör inte med nån halvnedtryckning för då går det snabbare utan jag har förfokuserat och kameran är inte inställd på att fokusera när jag trycker på slutarknappen. Är det så att en så omtyckt kamera som Fujifilm X-T2 inte skulle fungera för mig med tanke på hur jag gatufotar?

Med huvudsakliga system är Pentax och där är det ingen fördröjning. Min lilla Ricoh är rätt snabb också.

Vore intressant att veta hur andras upplevelser är av Fujifilm och andra tillverkare (Sony?) för gatufoto med tanke på ovanstående.

Mvh
Fredrik
  #2  
Gammal 2017-01-30, 20:49
afe
 
Medlem sedan: jun 2002
Inlägg: 15 115
Det är stor skillnad på X-Pro 1 och kameror med de senaste generationerna av EVF (A6300, A6500, X-Pro 2 m.fl.). De nya elektroniska sökarna är mycket snabbare.

Just för gatufoto föredrar jag dock den optiska genomsiktssökaren i min X-Pro 2 så den per definition inte kan ha någon som helst fördröjning.
  #3  
Gammal 2017-01-30, 21:00
SimonBCN
 
Medlem sedan: dec 2016
Inlägg: 4
Frekeman skrev: Hej alla!

I förrgår var jag i Londons China Town för att gatufota i allmänhet och kanske i synnerhet få med nåt kul som hände i samband med firandet av det kinesiska nyåret. Fotade med min Fujifilm XPro-1. När jag fick problem med överexponering så frångick jag den optiska sökaren som jag för det mesta använder och slog på den elektroniska sökaren för att få lite direkt-feedback vad gällde exponeringen. Då slog det mig att min kamera fick en fördröjning som jag var ovan vid och som inte uppkommer när jag kör med den optiska sökaren.

Googlade lite grand på ämnet och förstod att det inte bara är på min gamla Xpro-1 som problemet uppstår i olika grad beroende på vilket objektiv man har. Exempelvis så har moderna Fujifilm X-E2s liknande problematik och där finns det ju ingen optisk sökare som man kan byta till.

Jag funderar hur det ser ut för andra märken? För mig är det viktigt att kunna veta att kameran "klickar" när jag gör det. Jag kör inte med nån halvnedtryckning för då går det snabbare utan jag har förfokuserat och kameran är inte inställd på att fokusera när jag trycker på slutarknappen. Är det så att en så omtyckt kamera som Fujifilm X-T2 inte skulle fungera för mig med tanke på hur jag gatufotar?

Med huvudsakliga system är Pentax och där är det ingen fördröjning. Min lilla Ricoh är rätt snabb också.

Vore intressant att veta hur andras upplevelser är av Fujifilm och andra tillverkare (Sony?) för gatufoto med tanke på ovanstående.

Mvh
Fredrik
Har precis införskaffat mig en X100T, ska se om det är samma här
  #4  
Gammal 2017-01-30, 21:14
Frekeman
 
Medlem sedan: jul 2005
Inlägg: 238
afe skrev: Det är stor skillnad på X-Pro 1 och kameror med de senaste generationerna av EVF (A6300, A6500, X-Pro 2 m.fl.). De nya elektroniska sökarna är mycket snabbare.

Just för gatufoto föredrar jag dock den optiska genomsiktssökaren i min X-Pro 2 så den per definition inte kan ha någon som helst fördröjning.
Jo, jag vet att de nya kamerornas EVF är snabbare men det är själva processen innan bilden tas som vad jag förstår är problemet. Sensorn skall rensas från den bild som fanns när man tryckte av och så nämndes det något om nåt som sker i objektivet som förvärras ju mer man bländar ned. Kom inte ihåg i detalj hur det förklarades (hittar nu inte tråden på Dpreview) men det var nån som testade med olika objektiv och kom fram till att det beror till stor del vilka objektiv man skjuter med, värst var 56mm/1.2. Ska se om jag hittar tråden nån gång.

Anders, du som har en Xpro-2. Kan du testa hur du upplever eventuell skillnad. Manuell fokus, ingen halvnedtryckning - med och utan EVF.
  #5  
Gammal 2017-01-30, 21:16
Frekeman
 
Medlem sedan: jul 2005
Inlägg: 238
SimonBCN skrev: Har precis införskaffat mig en X100T, ska se om det är samma här
Ja, testa det. Kan vara intressant. En annan sak som jag vill fråga är vilken den snabbaste slutartiden som du kan välja när du kör Auto-ISO.
  #6  
Gammal 2017-01-30, 21:25
SimonBCN
 
Medlem sedan: dec 2016
Inlägg: 4
Frekeman skrev: Ja, testa det. Kan vara intressant. En annan sak som jag vill fråga är vilken den snabbaste slutartiden som du kan välja när du kör Auto-ISO.
Ska kollas! Nöjd annars med Fuji?
Självt kört länge med Nikon DSLR och just tagit steget...
  #7  
Gammal 2017-01-30, 21:32
Frekeman
 
Medlem sedan: jul 2005
Inlägg: 238
SimonBCN skrev: Ska kollas! Nöjd annars med Fuji?
Självt kört länge med Nikon DSLR och just tagit steget...
Jodå, hyfsat nöjd. Men upptäckte i lördags att min Xpro-1 inte har möjlighet att använda exponeringskompensation i manuellt läge. Jag tycker att det är fiffigt att skjuta exempelvis 1/500s med f5.6 och låta kameran bestämma ISO-värdet. Blir det för överexponerat så justerar jag med expo-komp-ratten. Men på Xpro-1 har den ingen inverkan! Snopet. Funderade på hur jag lyckats tidigare och kom på att jag då kör i Aperture-priority, Auto-ISO men sätter minimala shutter speed till 1/500s. Fanns inte den möjligheten så hade jag varit förlorad!! :-D Träffade en annan gatufotograf med X100s, föregångaren till din. Där är max min shutter speed satt till 1/125s - precis som på min X-M1. Förvånade mig.

Men, man brukar ju alltid hitta en lösning på ett eller annat sätt!
Besvara

Bokmärken

Taggar
evf , fujifilm , fördröjning , gatufoto

Ämnesverktyg
Betygsätt det här ämnet
Betygsätt det här ämnet:



Alla tider är GMT +1. Klockan är nu 13:27.



Lastolite HaloCompact