#1  
Gammal 2019-08-25, 19:04
llew89
 
Medlem sedan: dec 2009
Inlägg: 95
M och AV slutade helt plötsligt att fungera
Jag fotar med en Canon 5d III. Idag upptäckte jag att den betedde sig väldigt märkligt och det tog ett tag innan jag förstod att kameran inte registrerade varken det manuella läget eller AV läget när jag ställde in det.

Istället för M hade jag ett till BULB och istället för AV hade jag ett till TV. Jag har återställt kameran till fabriksåterställningar och testat alla möjliga konstiga saker för att se om något förändras men icke.

Är det någon som varit med om detta? Hittar ingenting på google sökningar.
  #2  
Gammal 2019-08-25, 19:42
Erik X
 
Medlem sedan: okt 2009
Inlägg: 497
Det låter som om vridomkopplaren har gått sönder eller fått i sig damm.. Kanske en lödning som har släppt.
Vad händer om du rattar fram och tillbaka flera gånger, är felet konsekvent eller varierar resultatet?
  #3  
Gammal 2019-08-25, 20:50
llew89
 
Medlem sedan: dec 2009
Inlägg: 95
Erik X skrev: Det låter som om vridomkopplaren har gått sönder eller fått i sig damm.. Kanske en lödning som har släppt.
Vad händer om du rattar fram och tillbaka flera gånger, är felet konsekvent eller varierar resultatet?
Felet är konsekvent
  #4  
Gammal 2019-08-25, 21:24
Flash Gordon
 
Medlem sedan: sep 2001
Inlägg: 6 131
Låter onekligen som något gått sönder.
Föreslår du ringer till Canon RCC i Mölndal och pratar med dem.

Kanske kan de ha erfarenhet av det här problemet sedan tidigare.

De har oftast ett fast pris för att gå igenom hela kameran och fixa allt som kan vara fel.
Blir oftast billigare att först få kameran undersökt och sedan få ett kostnadsförslag.

Jag har bara mycket god erfarenhet av RCC. För min del har de alltid levererat en toppenservice.
  #5  
Gammal 2019-08-25, 21:30
Erik X
 
Medlem sedan: okt 2009
Inlägg: 497
Googlade lite, hittade dessa.. Firmware update eller reset föreslås
https://www.reddit.com/r/canon/comme...l_not_working/
https://photo.stackexchange.com/ques...v-is-p-m-is-c2
  #6  
Gammal 2019-08-26, 06:25
llew89
 
Medlem sedan: dec 2009
Inlägg: 95
Flash Gordon skrev: Låter onekligen som något gått sönder.
Föreslår du ringer till Canon RCC i Mölndal och pratar med dem.

Kanske kan de ha erfarenhet av det här problemet sedan tidigare.

De har oftast ett fast pris för att gå igenom hela kameran och fixa allt som kan vara fel.
Blir oftast billigare att först få kameran undersökt och sedan få ett kostnadsförslag.

Jag har bara mycket god erfarenhet av RCC. För min del har de alltid levererat en toppenservice.
Tack för svar! Ska ringa dem så fort som möjligt
  #7  
Gammal 2019-08-26, 06:26
llew89
 
Medlem sedan: dec 2009
Inlägg: 95
Erik X skrev: Googlade lite, hittade dessa.. Firmware update eller reset föreslås
https://www.reddit.com/r/canon/comme...l_not_working/
https://photo.stackexchange.com/ques...v-is-p-m-is-c2
Tack! Men har testat även det, utan framgång :(
  #8  
Gammal 2019-08-26, 09:02
apersson850
 
Medlem sedan: aug 2007
Inlägg: 9 025
Det finns ett slags kodskiva under rattarna. För fritt roterande rattar känner den av hur många steg du roterat, och i vilken riktning. För de med ändstopp vilket läge ratten står i. Låter som om en av signalerna försvunnit, så att några lägen ser likadan ut som andra lägen.

Hos RCC får du fråga vad fast pris för din kameramodell är. För en 1DX är det 3600 kronor plus moms. Då ingår även returfrakt, om du inte hämtar kameran.
Det går klart snabbast med fastpris, för då lägger de ingen tid på kostnadsbedömning och sånt. De bara fixar tills den fungerar.
  #9  
Gammal 2019-08-26, 09:57
Flash Gordon
 
Medlem sedan: sep 2001
Inlägg: 6 131
apersson850 skrev: Det finns ett slags kodskiva under rattarna. För fritt roterande rattar känner den av hur många steg du roterat, och i vilken riktning. För de med ändstopp vilket läge ratten står i. Låter som om en av signalerna försvunnit, så att några lägen ser likadan ut som andra lägen.

Hos RCC får du fråga vad fast pris för din kameramodell är. För en 1DX är det 3600 kronor plus moms. Då ingår även returfrakt, om du inte hämtar kameran.
Det går klart snabbast med fastpris, för då lägger de ingen tid på kostnadsbedömning och sånt. De bara fixar tills den fungerar.
Håller helt med om fastpris. Såg att jag missade ett än att vilket gjorde mitt förra svar förvirrat. De sista gångerna jag fått något lagat har det varit objektiv. Alltid till fastpris. Då byter de oftast fler saker saker de tycker är slitna eller småkrånglar. De löser alltså inte bara huvudproblemet.
  #10  
Gammal 2019-08-26, 13:30
Erik Schalin
 
Medlem sedan: jan 2003
Inlägg: 13 878
Låter som min D800.
För 5000kr byttes top-display o sen har den funkat.
Besvara

Bokmärken

Ämnesverktyg
Betygsätt det här ämnet
Betygsätt det här ämnet:



Alla tider är GMT +1. Klockan är nu 12:51.



Elinchrom ELB 500 TTL