Annons
  #1  
Gammal 2019-09-14, 09:03
cristos
 
Medlem sedan: apr 2012
Inlägg: 17
Randiga bilder!?
Hej!

Jag måste fråga om en del av mina bilder som ser konstiga ut efter behandling i Lightroom. De har blivit som randiga då jag förstorar dem.

Jag hade väl misslyckats lite med exponeringen så att de blev mörka, som jag då rättade till i Lightroom men då fick de till synes vertikala ränder och mycket brus? Beror det på att de exponerades fel eller kan kameran vara boven i dramat?

Jag har en Canon EOS D60 och på den satt ett Canon EF 70-200mm f/2,8L IS II USM.

Med Vänlig Hälsning

Christer
Bifogade miniatyrer
Klicka på bilden för en större version

Namn:	untitled-3927.jpg
Visningar:	209
Storlek:	120.2 KB
ID:	148808  

  #2  
Gammal 2019-09-14, 09:22
PeterWem
 
Medlem sedan: jun 2006
Inlägg: 4 594
Det beror på att du exponerat fel skulle jag vilja påstå. Du kan själv testa att med bild nr 1 exponera fel och i efterhand ljusa upp jämfört med att exponera bättre med bild nr 2.


Du menar för övrigt inte EOS 60D? EOS D60 är 17 år gammal.
  #3  
Gammal 2019-09-14, 10:33
cristos
 
Medlem sedan: apr 2012
Inlägg: 17
PeterWem skrev: Det beror på att du exponerat fel skulle jag vilja påstå. Du kan själv testa att med bild nr 1 exponera fel och i efterhand ljusa upp jämfört med att exponera bättre med bild nr 2.


Du menar för övrigt inte EOS 60D? EOS D60 är 17 år gammal.
Dessvärre Peter, kameran är gammal och jag skulle väl ha bytt ut den för länge sedan men... den hänger med och Ja, jag trodde nog ochså att det berodde på felexponering.

// Christer
  #4  
Gammal 2019-09-14, 11:36
PeterWem
 
Medlem sedan: jun 2006
Inlägg: 4 594
cristos skrev: Dessvärre Peter, kameran är gammal och jag skulle väl ha bytt ut den för länge sedan men... den hänger med och Ja, jag trodde nog ochså att det berodde på felexponering.

// Christer
Äger själv en D60 och ja, den får man vara noga med att exponera då bra som möjligt med.
  #5  
Gammal 2019-09-14, 12:51
Ventures
 
Medlem sedan: apr 2007
Inlägg: 2 176
Fenomenet uppstår även på "nyare" kameror. Min D3:a som "bara" är 11 år ger också dessa ränder om man drar upp skuggorna på alltför mörka bilder.

Nyare kameror med större dynamiskt omfång klarar sig bättre.
  #6  
Gammal 2019-09-14, 14:29
cristos
 
Medlem sedan: apr 2012
Inlägg: 17
Ventures skrev: Fenomenet uppstår även på "nyare" kameror. Min D3:a som "bara" är 11 år ger också dessa ränder om man drar upp skuggorna på alltför mörka bilder.

Nyare kameror med större dynamiskt omfång klarar sig bättre.
Okay... Case Closed! Då vet vi vad som händer då man drar upp skuggorna på alltför mörka bilder.

Tack för ert engagemang. Jag kommer att anlita ert kunnande fler gånger.

// Christer
  #7  
Gammal 2019-09-14, 14:45
Betacam_SP
 
Medlem sedan: jun 2004
Inlägg: 565
D60 är riktigt fina kameror, ofta tyckte jag att den tog väldigt toleranta bilder som gick att bildbehandla rätt mycket. I bra ljus.

cristos skrev: Dessvärre Peter, kameran är gammal och jag skulle väl ha bytt ut den för länge sedan men... den hänger med och Ja, jag trodde nog ochså att det berodde på felexponering.

// Christer
  #8  
Gammal 2019-09-15, 08:09
PeterWem
 
Medlem sedan: jun 2006
Inlägg: 4 594
Testade med min D60 på ISO 100 och underexponerad. Måste ha rört sig om en kraftig underexponering i ditt fall eftersom linjemönstret först dök upp när jag kraftigt ljusade upp skuggorna.
Bifogade miniatyrer
Klicka på bilden för en större version

Namn:	Skärmbild från 2019-09-15 09-07-40.png
Visningar:	45
Storlek:	511.5 KB
ID:	148812  

  #9  
Gammal 2019-09-15, 10:29
jonas18z
 
Medlem sedan: jan 2003
Inlägg: 717
cristos skrev: Hej!

Jag måste fråga om en del av mina bilder som ser konstiga ut efter behandling i Lightroom. De har blivit som randiga då jag förstorar dem.

Jag hade väl misslyckats lite med exponeringen så att de blev mörka, som jag då rättade till i Lightroom men då fick de till synes vertikala ränder och mycket brus? Beror det på att de exponerades fel eller kan kameran vara boven i dramat?

Jag har en Canon EOS D60 och på den satt ett Canon EF 70-200mm f/2,8L IS II USM.

Med Vänlig Hälsning

Christer

Lägg upp RAW-bilden?
  #10  
Gammal 2019-09-15, 13:59
cristos
 
Medlem sedan: apr 2012
Inlägg: 17
PeterWem skrev: Testade med min D60 på ISO 100 och underexponerad. Måste ha rört sig om en kraftig underexponering i ditt fall eftersom linjemönstret först dök upp när jag kraftigt ljusade upp skuggorna.
Ja,men jag tycker jag får ett mer distinkt vetikalt mönster än vad det är i din bild.
I din bild verkar bruset vara mer jämt fördelat över det mörka partiet. I min bild kan jag se tydliga vertikala "linjer" av brus.

Precis som det var på den gamla goda tiden då man var i mörkrummet och framkallade svart-vit film och någon gång fått ränder från framkallningsdosan,eller vad det var.

// Christer
  #11  
Gammal 2019-09-16, 07:02
Anders_Hammarström
 
Medlem sedan: okt 2009
Inlägg: 13
Jag tar mycket långa exponeringar, nästan uteslutande den typen av bilder jag tagit under de sista 5-6 åren och kört Sony A7R och Canon 5D Mark IV sida vid sida. Canon 5D Mark IV upplever jag har betydligt svårare att hantera mörkare bilder och många gånger har det blivit randiga fält i bilderna. Jag har t.o.m. bett Canon i Mölndal att försöka komma tillrätta med problemet och de har försökt genom att byta ut kortplats i kameran men trots allt så finns det ränder kvar, om än kanske inte lika mycket. Numera har jag gått över helt till Sony med adapters istället. //Anders
  #12  
Gammal 2019-09-16, 08:13
Astroscapist
 
Medlem sedan: feb 2015
Inlägg: 2 952
Ni vet att detta är ett "gammalt" problem som bankats sönder i åratal om Canons dåliga DR?!

/Stefan
  #13  
Gammal 2019-09-16, 08:23
Anders_Hammarström
 
Medlem sedan: okt 2009
Inlägg: 13
Stämmer säkert, men man kan ju tycka att med en hyfsat ny kamera som
Canon 5D Mark IV så borde detta bara ett icke problem längre. // Anders
  #14  
Gammal 2019-09-16, 09:11
PeterWem
 
Medlem sedan: jun 2006
Inlägg: 4 594
Anders_Hammarström skrev: Jag tar mycket långa exponeringar, nästan uteslutande den typen av bilder jag tagit under de sista 5-6 åren och kört Sony A7R och Canon 5D Mark IV sida vid sida. Canon 5D Mark IV upplever jag har betydligt svårare att hantera mörkare bilder och många gånger har det blivit randiga fält i bilderna. Jag har t.o.m. bett Canon i Mölndal att försöka komma tillrätta med problemet och de har försökt genom att byta ut kortplats i kameran men trots allt så finns det ränder kvar, om än kanske inte lika mycket. Numera har jag gått över helt till Sony med adapters istället. //Anders
Menar du som denna bild? https://1.img-dpreview.com/files/w/T...m39UM8nxaFA%3D
  #15  
Gammal 2019-09-16, 09:14
Anders_Hammarström
 
Medlem sedan: okt 2009
Inlägg: 13
Hej Nej, det ser mer ut som stjärnor i rymden och lång exponeringstid.
Mina bilder hade helt vertikala ränder uppifrån och ned i de mörka områdena. //Anders
Besvara

Bokmärken

Ämnesverktyg
Betygsätt det här ämnet
Betygsätt det här ämnet:



Alla tider är GMT +1. Klockan är nu 17:06.



Tether Tools Case Air