#1  
Gammal 2018-07-18, 10:15
Patrik68
 
Medlem sedan: aug 2008
Inlägg: 461
5dmk3 fokuserar ej
Jag var och köpte en väl använd 5dmk3 i går.
Jag har en sedan många år som jag använder på mitt jobb dagligen men ville ha två identiska hus för enkelt handhavande.
Nu är det ett problem jag inte har lyckats lösa. När jag ska ta en bild så fokuserar inte kameran. Den lilla stjärnan AF-ON lyser i diplayen när jag trycker ned avtryckaren halvvägs och det går att ta en bild även fast den inta har fokuserat. Men om jag vrider programratten till grön ruta så fungerar det?
Jag gjorde först en fabriks återställning sen en hård reset (tog ur backup batteriet och ställde om allt klocka osv)
Jag har resetat inställningar och C.Fn utan framgång samt installerat senaste firmware.
Det går att fokusera med AF-ON knappen och få konfirmation.
När jag testade att använda C1-C3 så fungerade fokus som det skulle. Men när jag programmerar tillvalen så som jag vill ha det så fungerar inte autofokus? Nollar jag C1-C3 så fungerar det igen men dessa defult inställningar fungerar inte för mig.
  #2  
Gammal 2018-07-18, 10:23
iSolen.se
 
Medlem sedan: apr 2003
Inlägg: 16 770
Patrik68 skrev: Jag var och köpte en väl använd 5dmk3 i går.
Jag har en sedan många år som jag använder på mitt jobb dagligen men ville ha två identiska hus för enkelt handhavande.
Nu är det ett problem jag inte har lyckats lösa. När jag ska ta en bild så fokuserar inte kameran. Den lilla stjärnan AF-ON lyser i diplayen när jag trycker ned avtryckaren halvvägs och det går att ta en bild även fast den inta har fokuserat. Men om jag vrider programratten till grön ruta så fungerar det?
Jag gjorde först en fabriks återställning sen en hård reset (tog ur backup batteriet och ställde om allt klocka osv)
Jag har resetat inställningar och C.Fn utan framgång samt installerat senaste firmware.
Det går att fokusera med AF-ON knappen och få konfirmation.
När jag testade att använda C1-C3 så fungerade fokus som det skulle. Men när jag programmerar tillvalen så som jag vill ha det så fungerar inte autofokus? Nollar jag C1-C3 så fungerar det igen men dessa defult inställningar fungerar inte för mig.
Kopiera alla inställningar från den andra kameran....eller det har du redan gjort?
  #3  
Gammal 2018-07-18, 10:37
Patrik68
 
Medlem sedan: aug 2008
Inlägg: 461
Återkoppling
Efter mycket googlande så hittade jag denna tråd https://photography-on-the.net/forum....php?t=1293169
Det konstiga är att jag hade nollat även CFn-2 och allt annat.
Men jag gick in i CFn-2 och kollade lite tydligen var det där problemet var.
Hoppas att detta kan hjälpa någon annan i framtiden.
Det jag har lärt mig är att det verkar vara väldigt svårt att återställa en kamera helt.
/ Patrik Kometfoto
  #4  
Gammal 2018-07-18, 10:38
Patrik68
 
Medlem sedan: aug 2008
Inlägg: 461
iSolen.se skrev: Kopiera alla inställningar från den andra kameran....eller det har du redan gjort?
Tack för tipset. Det hade med all säkerhet fungerat.
Får jag trubbel igen så ska jag testa det.
Problemet är löst det var gamla inställningar i CFn-2 som spökade
  #5  
Gammal 2018-07-18, 13:49
apersson850
 
Medlem sedan: aug 2007
Inlägg: 9 025
På en Canon EOS är det så att Radera alla inställningar raderar nästan alla inställningar, utom Custom functions. Om man dessutom gör Radera custom functions så raderar den nästan alla custom functions, utom Egna inställningar. Där inne ligger inställningen du hade bekymmer med. Man får gå in i Egna inställningar och radera den separat också, för att återställa dem till standard.
  #6  
Gammal 2018-07-18, 16:57
iSolen.se
 
Medlem sedan: apr 2003
Inlägg: 16 770
apersson850 skrev: På en Canon EOS är det så att Radera alla inställningar raderar nästan alla inställningar, utom Custom functions. Om man dessutom gör Radera custom functions så raderar den nästan alla custom functions, utom Egna inställningar. Där inne ligger inställningen du hade bekymmer med. Man får gå in i Egna inställningar och radera den separat också, för att återställa dem till standard.
TS skrev fabriksåterställning och för mig betyder det samtliga inställningar.

Nåväl...det är löst nu.

På vissa kameror kan man kopiera alla inställningar till minneskortet. Mycket bra vid såna här tillfällen och när man lämnar kameran till service...eller helt enkelt haft den utlånad.
Besvara

Bokmärken

Taggar
af-on , canon , fokus , låst , stjärna

Ämnesverktyg
Betygsätt det här ämnet
Betygsätt det här ämnet:



Alla tider är GMT +1. Klockan är nu 12:34.



Elinchrom ELB 500 TTL