#31  
Gammal 2009-09-19, 11:11
Dadigan
 
Medlem sedan: jan 2002
Inlägg: 815
Nu verkar det dessutom, efter att jag uppdaterat kalibreringsprogrammet till senaste version, som om felet ändrat sig en smula. När jag visar bilden på eizo-skärmen är den hur färglös som helst, snudd på grå. Drar jag över den till MBP:n så visas den helt korrekt.

Blir galen på detta, ska man inte kunna ställa bilder på ett vettigt sätt bara för att man gick och uppdaterade operativsystemet? Är det någon som vet om det går att nedgradera till leopard igen utan att allt försvinner från hårddisken?

Mvh
Daniel.
  #32  
Gammal 2009-09-19, 12:04
irrbloss
 
Medlem sedan: jan 2002
Inlägg: 273
Har problem med min MacBook med Snow Leopard. Har försökt kalibrera om den inbyggda skärmen ca 10 gånger nu med min i1Display 2. Neutralgrå verkar bli rätt kalibrerad, men färger blir helt åt skogen. Ljusblått blir lila (detta syns framförallt på ikoner och highlights i menyn), orange blir fel nyans osv. Vet inte om detta beror på Snow Leopard eller X-rite. Har googlat och upptäckt att många har problem med skärmkalibrering i SL oavsett om de har en kalibrator från X-rite, Spyder eller någon annan tillverkare. Någon som lyckats kalibrera sin skärm korrekt i SL?
  #33  
Gammal 2009-09-20, 00:21
JanKw
 
Medlem sedan: okt 2002
Inlägg: 79
Nu fungerar det
JanKw skrev: Jag har iMac med alldeles ny Snow Leopard. Drog hem ny drivrutin till Epson R2400. Men den vill inte skriva ut. Dialogrutorna saknar vissa inställningar och när jag trycker för utskrift händer ingenting.
Jag har läst om något som heter Rosetta. Är det aktuellt för en så ny dator (maj 09)?
Rosetta fanns på Snow-Leopard-skivan som eget val att installera. Den lär inte skada. Fast jag vet inte om den hjälpte mig i detta fall.
Kanske var det att jag avinstallerade och installerade om skrivaren som avgjorde det hela.
Det enda som är lite underligt är att skrivaren fortsätter att rita ingenting på resten av papperet om jag gör en A5-utskrift på ena halvan av ett A4-papper. Förut matade den fram papperet så snart bilden var klar.
  #34  
Gammal 2009-09-20, 00:52
PetFish
 
Medlem sedan: jul 2005
Inlägg: 305
När jag målar en lagermask i NX2 (2.2.2) så rasar efter ett antal penseldrag NX2 ihop. Jag har skickat en fråga till Nikon om detta och bett dem lägga en felrapport, med det är klart att det kan ju även vara Leoparden som är kinkig.
  #35  
Gammal 2009-09-20, 00:56
PetFish
 
Medlem sedan: jul 2005
Inlägg: 305
Jonte_rm skrev: Jag har erfarat att absolut nyaste versionen av Capture NX2 inte fungerar, det går inte att öppna bildfilerna... Kör man däremot mest näst nyaste versionen av NX2 så fungerar det helt smärtfritt..

mvh // johannes
För mig fungerar det bra att öppna NEF med den senaste NX2 (2.2.2), däremot så får jag problem när jag målar lagermasker (se inlägget ovan).
Besvara

Bokmärken

Ämnesverktyg
Betygsätt det här ämnet
Betygsätt det här ämnet:



Alla tider är GMT +1. Klockan är nu 17:48.



Elinchrom ELM8