Annons
  #1  
Gammal 2009-09-08, 09:52
KGS
 
Medlem sedan: okt 2002
Inlägg: 9 541
Snow Leopard
Någon som installerat än? Erfarenheter? Hur fungerar CS3 t ex? Något annat som kan tänkas behöva en fix innan det rullar på helt friktionsfritt? Någon märkbar skillnad i prestanda? Har köpt lådan, men tänkte avvakta med installationen till de första uppdateringarna börjar komma.
  #2  
Gammal 2009-09-08, 10:54
Zepofan
 
Medlem sedan: apr 2004
Inlägg: 498
So far so good!
Har inte gjort några djuplodande tester men Photoshop CS3 verkar funka utan problem liksom Lightroom 2.
  #3  
Gammal 2009-09-08, 18:04
Henrik L Jonsson
 
Medlem sedan: aug 2003
Inlägg: 923
Köpte en Macbook Pro häromdagen och fick med SL på lös skiva. Jag har nu uppgraderat datorn och inte märkt något konstigt alls. Tydligen ska den ju vara snabbare nu, men eftersom jag inte använt datorn tidigare kan jag inte avgöra det.

Jag installerade Aperture och Final Cut från skiva och de funkar som de ska. Resten av programmen förde jag över från min Mac Pro med programmet Flyttassistent. Officepaketet, hela Creative Suite 3 och en del gratispprogram för web, ftp och surf. Inga konstigheter där heller.

Det enda som jag reagerat på när jag nu använder nya datorn är att det går snabbare att stänga av Aperture och Final Cut, vilket ibland kan ta märkligt lång tid på min Mac Pro. Den bärbara är ju mycket klenare och borde vara långsammare på alla sätt, så det kanske är nya OSet som gjort nytta.

Jag spelar inte, fultankar inte, använder inte bank-id och chattar aldrig. Det verkar som att det är de gör sånt som drabbats av problem. Inte vi gamla torrisar som bara kör några få bildprogram och är nöjda med det.
  #4  
Gammal 2009-09-08, 18:56
rnyholm
 
Medlem sedan: sep 2003
Inlägg: 283
Snow Leopard
Jag fick installera Rosetta för att få min printer Epson R1900 att funka. Jag fick installera på nytt Dymo Label software för att få den printern att funka. Allt annat funkar perfekt som det skall. Jag vet inte om jag inbillar mig men jag tycker att bilden i EyeTV har blivit bättre.
  #5  
Gammal 2009-09-08, 22:21
Tomasz
 
Medlem sedan: okt 2004
Inlägg: 1 427
Inga problem hittills.
Jag tror inte att jag inbillar mig, men kaffet har blivit lite godare när man sitter vid datorn och dricker det. Apple har skickliga programmerare :-)
  #6  
Gammal 2009-09-08, 22:52
KoDanne
 
Medlem sedan: jan 2005
Inlägg: 128
Här
Flyter det på som bara den också, fick uppdatera Rapidweaver till 4.3 men annars är livet om än mer problemfritt.
Finder upplever jag toksnabbt, sedan kommer det nya gränssnittet inte att göra saken sämre heller! :)

Sedan är det ju en massa småsaker som man hittar under resans gång, tex förr när man tog en skärmavbild hette ju dom "Bild 1" osv, det gör dom inte längre. :)
Bifogade bilder
  #7  
Gammal 2009-09-08, 23:19
KGS
 
Medlem sedan: okt 2002
Inlägg: 9 541
Tomasz skrev: Inga problem hittills.
Jag tror inte att jag inbillar mig, men kaffet har blivit lite godare när man sitter vid datorn och dricker det. Apple har skickliga programmerare :-)
Wow, tror jag petar in .0 versionen redan i natt...
  #8  
Gammal 2009-09-09, 07:55
tobias.e
 
Medlem sedan: apr 2002
Inlägg: 532
Lightroom-problem
Jag har fått lite problem med lightroom:
Dels att skärmritningen blir hackig vid zoomning (detta har jag läst att fler (typ alla) har).

Dels att alla filer inte öppnas i photoshop cs4. Riktigt jobbigt men det verkar inte dyka upp jämt: jag brukar markera 5-10 rawfiler i LR och sedan välja "edit in photoshop". Efter SL-installationen händer det ibland att bara hälften av filerna öppnas (verkar vara slumpmässigt vilka, men det kanske är någon speciell justering jag gjort?). De filerna som inte öppnas direkt går heller inte att öppna senare. Jag har provat att exportera bilderna till en ny katalog och öppna från den, utna resultat.

Min temporära lösning är att lägga till Photoshop som extern editor och använda den. Funkar men är långsamt...

Gillar inte lightroom men klarar mig inte utan...

EDIT:
Tror jag sett ett mönster (har dock inte verifierat ännu): det verkar vara bilder som är justerade med local adjustment brush som inte vill öppna i photoshop.

Senast redigerad av tobias.e den 2009-09-09 klockan 08:10.
  #9  
Gammal 2009-09-09, 08:29
Anderzon
 
Medlem sedan: aug 2001
Inlägg: 958
Jag har kört OSXSL sedan i måndags, allt som jag använder fungerar som tidigare, även CS3.

Jag upplever att det går snabbare, och jag fick 22gb extra utrymme på systemdisken. Datorn startar på exakt 35sek mot tidigare 50sek.

Jag gjorde en uppdatering, men skall göra en helt ren installation med en formaterad disk inom kort. Mest för att se om det blir någon skillnad...

Nu väntar vi med spänning på Adobe PS CS5!!!
Mvh // Martin
  #10  
Gammal 2009-09-09, 08:51
Gunnar D
 
Medlem sedan: jun 2001
Inlägg: 2 349
Jag väntar tills första uppdateringen kommer, ryktet säger att det blir om nâgon mânad.
Beträffande intjänade Gb pâ hârddisken sâ beror en del av den besparingen pâ att SL räknar utrymmet enl normal standard och inte som tidigare med Apple´s egna uppfattning om bit o byte osv.

Finns en hel del matnyttigt här http://www.99.se/mac-os-x/269461-tra...w-leopard.html och i andra trâdar.
  #11  
Gammal 2009-09-09, 09:01
edsjo
 
Medlem sedan: okt 2004
Inlägg: 437
rnyholm skrev: Jag fick installera Rosetta för att få min printer Epson R1900 att funka. Jag fick installera på nytt Dymo Label software för att få den printern att funka. Allt annat funkar perfekt som det skall. Jag vet inte om jag inbillar mig men jag tycker att bilden i EyeTV har blivit bättre.
Hej!

Blir utskrifterna OK med Epson R1900? Jag har en Epson R800 och mina utskrifter blir nu alldeles för mörka (från Lightroom). Apple har ju ändrat gamma-inställningen från 1.8 till 2.2, men det korrigerar ju Lightroom för när den visar bilden, dock verkar det bli knas när jag skriver ut (jag skriver ut genom att använda de profiler Epson tillhanadahåller och stänger av färghantering i skrivaren). Kollar man på nätet verkar det vara fler som har liknande utskriftsproblem. Såvitt jag har förstått kan det lösa sig genom att kalibrera om skrivare och skärm, men om man som enkel amatör som jag håller sig till de profiler som tillverkarna tillhandahåller är ju inte det någon riktig lösning. Jag har testat att installera om skrivardrivrutinerna, men det blir samma problem ändå.
  #12  
Gammal 2009-09-09, 09:13
robert nordin
 
Medlem sedan: sep 2005
Inlägg: 355
Det som hittills inte velat fungera är CuteFTP, har ominstallerat utan resultat, installerade ClassicFTP istället. BankID med kabel fungerar ej, finns dock workarounds att ta till om man behöver just BankID-funktionen. Lightroom 2.4 kraschar lite oftare ,CS4 rullar på. Parallells fungerar som det skall.
  #13  
Gammal 2009-09-09, 10:02
fredrikru
 
Medlem sedan: mar 2006
Inlägg: 1 056
Adobe flash blir ner graderad under uppgraderingen så den måste ominstalleras på nytt.

Har även fått kalibrera om monitor.

Annars så har jag inte märkt något förutom att den går lite snabbare. Kör på MacMini senaste rev och 4GB minne.
  #14  
Gammal 2009-09-11, 16:42
tobias.e
 
Medlem sedan: apr 2002
Inlägg: 532
Lightroomproblemen med att bilder editerade med adjustment brush inte vill öppna sig i photoshop efter att jag installerat SL har löst sig: Efter att ha pratat med Adobes support fick jag tips om att slänge en preference-fil (.plist) och sedan var allt nice and dandy!
  #15  
Gammal 2009-09-11, 17:04
fredrikru
 
Medlem sedan: mar 2006
Inlägg: 1 056
Igår släppts första patch paketet 10.6.1
Besvara

Bokmärken

Ämnesverktyg
Betygsätt det här ämnet
Betygsätt det här ämnet:



Alla tider är GMT +1. Klockan är nu 03:22.



B+W Filter