Annons

Fotosidans Forum > Fotosidan.se > Frågor om Fotosidan > Koppla Lightroom till Fotosidan - Säg hejdå till krånglig bilduppladdning!

Besvara
 
Ämnesverktyg Betygsätt ämne
  #46  
Gammal 2013-06-16, 15:11
marregurra
 
Medlem sedan: feb 2009
Inlägg: 24
plenty1 skrev: Får ett meddelande :

"Det gick inte att uppdatera den här samlingen.
Could not contact the Fotosidan web service. Please check your Internet connection."

Internet uppkopplingen är helt ok.
Har exakt samma problem. MAcOsX 10.6.8, Safari 5.1.9 och LR4.4. Har David någon koll på vad som kan vara fel?
  #47  
Gammal 2013-06-16, 15:16
skog1s
 
Medlem sedan: apr 2012
Inlägg: 272
marregurra skrev: Har exakt samma problem. MAcOsX 10.6.8, Safari 5.1.9 och LR4.4. Har David någon koll på vad som kan vara fel?
Har du/ni som det står i klippet "skakat tass" med Fotosidan och loggat in? Och sen godkänt.
  #48  
Gammal 2013-06-16, 16:26
marregurra
 
Medlem sedan: feb 2009
Inlägg: 24
skog1s skrev: Har du/ni som det står i klippet "skakat tass" med Fotosidan och loggat in? Och sen godkänt.
Japp. Är inloggad med rätt användarnamn och har skakat tass.
  #49  
Gammal 2013-06-16, 17:22
plenty1
 
Medlem sedan: okt 2007
Inlägg: 153
skog1s skrev: Har du/ni som det står i klippet "skakat tass" med Fotosidan och loggat in? Och sen godkänt.
Japp, också inloggad på Fotosidan när jag är i LR.
Har gjort om allt men samma problem.
  #50  
Gammal 2013-06-16, 17:34
marregurra
 
Medlem sedan: feb 2009
Inlägg: 24
Garv!
plenty1 skrev: Japp, också inloggad på Fotosidan när jag är i LR.
Har gjort om allt men samma problem.
Nu lyckades jag få det att funka. Loggade först ut från Fotosidan. Tog bort pluginen och installerade den igen i LR4. Sen funkade det./Mats
  #51  
Gammal 2013-06-16, 22:19
clindh
Kodsnickare
 
Medlem sedan: apr 2001
Inlägg: 4 736
Kan du testa samma sak Jens? Den verkar komma ur fas på något sätt och det där felmeddelandet är inte tydligt nog för att jag skall kunna säga vad det beror på. Nästa gång du får det, notera vilken tidpunkt så exakt som möjligt så kan jag kika i loggarna.

Det skapas också en FotosidanPlugin.log på din dator, du borde kunna hitta den med datorns sökfunktion - kika i den, den kan ge en ledtråd.
__________________
fotosidan.se
  #52  
Gammal 2013-06-17, 12:00
plenty1
 
Medlem sedan: okt 2007
Inlägg: 153
Min logg.

2013-06-15 00:16:58 +0200, INFO Fotosidan API returned status ok
2013-06-15 00:16:58 +0200, INFO calling Fotosidan API via URL: http://www.fotosidan.se/services/res...38d62a94d1f3f9
2013-06-15 00:16:58 +0200, INFO Fotosidan response: <?xml version="1.0" encoding="UTF-8"?>

Jag har testat att logga ur o installera igen men de hjälper inte.
I lr ser jag att plugin prog funkar fint om man kollar statusen på det, men efter en misslyckad överföring så har jag en status " plugginprog är aktiverat men ett problem har uppstått"
  #53  
Gammal 2013-06-17, 13:24
clindh
Kodsnickare
 
Medlem sedan: apr 2001
Inlägg: 4 736
plenty1 skrev: I lr ser jag att plugin prog funkar fint om man kollar statusen på det, men efter en misslyckad överföring så har jag en status " plugginprog är aktiverat men ett problem har uppstått"
Nära den informationen om att ett problem har uppstått finns en knapp "Spara diagnostiklogg till fil". Den skapar en textfil på valfri plats - kan du göra det och se vad som står i filen? Jag ser inget fel på serversidan, så det är något som går snett i plugin:et
__________________
fotosidan.se
  #54  
Gammal 2013-06-17, 19:30
tunhem
 
Medlem sedan: mar 2006
Inlägg: 5
Nä, det funkade inte
LR fick ingen kontakt med fotosidan. Inloggad och klar.
  #55  
Gammal 2013-06-17, 20:54
elmfeldt
Redaktör
 
Medlem sedan: maj 2001
Inlägg: 6 319
tunhem skrev: LR fick ingen kontakt med fotosidan. Inloggad och klar.
Har du testat http://www.fotosidan.se/forum/showpo...5&postcount=50
__________________
david
  #56  
Gammal 2013-06-17, 21:42
tunhem
 
Medlem sedan: mar 2006
Inlägg: 5
elmfeldt skrev: Har du testat http://www.fotosidan.se/forum/showpo...5&postcount=50
Det ska jag göra när jag sitter vid Macen igen. Nu testade jag på PC:n och där funkade det utan mankemang. Kanske är det ett Mac-problem.
  #57  
Gammal 2013-06-18, 07:41
clindh
Kodsnickare
 
Medlem sedan: apr 2001
Inlägg: 4 736
Jag utvecklar och kör själv på Mac så det är inget generellt fel iallafall, gäller att klura ut vad som skiljer för er jämfört med andra.

Testa gärna den här knappen i pluginhanteraren och meddela mig vad som står:
http://www.fotosidan.se/forum/showpo...3&postcount=53
__________________
fotosidan.se
  #58  
Gammal 2013-06-18, 08:38
tunhem
 
Medlem sedan: mar 2006
Inlägg: 5
tunhem skrev: Det ska jag göra när jag sitter vid Macen igen. Nu testade jag på PC:n och där funkade det utan mankemang. Kanske är det ett Mac-problem.
Nu har jag loggat ur installerat om och loggat in enl, ovan och det funkade!
Tack för tipset!
  #59  
Gammal 2013-06-18, 09:34
plenty1
 
Medlem sedan: okt 2007
Inlägg: 153
clindh skrev: Nära den informationen om att ett problem har uppstått finns en knapp "Spara diagnostiklogg till fil". Den skapar en textfil på valfri plats - kan du göra det och se vad som står i filen? Jag ser inget fel på serversidan, så det är något som går snett i plugin:et
Här är den sparade filen.

Plug-in error log for plug-in at: /Users/jenslithen/Downloads/fotosidan-1.lrplugin

**** Error 1

Det här plugin-programmets efterbearbetningsuppgift slutfördes inte korrekt.
Could not contact the Fotosidan web service. Please check your Internet connection.
  #60  
Gammal 2013-06-18, 10:10
Maxe
 
Medlem sedan: sep 2003
Inlägg: 1 168
Fungerar fantastiskt smidigt.

Snyggt jobbat Christer!
Besvara

Bokmärken

Ämnesverktyg
Betygsätt det här ämnet
Betygsätt det här ämnet:



Alla tider är GMT +1. Klockan är nu 06:43.



B+W Filter