#1  
Gammal 2018-06-15, 14:34
andreaze
 
Medlem sedan: sep 2004
Inlägg: 40
Oskärpa
Jag har ett problem med oskarpa bilder och undrar om någon kan hjälpa mig att förklara varför det blir så här.

Denna uggla har jag fotat från bilen, objektivet ligger mot fönsterrutan så stöd finns. Kameran är en Canon eos 760D och objektivet är Tamron 150-600 G2. Fullt inzommat på 600mm. Här är bilden väldigt beskuren för att det ska synas bra. Bilderna är tagna direkt efter varandra med samma inställningar och samma fokuspunkt. Jag har inte rört kameran och ugglan har heller inte rört sig. De flesta bilderna jag tar med detta objektiv blir som bild 1. Men plötsligt blir det mycket skarpare och några bilder blir riktigt bra. Men det känns mer som ett lotteri.

Inställningarna på båda dessa bilder är iso 400 och F6,3 1/640. Det spelar ingen roll om jag höjer isot för att få ner slutartiden längre. Då jag även har bilder med 1/4000 som oxå ser ut som bild 1
Bifogade miniatyrer
Klicka på bilden för en större version

Namn:	uggla1.jpg
Visningar:	292
Storlek:	62.1 KB
ID:	145993  

Klicka på bilden för en större version

Namn:	uggla2.jpg
Visningar:	261
Storlek:	80.7 KB
ID:	145994  

  #2  
Gammal 2018-06-15, 14:45
VeryMadMeatball
 
Medlem sedan: feb 2016
Inlägg: 20
andreaze skrev: Jag har ett problem med oskarpa bilder och undrar om någon kan hjälpa mig att förklara varför det blir så här.

Denna uggla har jag fotat från bilen, objektivet ligger mot fönsterrutan så stöd finns. Kameran är en Canon eos 760D och objektivet är Tamron 150-600 G2. Fullt inzommat på 600mm. Här är bilden väldigt beskuren för att det ska synas bra. Bilderna är tagna direkt efter varandra med samma inställningar och samma fokuspunkt. Jag har inte rört kameran och ugglan har heller inte rört sig. De flesta bilderna jag tar med detta objektiv blir som bild 1. Men plötsligt blir det mycket skarpare och några bilder blir riktigt bra. Men det känns mer som ett lotteri.

Inställningarna på båda dessa bilder är iso 400 och F6,3 1/640. Det spelar ingen roll om jag höjer isot för att få ner slutartiden längre. Då jag även har bilder med 1/4000 som oxå ser ut som bild 1
Har du VC (stabilisering) påslaget?
Det jag tänker är att stabiliseringen kanske spökar, och därför skapar suddiga bilder.

Testa att ta bilder utan VC påslaget och jämför resultaten.
  #3  
Gammal 2018-06-15, 15:03
pdahlen
 
Medlem sedan: aug 2010
Inlägg: 3 147
Har du en punkt och kontinuerlig AF eller låst med avtryck? Nu har jag Nikon och har haft Tamrons G1, men jag kunde uppleva att den ibland låste med en fokus som var helt fel det såg man redan i sökaren. Jag upplevde också att jag kunde få ännu mer slumpartade resultat när jag hade kontinuerligt på stillastående objekt.

Mina råd är testa AF mot en sedel som sitter på en plan vägg så att det inte är någon tvekan vad fokus är, blir det i majoritet OK, testa både med fix och kontinuerlig fokus samt en punkt

Om du har haft objektivet mot fönsterkarmen som i detta fall kan det bero på VR, enligt inlägget ovan
  #4  
Gammal 2018-06-15, 18:38
andreaze
 
Medlem sedan: sep 2004
Inlägg: 40
Ja jag hade VR på. Så det skulle kunna vara boven Jag var ut en snabb sväng och testade lite med att ha både av och på men det var svårt att se nån skillnad. Ska försöka få till ett bättre test med och utan VR framöver.

Går det att se i metadatan om bildstabilisatorn var på? Funderar mest för att kunna gå tillbaka och titta på äldre bilder.


Jag körde med en-punkt kontinuerlig AF kanske kan det vara det som blir fel? Får prova att välja något annat nästa gång. Men efter lite koll på äldre bilder så skulle det kunna stämma att de är sämre med detta val än andra.
  #5  
Gammal 2018-06-15, 19:15
hne
 
Medlem sedan: feb 2015
Inlägg: 468
Vid kontinuerlig fokusering, AI Servo AF, väljer Canon-kameror ibland att ta en bild även om fokus inte hittats, ifall fokuseringen tar för lång tid. För att åtminstone få en bild. Prova längre tid med slutarknappen halvtryckt.
  #6  
Gammal 2018-06-15, 20:35
Erik X
 
Medlem sedan: okt 2009
Inlägg: 499
Att fota fåglar genom öppen sidoruta är lurigt, är det varmare inne i bilen än utanför så strömmar varm luft ut och sätter luften i dallring framför objektivet. Har sett samma problem varma dagar, vet inte om det är AC:n som är boven eller kanske varmluft från motorutrymmet som bygger upp en orolig zon runt bilen..
  #7  
Gammal 2018-06-16, 07:43
Svarfvar
 
Medlem sedan: maj 2007
Inlägg: 239
1. Kolla som redan är föreslaget i tidigare inlägg att kolla med sedel på vägg om objektivet t.ex. bak eller front-fokuserar (vilket av de två felen det är ser du inte om du tar mot en plan vägg). Testa på både 150 och 600mm även på olika avstånd från sedeln. Jag hade ett kamerahus en gång som fungerade riktigt dåligt på längre avstånd med 150-600 på 600mm
2. Ai servo (canon) med tamron 150-600 g2 tycker jag av erfarenhet fungerar sämre på stilla motiv. Vid flygande fågel fungerar det mkt bättre. Testa att fota utan AI servo och jämför. Håller med om lotterikänslan. Vet inte om det beror på canon eller tamron eller kombon av dessa.
  #8  
Gammal 2018-06-16, 08:14
Vao79
 
Medlem sedan: okt 2014
Inlägg: 10
Kanske inte alls är problemet. Men på min Tamron (24-70) är det så att efter att jag tryckt ner avtryckarn halvvägs måste jag invänta ett litet maskinellt ljud från objektivet. Vet inte om det är stabiliseringsmotorn som måste aktivera sig eller något annat. Alla bilder jag tar lite för snabbt blir något suddiga, inväntar jag däremot ljudet från objektivet blir bilderna underbart krispiga. Allt som allt behöver jag en knapp sekund extra efter att kameran hittat fokus till det att jag kan trycka av för att det ska bli skarpt. Mycket irriterande, men vet man om det går det att leva med.
  #9  
Gammal 2018-06-16, 08:21
pdahlen
 
Medlem sedan: aug 2010
Inlägg: 3 147
Nu har jag Nikon och har bytt mitt Tamron 150-600 G1 mot Nikon 200-500, men båda objektiven beter sig ganska lika. För Nikon iaf så brukar man ställa att man har avtryckarprioritet vid AF-C AI-Servo och fokusprioriter på AF-S

Min erfarenhet är att tar man i sämre ljus och motljus (dvs inte medljus) och har kontinuerlig fokus på stillasittande så får man mer den där lotterikänslan. Vet inte om det beror på att den hela tiden försöker att finjustera fokus och att det blir generellt suddigt, för jag är inte säker på att det är skarpt någonstans som fokusfel. Jag har inte satt AF-ON utan den fokuserar så länge jag håller nere avtrycket. Jag brukar skifta till AF-S eller ibland håller jag inne knappen för låsning av fokus, dvs en inverterad AF-ON knapp
  #10  
Gammal 2018-06-16, 08:25
pdahlen
 
Medlem sedan: aug 2010
Inlägg: 3 147
Vao79 skrev: Kanske inte alls är problemet. Men på min Tamron (24-70) är det så att efter att jag tryckt ner avtryckarn halvvägs måste jag invänta ett litet maskinellt ljud från objektivet. Vet inte om det är stabiliseringsmotorn som måste aktivera sig eller något annat. Alla bilder jag tar lite för snabbt blir något suddiga, inväntar jag däremot ljudet från objektivet blir bilderna underbart krispiga. Allt som allt behöver jag en knapp sekund extra efter att kameran hittat fokus till det att jag kan trycka av för att det ska bli skarpt. Mycket irriterande, men vet man om det går det att leva med.
Kan mycket väl vara något sådant, ska tänka på det. Kör man på flygande då tar man ju en serie bilder åt gången och då har ju allt ställt in sig iaf på de efterföljande men tar man på stillasittande så tar man nog mer enbild med kanske uppehåll några sekunder. Tar man AF-S på Fokusprioritet så väntar man ju på konfirmeringen att bilden kan tas
  #11  
Gammal 2018-06-16, 08:32
tocar
 
Medlem sedan: feb 2004
Inlägg: 82
Kanske lite dum kommentar, men när du fotograferar från bilen så är väl motorn inte igång. Det ger ju vibrationer.
  #12  
Gammal 2018-06-16, 10:05
Erik X
 
Medlem sedan: okt 2009
Inlägg: 499
Det kan finnas en förklaring till, den vill ingen höra :)
Jag och min kompis fotade i flera år med 500D och EF70-300. Det blev skarpa bilder ibland men väldigt ofta fick man front- eller backfokus på max brännvidd, det spred från bild till bild. Dålig repeternoggrannhet med andra ord. Slutsatsen blev att Canons 3-siffriga kameror förmodligen är tänkta för att fotografera med måttliga brännvidder. Nu fotar vi med 5D3 och 7D och de har en helt annan precision..
Nu är det fullt möjligt att Canon har höjt ambitionsnivån på 760D, det har jag ingen aning om.
Angående termisk distorsion när man fotar genom sidorutan, kan det vara så enkelt att om man fotar på lovartsidan så går det bra men om man fotar på läsidan så kommer ett moln av varmluft från motorrum och avgassystem att lägga sig framför kameran. Jag ska notera vindriktningen nästa gång jag försöker :)
  #13  
Gammal 2018-06-16, 11:10
PeterWem
 
Medlem sedan: jun 2006
Inlägg: 4 594
https://www.fotosidan.se/forum/showt...=119012&page=3
  #14  
Gammal 2018-06-16, 12:01
iSolen.se
 
Medlem sedan: apr 2003
Inlägg: 16 770
andreaze skrev: Jag har ett problem med oskarpa bilder och undrar om någon kan hjälpa mig att förklara varför det blir så här.

Denna uggla har jag fotat från bilen, objektivet ligger mot fönsterrutan så stöd finns. Kameran är en Canon eos 760D och objektivet är Tamron 150-600 G2. Fullt inzommat på 600mm. Här är bilden väldigt beskuren för att det ska synas bra. Bilderna är tagna direkt efter varandra med samma inställningar och samma fokuspunkt. Jag har inte rört kameran och ugglan har heller inte rört sig. De flesta bilderna jag tar med detta objektiv blir som bild 1. Men plötsligt blir det mycket skarpare och några bilder blir riktigt bra. Men det känns mer som ett lotteri.

Inställningarna på båda dessa bilder är iso 400 och F6,3 1/640. Det spelar ingen roll om jag höjer isot för att få ner slutartiden längre. Då jag även har bilder med 1/4000 som oxå ser ut som bild 1
Prova att fokusera manuellt. Du fotade väl med öppen ruta? Bilmotorn självklart av. Får du samma problem med stativ?
  #15  
Gammal 2018-06-16, 12:40
AnanasJimmy
 
Medlem sedan: jun 2018
Inlägg: 11
Jag har föregångaren till det objektivet (Tamron 150-600 G1) och har upplevt samma problematik, speciellt på de längre brännvidderna. Jag lyckades få mer skärpa genom att ställa bländaren på F/8 (enligt tester så är det lite av sweet-spoten). Kör jag på F/6.3 så blir det suddigare, speciellt på 600mm.

Du nämnde också att du använde bilen som stöd, var motorn igång? Det kan skapa vibrationer som fortplantar sig ut i hela bilen.
Besvara

Bokmärken

Ämnesverktyg
Betygsätt det här ämnet
Betygsätt det här ämnet:



Alla tider är GMT +1. Klockan är nu 09:28.



B+W Filter