#1  
Gammal 2016-10-02, 16:46
Carlen67
 
Medlem sedan: okt 2016
Inlägg: 3
Fråga D3300 Autofokus går inte hela vägen
Hej, har en Nikon D3300 med Nikon AF-S Nikkor 55-200mm 1:4-5.6GII ED som autofokusen krånglar på. Den vrider inte "fokushjulet" hela vägen, utan stannar när det är 10°-20° kvar. Kör man på manuellt fokus så funkar det superb, och går man vrider det till max, sedan sätter på autofokus så klarar det av att hitta fokus, men fokuserar man på något som är närmre och sedan längre bort igen så stannar den återigen 10°-20° innan det egentligen är stopp. Kameran och objektivet är köpt ihop för endast 3 månader sen, och funkar superb fram till idag. Vad är felet, och hur löser jag det? Tack på förhand!
  #2  
Gammal 2016-10-02, 17:26
iSolen.se
 
Medlem sedan: apr 2003
Inlägg: 16 770
Carlen67 skrev: Hej, har en Nikon D3300 med Nikon AF-S Nikkor 55-200mm 1:4-5.6GII ED som autofokusen krånglar på. Den vrider inte "fokushjulet" hela vägen, utan stannar när det är 10°-20° kvar. Kör man på manuellt fokus så funkar det superb, och går man vrider det till max, sedan sätter på autofokus så klarar det av att hitta fokus, men fokuserar man på något som är närmre och sedan längre bort igen så stannar den återigen 10°-20° innan det egentligen är stopp. Kameran och objektivet är köpt ihop för endast 3 månader sen, och funkar superb fram till idag. Vad är felet, och hur löser jag det? Tack på förhand!
Du har inget avståndslås som du råkat komma åt på det där objektivet? Du har läst manualen?
  #3  
Gammal 2016-10-02, 17:31
Cygnes
 
Medlem sedan: jun 2014
Inlägg: 132
Fokuslås eller lortiga kontakter
Börja alltid med att göra ren kontaterna mellan hus och objektiv. Det är väldigt vanligt att Nikon får problem med kontakten mellan hus och objektiv. Men som tur är så är det enkelt fixat.
  #4  
Gammal 2016-10-02, 20:56
Erik X
 
Medlem sedan: okt 2009
Inlägg: 489
Du har inte fått damm på AF-sensorerna? Då kan kameran börja fokusera på spöken som inte nödvändigtvis ligger på samma avstånd som ditt motiv
  #5  
Gammal 2016-10-03, 18:41
Carlen67
 
Medlem sedan: okt 2016
Inlägg: 3
Test göra rent kontakterna med ren sprit, funkade ej.

Hittar inget i manualen om avståndslås, men är rätt ny med kameran och foto överlag så möjlig jag missat något?

Har kollat sensorn (det är väl den som man kommer åt bakom spegelen, när man använder "lock up mirror"? ) men ser helt ren ut, inte nått synligt damm iaf.

Tack för svaren, men tyvärr inte löst ännu
  #6  
Gammal 2016-10-04, 19:03
petter.oj.norman
 
Medlem sedan: maj 2010
Inlägg: 3 005
Ta med dig kameran till en fotobutik och be att få prova något spännande objektiv. Testa om du får samma problem med det. Om så är fallet är det huset som är problemet. Annars sannolikt ditt objektiv.
Så har du åtminstone halverat antalet möjliga felkällor. Bra start på en felsökning.

Alternativet är såklart att unyttja din garanti och åtetbörda prylarna till butik för kostnadsfri åtgärd. Nya prylar ska inte krångla.

Pettet...
  #7  
Gammal 2016-10-04, 19:22
Erik X
 
Medlem sedan: okt 2009
Inlägg: 489
Carlen67 skrev: Har kollat sensorn (det är väl den som man kommer åt bakom spegelen, när man använder "lock up mirror"? ) men ser helt ren ut, inte nått synligt damm iaf.
Nepp, AF-sensorerna sitter nere i botten av huset under spegeln, på Canon iallafall :-)
Försänkta i 'brunnar' och mycket svåra att inspektera.. Manuellt rengöringläge (använd INTE spegellåsning, då slår spegeln ner efter ett tag), plus liten tandläkarspegel men akta så du inte för in spegeln så långt att du repar bildsensorn nu när slutaren är öppen. En lupp med belysning är god hjälp.. använder själv numera ett USB-mikroskop. Eventuellt damm försöker man blåsa bort med blåsbälg i första hand. Det verkar som moderna kameror med 'high sensitivity' f/8 AF är extremt känsliga för damm.
  #8  
Gammal 2016-10-04, 21:57
iSolen.se
 
Medlem sedan: apr 2003
Inlägg: 16 770
Erik X skrev: Nepp, AF-sensorerna sitter nere i botten av huset under spegeln, på Canon iallafall :-)
Försänkta i 'brunnar' och mycket svåra att inspektera.. Manuellt rengöringläge (använd INTE spegellåsning, då slår spegeln ner efter ett tag), plus liten tandläkarspegel men akta så du inte för in spegeln så långt att du repar bildsensorn nu när slutaren är öppen. En lupp med belysning är god hjälp.. använder själv numera ett USB-mikroskop. Eventuellt damm försöker man blåsa bort med blåsbälg i första hand. Det verkar som moderna kameror med 'high sensitivity' f/8 AF är extremt känsliga för damm.
Gör inget av detta om du inte vet exakt vad du gör. Gå till butiken. Tror inte felet ligger i kameran.
  #9  
Gammal 2017-01-27, 15:26
Carlen67
 
Medlem sedan: okt 2016
Inlägg: 3
Om någon undrar så lämna jag tillbaka den till butiken, fick tillbaka den några veckor senare, rengjord och de bytte focus screenen och "Super Inpose display plate", nu funkar den superb :) allt gick på garantin
Besvara

Bokmärken

Taggar
autofokus , d3300 , fel , hjälp , problem

Ämnesverktyg
Betygsätt det här ämnet
Betygsätt det här ämnet:



Alla tider är GMT +1. Klockan är nu 23:06.



B+W Filter