#1  
Gammal 2018-05-26, 13:04
dumbo
 
Medlem sedan: apr 2003
Inlägg: 6 793
Löst motljusskydd på Sigma 10-20/4-5.6
Jag har ett Sigma 10-20/4-5.6 där motljusskyddet inte låser fast så hårt i sitt bajonettfäste pga att det blivit slitet. Finns det något tips på gör-det-själv-lösningar som man kan använda för att det ska sitta något hårdare?
Det är mest så att jag inte råkar tappa det om jag skulle stöta till det vid fel tillfälle och inte uppmärksammar att jag tappar det.
  #2  
Gammal 2018-05-26, 21:42
Graylingman
 
Medlem sedan: dec 2002
Inlägg: 5 155
Hade samma problem med ett annat Sigmaobjektiv för ett par år sedan. Jag löste det genom att sätta en liten klick snabblim på den lilla "klacken" i bajonetten som ska låsa, bygga på klacken liksom, om du förstår hur jag menar.
  #3  
Gammal 2018-05-27, 14:22
dumbo
 
Medlem sedan: apr 2003
Inlägg: 6 793
Graylingman skrev: Hade samma problem med ett annat Sigmaobjektiv för ett par år sedan. Jag löste det genom att sätta en liten klick snabblim på den lilla "klacken" i bajonetten som ska låsa, bygga på klacken liksom, om du förstår hur jag menar.
Jag tänkte lite i de banorna själv. Kanske ska införskaffa lite lim och testa.
  #4  
Gammal 2018-05-27, 20:06
Graylingman
 
Medlem sedan: dec 2002
Inlägg: 5 155
För mig funkade det jättebra. En verkligt liten klick. Minsta möjliga, liksom.
Besvara

Bokmärken

Ämnesverktyg
Betygsätt det här ämnet
Betygsätt det här ämnet:



Alla tider är GMT +1. Klockan är nu 18:57.



Lastolite HaloCompact