#1  
Gammal 2019-09-05, 08:24
bolang
 
Medlem sedan: apr 2004
Inlägg: 4
Auto ISO på X-T3
Har nyligen köpt en X-T3. Är riktigt nöjd med det mesta men har ett problem.
Jag kör ofta på A och auto ISO. När jag har den inställningen på X-T3:an så ökar den ISO:t även om inte den slutartid jag angett är uppnådd. Växlar ofta från 160 till 320 utan att det finns några skäl.
Nån som har erfarenhet av kameran som haft liknande problem?

//Bosse
  #2  
Gammal 2019-09-05, 12:43
alfin
 
Medlem sedan: aug 2005
Inlägg: 4 099
Har du ställt in DR inställningen på något annat än 100? Jag har ingen X-T3 utan X-Pro2 och den höjer ISO om man ökar DR inställningen. Inställningen är bara till för att inte bränna högdagrar i jpeg. Med råfiler är det bättre att ha den på DR100 och fixa i efterbehandlingen.
  #3  
Gammal 2019-09-05, 15:34
Flash Gordon
 
Medlem sedan: sep 2001
Inlägg: 6 197
bolang skrev: Har nyligen köpt en X-T3. Är riktigt nöjd med det mesta men har ett problem.
Jag kör ofta på A och auto ISO. När jag har den inställningen på X-T3:an så ökar den ISO:t även om inte den slutartid jag angett är uppnådd. Växlar ofta från 160 till 320 utan att det finns några skäl.
Nån som har erfarenhet av kameran som haft liknande problem?

//Bosse
Fuji har en ganska komplex hantering av tid, bländare och ISO. Jag kör mest själv på Auto-ISO. Samt på Aperture A. Alltså bländarförval.
När man tittar i sökaren visar den fel värden. Man måste trycka ner slutarknappen till hälften för att få korrekta värden.
DR inställningen skall man absolut inte använda. Det gäller alla kameror. Den kan hjälpa amatörer som fotar jpeg med dSLR kameror. Med spegellösa kameror ser man redan innan man tar bilden hur det kommer bli.
Fotar man i raw borde du inte ha några problem.
I moderna kameror finns det så många inställningar att det inte går att säga vad som är ditt problem.
Jag fotar både med Fuji och Canon. Har 15 års erfarenhet av 5D kameror men hittar enklare bland Fujis menyer.
Gillar Canons variant på inställning av Aoto-ISO mer än Fujis.
  #4  
Gammal 2019-09-05, 16:15
bolang
 
Medlem sedan: apr 2004
Inlägg: 4
alfin skrev: Har du ställt in DR inställningen på något annat än 100? Jag har ingen X-T3 utan X-Pro2 och den höjer ISO om man ökar DR inställningen. Inställningen är bara till för att inte bränna högdagrar i jpeg. Med råfiler är det bättre att ha den på DR100 och fixa i efterbehandlingen.
Kameran var inställd på auto på DDR-inställningen. Jag ändrade till 100 och... Vips så funkar det.
Tusen tack för tipset!
/Bosse
  #5  
Gammal 2019-09-05, 16:58
alfin
 
Medlem sedan: aug 2005
Inlägg: 4 099
Jag kollade i manualen för X-T3. Du har någon D Range inställning också som nog bör stå på OFF. Den verkar också jobba med ISO höjning. Men jag vet inte, du får testa.
  #6  
Gammal 2019-09-05, 17:14
Flash Gordon
 
Medlem sedan: sep 2001
Inlägg: 6 197
När vi ändå är inne på inställningar. Se till att ställa ner alla jpeg inställningar till noll eller minus ett par om ni fotar raw.
Det påverkar inte raw-bilden men däremot den bild ni ser på skärmen.
Den som varnar er för överexponering mm. Det gör att den blir mer lik den raw-bild ni tagit.
Det finns många fina funktioner hos Fuji för att fota med jpeg. Eftersom jag bara fotar i raw har jag dem alla inaktiverade.
  #7  
Gammal 2019-09-05, 17:17
bolang
 
Medlem sedan: apr 2004
Inlägg: 4
Glad
alfin skrev: Jag kollade i manualen för X-T3. Du har någon D Range inställning också som nog bör stå på OFF. Den verkar också jobba med ISO höjning. Men jag vet inte, du får testa.
Det finns ett val som heter "prioritera D omfång", men den är avslagen. DR (Dynamiskt omfång i menyn) stod på auto men är nu satt till 100%. Nu funkar auto ISO som det ska.
Stort tack.
  #8  
Gammal 2019-09-23, 12:48
pelleberg
 
Medlem sedan: nov 2009
Inlägg: 2
Hej!
Just köpt X-T3 (och läst hela manualen och 2 timmar youtube)
Två frågor som hänger ihop med denna tråd:

1. Med bländare, slutartid och ISO på A visar skärmen inte bländare och tid (om inte avtryckaren är nere förstås). Om jag ändrar dynamikomfånget från DR Auto till 100/200 osv visas värdena kontinuerligt,
Men vill jag inte ha DR Auto? Jag vill ju kunna svepa med kameran, eller kunda vrida framratten för att t ex öka bländare ett steg och halvera tiden utan att för den skull trycka ner slutarknappen halvvägs.

2. Med ISO på Auto verkar den den välja A1, A2 eller A3 beroende på vilken av dessa 3 jag senast var inne i menyn och kollade. Men auto är väl auto, eller ska jag själv välja om auto är A1, A2 eller A3?

Fantastisk kamera, men ovan för en gammal "EOS-are"
  #9  
Gammal 2019-09-23, 13:48
Flash Gordon
 
Medlem sedan: sep 2001
Inlägg: 6 197
pelleberg skrev: Hej!
Just köpt X-T3 (och läst hela manualen och 2 timmar youtube)
Två frågor som hänger ihop med denna tråd:

1. Med bländare, slutartid och ISO på A visar skärmen inte bländare och tid (om inte avtryckaren är nere förstås). Om jag ändrar dynamikomfånget från DR Auto till 100/200 osv visas värdena kontinuerligt,
Men vill jag inte ha DR Auto? Jag vill ju kunna svepa med kameran, eller kunda vrida framratten för att t ex öka bländare ett steg och halvera tiden utan att för den skull trycka ner slutarknappen halvvägs.

2. Med ISO på Auto verkar den den välja A1, A2 eller A3 beroende på vilken av dessa 3 jag senast var inne i menyn och kollade. Men auto är väl auto, eller ska jag själv välja om auto är A1, A2 eller A3?

Fantastisk kamera, men ovan för en gammal "EOS-are"
DR bör du ha avslagen. Den försöker skydda högdagrarna men gör mer skada än nytta.

Autoiso kan du konfigurera själv. Jag har A! till att vara för bra ljus där jag inte vill att kameran höjer ISO för mycket. Så jag sätter den till lägst 200, Högst 1600 och minst 1/60 i slutartid. På liknande sätt har jag A2 satt till att kameran går till 6400 ISO. A# har jag till de tillfällen där jag måste pressa kameran. Därför är max där satt till 12800.
PÅ asutoiso visas inte det ISO som kameran valt förrän man trycker ner avtrycket till hälften. Ganska logiskt eftersom kameran inte bestämt sig förrän den mätt motivet.
Ställer man in kameran manuellt kan den givetvis visa ISO eftersom den är fast.
Jag har en av knapparna runt menyknappen satt till att kunna välja Autoiso. Då kan jag välja mellan läge A1, A2 & A3.

Fotar man med blixt bör man inte använda Autoiso. Då bör man ställa in allt manuellt.
  #10  
Gammal 2019-09-23, 14:00
pelleberg
 
Medlem sedan: nov 2009
Inlägg: 2
Hej och stort tack för snabbt svar!
DR avslagen? Jag måste väl välja Auto, 100%, 200% eller 400%? Off finns inte

Smart med att lätt välja A1,A2,A3!

Att ISO inte visas för knappnedtryckning förstår jag, men jag vill ju gärna kunna
även i autoläge för tid/bländare för att se vad kameran väljer för att, med bibehållen exponering, kunna välja annan kombination beroende på önskat skärpedjup eller rörligt motiv.
Men dessa värden visas bara om jag ställer DR på annat än Auto (kanske det är det du menar).
  #11  
Gammal 2019-09-23, 14:08
ztenlund
 
Medlem sedan: sep 2008
Inlägg: 6 515
Flash Gordon skrev: PÅ asutoiso visas inte det ISO som kameran valt förrän man trycker ner avtrycket till hälften. Ganska logiskt eftersom kameran inte bestämt sig förrän den mätt motivet.
Logiskt eller inte, men detta är något som hela tiden har irriterat mig med Ricoh GR som gör likadant. Använder jag spegelreflexen så visar den värdena hela tiden så länge kameran är "vaken".
  #12  
Gammal 2019-09-23, 14:37
Flash Gordon
 
Medlem sedan: sep 2001
Inlägg: 6 197
pelleberg skrev: Hej och stort tack för snabbt svar!
DR avslagen? Jag måste väl välja Auto, 100%, 200% eller 400%? Off finns inte

Smart med att lätt välja A1,A2,A3!

Att ISO inte visas för knappnedtryckning förstår jag, men jag vill ju gärna kunna
även i autoläge för tid/bländare för att se vad kameran väljer för att, med bibehållen exponering, kunna välja annan kombination beroende på önskat skärpedjup eller rörligt motiv.
Men dessa värden visas bara om jag ställer DR på annat än Auto (kanske det är det du menar).
Du skall välja DR 100.
  #13  
Gammal 2019-09-23, 16:16
Flash Gordon
 
Medlem sedan: sep 2001
Inlägg: 6 197
ztenlund skrev: Logiskt eller inte, men detta är något som hela tiden har irriterat mig med Ricoh GR som gör likadant. Använder jag spegelreflexen så visar den värdena hela tiden så länge kameran är "vaken".
En dSLR använder inte sensorn för AF och ljusmätning. En dSLR har egna sensorer för detta. Vilket den måste ha när slutaren är stängd.

Vid live view blir en dSLR mycket mer lik en spegellös kamera. Egentligen är det då en spegellös lkamera utan EVF.

Provade på min 5D MKIV i live view. Den visar faktiskt tid, bländare och ISO. INte direkt när man slår på live view. Man måste trycka ner slutarknappen en gång till hälften. Sedan visar den värdena kontinuerligt.

Varför Fuji valt att inte göra på det viset kan nog bara de själva svara på. Skall jag gissa så är det för minska strömförbrukningen.
Besvara

Bokmärken

Ämnesverktyg
Betygsätt det här ämnet
Betygsätt det här ämnet:



Alla tider är GMT +1. Klockan är nu 00:24.