Annons
  #1  
Gammal 2017-12-26, 17:25
RXE
 
Medlem sedan: aug 2009
Inlägg: 21
Fråga Tomt batteri blinkande-symbol
Hej jag har en Canon EOS 7D, ca 7 år gammal som har fungerat felfritt fram tills idag. Det är så att när jag försöker starta den med batteri och minneskort i så blinkar en "tomt-batteri-symbol" på den lilla LCD-skärmen som är uppe på kameran.

Någon som känner till vad problemet kan vara?

Jag har letat runt mycket på engelsktalande forum men har inte hittat någon lösning på problemet.

Har provat med olika minneskort och batterier, alla tar laddning, så det verkar inte vara något av dessa som är problemet utan kameran.


Väldigt tacksam för all hjälp jag kan få!
  #2  
Gammal 2017-12-26, 20:28
dagr
 
Medlem sedan: okt 2003
Inlägg: 288
Har du alltså redan provat utan minneskort?

Testa även utan objektiv ifall du inte har gjort det.
  #3  
Gammal 2017-12-26, 20:44
PeterWem
 
Medlem sedan: jun 2006
Inlägg: 4 442
Du borde kunna mäta batterierna före och efter att du stoppat i dem i kameran för att utesluta att någonting kortsluter dem i kameran.
  #4  
Gammal 2017-12-26, 20:49
Smw
 
Medlem sedan: jun 2009
Inlägg: 1 400
RXE skrev: Hej jag har en Canon EOS 7D, ca 7 år gammal som har fungerat felfritt fram tills idag. Det är så att när jag försöker starta den med batteri och minneskort i så blinkar en "tomt-batteri-symbol" på den lilla LCD-skärmen som är uppe på kameran.

Någon som känner till vad problemet kan vara?

Jag har letat runt mycket på engelsktalande forum men har inte hittat någon lösning på problemet.

Har provat med olika minneskort och batterier, alla tar laddning, så det verkar inte vara något av dessa som är problemet utan kameran.


Väldigt tacksam för all hjälp jag kan få!
Hej !
Uppenbarligen tycker kameran att batteriet är dåligt.

De kanske de är, lite skumt att flera du provat med verkar likadana, är de
i samma ålder, 7år kan de vara dåliga, men kanske inte samtidigt på samma dag.

Fel på kameran. Försok att rengöra kontakterna med isopropanol och en pensel.
Prova batterier i en annan kamera för att finna problemet.

Laddaren ok ?

Backuppbatteriet, när bytte du det ?
Se här, njut av musiken:
https://www.youtube.com/watch?v=j6BHoOguXSc

//MW
  #5  
Gammal 2017-12-26, 21:20
jag&bilden
 
Medlem sedan: jan 2009
Inlägg: 859
När jag söker på ditt upplevda fel får jag en hel del träffar på inlägg där en skruv har gängat upp sig invändigt och kortslutit en kontaktering.
Vissa skruvar upp sin kamera och fixar skruven själv medan andra har skickat in den till Canon.

Kan det vara så att du drabbats av samma problem?
  #6  
Gammal 2017-12-26, 21:38
PeterWem
 
Medlem sedan: jun 2006
Inlägg: 4 442
jag&bilden skrev: När jag söker på ditt upplevda fel får jag en hel del träffar på inlägg där en skruv har gängat upp sig invändigt och kortslutit en kontaktering.
Vissa skruvar upp sin kamera och fixar skruven själv medan andra har skickat in den till Canon.

Kan det vara så att du drabbats av samma problem?
Öppnade själv upp min 7D i somras i jakt på lösa skruvar, men alla satt som gjutna.
  #7  
Gammal 2017-12-27, 06:59
RXE
 
Medlem sedan: aug 2009
Inlägg: 21
dagr skrev: Har du alltså redan provat utan minneskort?

Testa även utan objektiv ifall du inte har gjort det.

Det har jag gjort, tack för tipset!
  #8  
Gammal 2017-12-27, 07:01
RXE
 
Medlem sedan: aug 2009
Inlägg: 21
Smw skrev: Hej !
Uppenbarligen tycker kameran att batteriet är dåligt.

De kanske de är, lite skumt att flera du provat med verkar likadana, är de
i samma ålder, 7år kan de vara dåliga, men kanske inte samtidigt på samma dag.

Fel på kameran. Försok att rengöra kontakterna med isopropanol och en pensel.
Prova batterier i en annan kamera för att finna problemet.

Laddaren ok ?

Backuppbatteriet, när bytte du det ?
Se här, njut av musiken:
https://www.youtube.com/watch?v=j6BHoOguXSc

//MW

Jag har flera batterier i olika åldrar så att säga, klockbatteriet är nyligen bytt också. Ska se om jag kan hitta isopropanol någonstans, tack så mycket för tipset!
  #9  
Gammal 2017-12-27, 07:03
RXE
 
Medlem sedan: aug 2009
Inlägg: 21
jag&bilden skrev: När jag söker på ditt upplevda fel får jag en hel del träffar på inlägg där en skruv har gängat upp sig invändigt och kortslutit en kontaktering.
Vissa skruvar upp sin kamera och fixar skruven själv medan andra har skickat in den till Canon.

Kan det vara så att du drabbats av samma problem?
Ja det var ungefär där som jag landade igår på de engelsktalande forumen, ska nog testa det om inget annat funkar, verkar rätt så lätt det var bara 8 skruvar eller något sådant sen så är man inne.

Tack för tipset!
  #10  
Gammal 2017-12-27, 07:06
PeterWem
 
Medlem sedan: jun 2006
Inlägg: 4 442
RXE skrev: Ja det var ungefär där som jag landade igår på de engelsktalande forumen, ska nog testa det om inget annat funkar, verkar rätt så lätt det var bara 8 skruvar eller något sådant sen så är man inne.

Tack för tipset!
Använd rätt stjärnmejsel. Annars förstör du skruvarna för gott. Det jag tyckte var svårast var själva delningen av bakstycket. Kolla på några youtubefilmer.

Jag har denna som funkar bra https://canonrepair.wordpress.com/20...t-tool-for-us/
  #11  
Gammal 2017-12-27, 10:23
RXE
 
Medlem sedan: aug 2009
Inlägg: 21
PeterWem skrev: Använd rätt stjärnmejsel. Annars förstör du skruvarna för gott. Det jag tyckte var svårast var själva delningen av bakstycket. Kolla på några youtubefilmer.

Jag har denna som funkar bra https://canonrepair.wordpress.com/20...t-tool-for-us/
Okej ska tänka på det, kommer nog att använda en benkniv för att dela bakstycket.

Tack för hjälpen!
  #12  
Gammal 2017-12-27, 15:03
PMD
 
Medlem sedan: aug 2004
Inlägg: 26 177
PeterWem skrev: Använd rätt stjärnmejsel. Annars förstör du skruvarna för gott. Det jag tyckte var svårast var själva delningen av bakstycket. Kolla på några youtubefilmer.

Jag har denna som funkar bra https://canonrepair.wordpress.com/20...t-tool-for-us/
Språket på den sidan är lite svårtolkat. :-)
Är det en JIS-mejsel eller en PH-mejsel man ska använda på Canon-skruvar för att inte skada skruvskallarna?
  #13  
Gammal 2017-12-27, 15:33
RXE
 
Medlem sedan: aug 2009
Inlägg: 21
PeterWem skrev: Öppnade själv upp min 7D i somras i jakt på lösa skruvar, men alla satt som gjutna.
Idag öppnade jag upp den och kollade men inget satt löst där heller, blir nog att köpa en 7D Mark II istället, för att lämna in en 7 år gammal 7D:a och betala ca 5-6 tusen är ju inte värt det.
  #14  
Gammal 2017-12-27, 15:38
PeterWem
 
Medlem sedan: jun 2006
Inlägg: 4 442
PMD skrev: Språket på den sidan är lite svårtolkat. :-)
Är det en JIS-mejsel eller en PH-mejsel man ska använda på Canon-skruvar för att inte skada skruvskallarna?
JIS. Däremot funkar PH-mejseln i länken.
  #15  
Gammal 2017-12-27, 15:40
PeterWem
 
Medlem sedan: jun 2006
Inlägg: 4 442
RXE skrev: Idag öppnade jag upp den och kollade men inget satt löst där heller, blir nog att köpa en 7D Mark II istället, för att lämna in en 7 år gammal 7D:a och betala ca 5-6 tusen är ju inte värt det.
Och ingen skruv som sitter fast i nån magnet där? Ja, inte lönt att reparera.
Besvara

Bokmärken

Taggar
blinkande , canon 7d , problem , symbol , tomt batteri

Ämnesverktyg
Betygsätt det här ämnet
Betygsätt det här ämnet:



Alla tider är GMT +1. Klockan är nu 16:13.