#1  
Gammal 2017-12-02, 16:41
siwjon
 
Medlem sedan: dec 2007
Inlägg: 82
Fråga Nikon D500 bluetooth och wifi fungerar inte
Hej!
Jag har en Nikon D500 där bluetooth och wifi inte fungerar. Menyerna i kameran är gråa. Jag har återställt alla inställningar men det funkar ändå inte. Verkar vara en bugg?

Någon som vet hur man ordnar detta?

Finns det något annat sätt än SnapBridge att uppdatera firmware?

Tacksam för hjälp.
  #2  
Gammal 2017-12-02, 17:03
jag&bilden
 
Medlem sedan: jan 2009
Inlägg: 920
siwjon skrev: Hej!
Jag har en Nikon D500 där bluetooth och wifi inte fungerar. Menyerna i kameran är gråa. Jag har återställt alla inställningar men det funkar ändå inte. Verkar vara en bugg?

Någon som vet hur man ordnar detta?

Finns det något annat sätt än SnapBridge att uppdatera firmware?

Tacksam för hjälp.
Gå till Nikon.
http://downloadcenter.nikonimglib.co...ad/fw/243.html

Ladda hem. Packa upp. Spara till minneskort. In i kameran. Kör uppdateringen.
:)
  #3  
Gammal 2017-12-02, 17:18
siwjon
 
Medlem sedan: dec 2007
Inlägg: 82
Arg
jag&bilden skrev: Gå till Nikon.
http://downloadcenter.nikonimglib.co...ad/fw/243.html

Ladda hem. Packa upp. Spara till minneskort. In i kameran. Kör uppdateringen.
:)
Det är gjort. Jag var helt säker på att det skulle hjälpa men tyvärr så löste det INTE problemet.

Vad tusan gör jag nu?
  #4  
Gammal 2017-12-02, 17:23
ztenlund
 
Medlem sedan: sep 2008
Inlägg: 6 710
Airplane mode, sid 307 (i den engelska manualen, brukar vara samma i svenska)?
  #5  
Gammal 2017-12-02, 17:27
siwjon
 
Medlem sedan: dec 2007
Inlägg: 82
ztenlund skrev: Airplane mode, sid 307 (i den engelska manualen, brukar vara samma i svenska)?
Det är inaktiverat som det ska vara. Meny "wifi" är aktiv, men inte "bluetooth" och "nätverk".
  #6  
Gammal 2017-12-02, 17:43
Tomas1960
 
Medlem sedan: apr 2006
Inlägg: 65
Kolla i mobilen så allt är på där
  #7  
Gammal 2017-12-02, 17:47
siwjon
 
Medlem sedan: dec 2007
Inlägg: 82
Tomas1960 skrev: Kolla i mobilen så allt är på där
Det är gjort. Det är i kameran det är fel. Jag har även försökt att ansluta med iPad utan framgång.
  #8  
Gammal 2017-12-03, 11:34
pdahlen
 
Medlem sedan: aug 2010
Inlägg: 3 355
Se om detta hjälper

Från....

Pairing starts from the ‘Connect to smart device’ option in the camera’s Setup menu, and not from ‘Bluetooth’ or ‘Wi-Fi’ menu in smart devices.


http://blog.iamnikon.com/en_GB/produ...comment-468111
  #9  
Gammal 2017-12-03, 12:08
Radical
 
Medlem sedan: jun 2016
Inlägg: 7
Samma här...
På min 850 körde jag endast RAW först, funkade inte slog på RAW samt JPEG sedan funkade det.

Uppdaterade Snapbridge i veckan, funkade inte men efter ominstallation av Snapbridge i tfn/padda så var det igång igen.

Glöm inte att sätta flightmode till off.
  #10  
Gammal 2017-12-03, 12:32
siwjon
 
Medlem sedan: dec 2007
Inlägg: 82
pdahlen skrev: Se om detta hjälper

Från....

Pairing starts from the ‘Connect to smart device’ option in the camera’s Setup menu, and not from ‘Bluetooth’ or ‘Wi-Fi’ menu in smart devices.


http://blog.iamnikon.com/en_GB/produ...comment-468111

Jag får det att funka med Bluetooth nu (kan se kamerans bilder i telefonen) men när jag ska manövrera kameran med telefonen så blir den ansluten via wifi men appen anger att det inte finns någon anslutning. Suck...
  #11  
Gammal 2017-12-27, 10:41
taxichaffis
 
Medlem sedan: aug 2013
Inlägg: 28
har samma problem med min d500, bluetooth funkar men inte wifi för att fjärrstyra kameran från min mobil samsung s8
  #12  
Gammal 2017-12-27, 14:47
taxichaffis
 
Medlem sedan: aug 2013
Inlägg: 28
taxichaffis skrev: har samma problem med min d500, bluetooth funkar men inte wifi för att fjärrstyra kameran från min mobil samsung s8
ringde nikon tel. 0859410900 och fick hjälp så nu funkar allt
  #13  
Gammal 2017-12-27, 15:11
Tonyeagle
 
Medlem sedan: nov 2001
Inlägg: 5 460
Berätta gärna
Berätta gärna vad du gjorde så att det fungerade (steg för steg). Verkar vara lite trixigt så det är garanterat flera som skulle uppskatta det.
  #14  
Gammal 2017-12-27, 16:36
siwjon
 
Medlem sedan: dec 2007
Inlägg: 82
taxichaffis skrev: ringde nikon tel. 0859410900 och fick hjälp så nu funkar allt
Toppen om du kan förklara för oss här i forumet hur de hjälpte dig. Det är många som har problem med just detta.
  #15  
Gammal 2017-12-28, 07:36
taxichaffis
 
Medlem sedan: aug 2013
Inlägg: 28
siwjon skrev: Toppen om du kan förklara för oss här i forumet hur de hjälpte dig. Det är många som har problem med just detta.
KAMERA
1. öppna anpassningmenyn i kameran och sedan Timers/AE-lås och ändra till 30sekunder
TELEFON
2. ta bort snapbridge appen och installera den senaste

3. Öppna inställningar och anslutningar öppna wifi tryck på avanserat och ta bort nätverk som börjar med d500_nummer markera och glöm.

4. öppna blutooth och ta bort din telefon
KAMERA
5. inställningsmenyn anslut till smart enhet/starta.
TELEFON.
öppna snapbridge appen och följ instruktionerna på skärmen.
hoppas att jag klargjort hur ni ska göra.

men får ni problem ring nikon 0859410900 fråga gärna efter martin
Besvara

Bokmärken

Taggar
bluetooth , d500 , nikon , wifi

Ämnesverktyg
Betygsätt det här ämnet
Betygsätt det här ämnet:



Alla tider är GMT +1. Klockan är nu 08:05.



Lastolite Chromakey