Annons
  #1  
Gammal 2015-10-03, 22:30
AronG
 
Medlem sedan: nov 2004
Inlägg: 27
Problem med färgstick på Lumix lx100
Jag köpte en lx100 för ett några veckor sedan och har hunnit knäppa ca 1000 bilder. Nästan samtliga är utomhus i naturen, dock under varierande ljusförhållanden.

Frågan är om jag fått tag i ett måndagsexemplar, eller om jag missat något i inställningarna?

Kamerans vitbalans är nämligen rätt bedrövlig. Bilderna har rätt ofta kraftiga grönstick. Den drar även lite åt cyan, men det är inte lika påtagligt. På auto wb så är bilderna oftast, men inte alltid, för kalla.

Inställningar:
* Inga filter eller nybörjarprogram är aktiverade
* Förinställningarna för vitbalans är omanipularade, dvs jag har inte ryckt i reglagen som ändrar grundinställningarna
* Lightroom 6.1
* Kameran är inställd på Adobe RGB
* MB Pro med hårdvarukalibrerad skärm
* Jag fotograferar uteslutande i RAW, så jag har inte kollat hur jpg-filerna blir

Den bifogade bilden är obearbetad och rätt typisk för det kameran levererar. Den är tagen i början på oktober, utomhus mitt på dagen i sol. Vitbalansen stod på auto. Man kan visserligen tänka sig att kameran luras av partiet med himmel, men det ser lika eländigt ut i skuggan också. (Letar man runt lite med pipetten på den grå tröjan så finns där neutralgrå pixlar att sätta wb på.)
Bifogade miniatyrer
Klicka på bilden för en större version

Namn:	_1020091.jpg
Visningar:	84
Storlek:	78.1 KB
ID:	139482  


Senast redigerad av AronG den 2015-10-03 klockan 22:56.
  #2  
Gammal 2015-10-03, 23:50
ErlandH
 
Medlem sedan: jan 2008
Inlägg: 16 633
Problem med färgstick på Lumix lx100
Inställningar för vitbalans påverkar bara jpg, inte raw. Precis som inställningen för färgrymd.
  #3  
Gammal 2015-10-04, 00:03
ztenlund
 
Medlem sedan: sep 2008
Inlägg: 6 515
ErlandH skrev: Inställningar för vitbalans påverkar bara jpg, inte raw. Precis som inställningen för färgrymd.
Råkonverterarna brukar försöka läsa vilken vitbalans kameran satt, om än med varierande resultat, så utseendet i utgångsläget i råkonverteraren påverkas. I och med att tredjepartskonverterare dessutom använder andra profiler så finns det ytterligare en faktor. Fast det påverkar ju inte vilken data som finns i råfilen i övrigt, så det är ju bara att ratta om.
  #4  
Gammal 2015-10-04, 08:35
hbengtsson
 
Medlem sedan: dec 2001
Inlägg: 2 032
Olika kameror har olika bra AutoWB. Skugga och solljus i samma bild ger inte sällan kalla skuggor. Sen är det flera olika faktorer som påverkar hur framträdande det blir. Kameraprofil, mättnad, efterarbete etc. Fast grön-cyant känns ju lite udda förstås. Kameran kanske är profilerad för att spela in amerikansk actionfilm ;-)

Hur blir bilderna om du väljer en förvald vitbalans som motsvarar fototillfället?
  #5  
Gammal 2015-10-04, 09:42
AFJ
 
Medlem sedan: aug 2006
Inlägg: 10 024
AronG skrev: * Jag fotograferar uteslutande i RAW, så jag har inte kollat hur jpg-filerna blir

Börja med att ställa om kameran till JPG. Hur blir resultatet då? Om vitbalansen är OK då så vet du ju att "felet" uppstår i konverteringen, inte i kameran.

Lightroom använder ju t ex en kameraprofil vid konverteringen från RAW. Default är den inställt på "Adobe Standard". Prova om det finns någon kameraspecifik profil som ger ett bättre resultat. Prova också Lightrooms "Auto" vitbalans och jämför med default som är "As shot".
Besvara

Bokmärken

Ämnesverktyg
Betygsätt det här ämnet
Betygsätt det här ämnet:



Alla tider är GMT +1. Klockan är nu 03:39.



Elinchrom ELB 500 TTL