#16  
Gammal 2012-12-12, 17:41
laha
 
Medlem sedan: nov 2001
Inlägg: 619
laha skrev: Ta bort magasinet och fotografera på en sekund med olika bländare. Om du tittar genom kameran bakifrån mot en lampa så ser du om det funkar som det skall. Du måste hålla avtryckaren inne längre än en sekund, så inte luckslutaren stänger i förtid.
Har du testat detta?
  #17  
Gammal 2012-12-12, 17:53
vFrost
 
Medlem sedan: feb 2009
Inlägg: 53
laha skrev: Har du testat detta?
Japp det är testat och utan framgång.

Hittade en tråd på ett annat forum som beskriver mitt problem här.

Där står det bla. att det kan vara en trasig huvud fjäder i objektivet (översättning på "broken main spring").
  #18  
Gammal 2012-12-12, 17:56
cocuyo
Avslutat medlemskap
 
Medlem sedan: jun 2011
Inlägg: 1 802
Ska försöka bena ut det andra har försökt säga.
  1. Du tittar i sökaren (eller på mattskivan), med film frammatad (eller utan film). Slutaren står då öppen och bländaren också, så att du ska kunna fokusera och se bilden ljus.
    -
  2. Du trycker av, och då börjar det hända en massa saker:
  3. Först åker spegeln upp och slutaren stängs, samtidigt som bländaren går ner till valt värde.
    -
  4. När spegeln är uppe och slutaren stängd, öppnas luckslutaren för att ljus från objektivet ska kunna nå filmen.
    -
  5. Efter att luckslutaren har öppnats, öppnar slutaren, som sitter intill bländaren inne i objektivet.
    -
  6. Slutaren stängs efter slutartiden som är inställd.
    -
  7. Luckslutaren stängs för att filmen ska kunna dras fram.
    -
  8. När filmen dras fram fälls spegeln ner och objektivet går till startläget med helt öppen slutare och bländare.

Objektivet kan bara tas av när filmen är framdragen, och slutaren är då spänd. Man kan fyra av objektivet genom att peta på en liten pigg, och då går slutaren ihop och bländaren går till inställt värde, och så löser slutaren ut på inställd tid. Samtidigt vrider sig axeln nertill till läget där man inte kan sätta på objektivet. Man måste då dra upp slutaren för hand, vilket kan göras t.ex. med ett mynt i spåret på axeln, När man vrider runt axeln öppnas slutaren och bländaren.

Man kan kontrollera slutarens funktion genom att hindra axeln från att vrida sig och långsamt låta den gå tillbaka till ursprungsläget. Då ser man ganska tydligt om slutaren fungerar.

Och slutaren sitter som sagt inne i objektivet. Det är därför slutartiden styrs med en ring på objketivet.
  #19  
Gammal 2012-12-12, 18:13
vFrost
 
Medlem sedan: feb 2009
Inlägg: 53
cocuyo skrev: Ska försöka bena ut det andra har försökt säga.
  1. Du tittar i sökaren (eller på mattskivan), med film frammatad (eller utan film). Slutaren står då öppen och bländaren också, så att du ska kunna fokusera och se bilden ljus.
    -
  2. Du trycker av, och då börjar det hända en massa saker:
  3. Först åker spegeln upp och slutaren stängs, samtidigt som bländaren går ner till valt värde.
    -
  4. När spegeln är uppe och slutaren stängd, öppnas luckslutaren för att ljus från objektivet ska kunna nå filmen.
    -
  5. Efter att luckslutaren har öppnats, öppnar slutaren, som sitter intill bländaren inne i objektivet.
    -
  6. Slutaren stängs efter slutartiden som är inställd.
    -
  7. Luckslutaren stängs för att filmen ska kunna dras fram.
    -
  8. När filmen dras fram fälls spegeln ner och objektivet går till startläget med helt öppen slutare och bländare.

Objektivet kan bara tas av när filmen är framdragen, och slutaren är då spänd. Man kan fyra av objektivet genom att peta på en liten pigg, och då går slutaren ihop och bländaren går till inställt värde, och så löser slutaren ut på inställd tid. Samtidigt vrider sig axeln nertill till läget där man inte kan sätta på objektivet. Man måste då dra upp slutaren för hand, vilket kan göras t.ex. med ett mynt i spåret på axeln, När man vrider runt axeln öppnas slutaren och bländaren.

Man kan kontrollera slutarens funktion genom att hindra axeln från att vrida sig och långsamt låta den gå tillbaka till ursprungsläget. Då ser man ganska tydligt om slutaren fungerar.

Och slutaren sitter som sagt inne i objektivet. Det är därför slutartiden styrs med en ring på objketivet.
Det är väl ungefär där det blir fel. Slutaren i objektivet vill helt enkelt inte öppna sig. Har läst på lite och det verkar relativt vanligt att bladslutare fastnar.

Som jag tidigare skrev så verkar det vara såpass att en fjäder i objektivet är trasig vilket inte vill öppna slutaren igen. Får väl leta upp någon Hasselblad reparatör som kan byta denna, typiskt...
  #20  
Gammal 2013-01-09, 11:26
coa_lund
 
Medlem sedan: maj 2007
Inlägg: 13
ang hjälp Hasselblad 500 c/m
Jag skulle vilja föreslå att du först testar kamerahus och objektiv separat, och sedan tillsammas utan film:

1. Ta bort objektiv och magasin. Luckslutaren siiter baktill, och framtill ser du den lilla axel som utgör mekanisk överföring till objektivet.
a. Tryck in avtryckaren. Spegeln ska fällas upp, luckslutaren bak ska öppna, och axeln fram till objektivet ska rotera så att "mejseln" på överföringsaxeln står vertikalt.
b. Släpp knappen. Luckslutaren bak ska stänga, och axeln fram ska rotera vidare så att mejseln står i position mellan klockan 7 och 8.

Efter att spännt upp kameran:

b. Förutlös spegeln med knappen under framdragningsveven. Luckslutaren ska öppna, och axeln fram ska rotera och ställa sig i position mellan klockan 6 och 7. Tryck sedan på avtryckaren. Axeln fram ska rotera ca 1/2 varv och ställa sig i position kl 6. Luckslutaren förblir öppen. När du sedan släpper knappen ska axeln fram rotera drygt 1/2 varv och ställa sig i position mellan kl 7 och 8.

Observerar du inte detta är kamerahuset felaktikt och behöver repareras.


2. Kolla objektivet separat. Baktill ser du anslutningsaxeln med sitt mejselspår, och till höger om detta en liten öppning med ett stift som kontrollerar låsningen av den fjäderbelastade anslutningsaxeln när objektivet tas bort från kameran. Med spänd slutare ska mejselspåret vara horisontellt, och objektivet kan bara tas av och på kamerakroppen när objektivslutaren är spänd.

a. Utlös nu objektivet genom att försoktigt trycka stiftet nedåt och titta samtidigt genom objektivet.
Slutaren ska först stänga, och sedan exponera genom att öppna igen. När slutaren öppnar igen ska bländarlamellerna gått ner till arbetsbländarens storlek.

b. Spänn sedan upp slutaren med ett lämpligt mynt eller skruvmejsel genom att vrida axeln medurs till låset klickar in. Objektivet kan ha en pil som visar rätt rotationsriktning. Akta glaset när du gör detta!

3. Om dessa tester är OK sätt på det uppspända objektivet på kameran, men ej magasinet.

a. Förutlös spegeln genom knappen under frammatningsveven. Luckslutaren ska öppna, spegeln ska fällas upp, och objektivslutaren ska vara stängd. Ljusvägen genom kameran ska hela tiden vara blockerad, annars skulle filmen ha slöjats.

b. Tryck på exponeringsknappen. Objektivslutaren ska nu exponera inställd tid med bländarlamellerna i arbetsläge.

c. Om allt är OK så här långt, studera nu förloppet vid normal utlösning. Luckslutaren ska öppna, och slutaren ska sedan exponera och du ska kunna se bakifrån att objektivslutaren öppnas och stängs.

Förblir ljusvägen stängd fast du hör objektivslutaren arbeta är synkroniseringen mellan kamerakropp och objektivslutare ej rätt. Jag antar att felet kan vara i antingen kamerakropp eller objektiv. Du kan i så fall pröva alla slutartider från den längsta till den kortaste. Genom att motionera kameran (utan film) kan du kanske få det hela att rätta till sig själv - mekaniska kameror gillar inte att ligga oanvända länge.

Carl-Olof

vFrost skrev: Hej, har problem med min nyinköpa 500c/m. Det är så att slutaren stängs helt när jag ska ta en bild.

Kamera: Hasselblad 500cm Objektiv: Zeiss Planar 80/2.8 Bakstycke: A12 Film: Kodak Porta 160

Film är laddad korrekt, kameran är "uppvevad" och metalskivan urtagen. Men när jag ställt in rätt exponeringstid och ska ta bilden så stängs bländaren helt. Blir självklart frustrerad när jag inte kommer på felet och när varje bildruta kostar x-antal kronor.

Ska försöka beskriva det som händer i detalj om det blev krångligt:

Jag ställer in kameran --> trycker in exponeringsknappen --> bländaren stängs helt samtidigt som slutaren öppnas --> när jag tar bort fingret öppnas slutaren igen.

Jag har testat med olika slutartider, med och utan bakstycke och med olika bländarinställningar men det är samma visa varje gång.

Hjälp uppskattas oerhört mycket! :)

God Jul

Mvh
Victor
  #21  
Gammal 2013-05-30, 21:34
vFrost
 
Medlem sedan: feb 2009
Inlägg: 53
coa_lund skrev: (Hjälpsam text)
Carl-Olof
Lite pinsamt men såhär ett halvår senare tackar jag för ditt svar och skriver vad problemet var för andra med liknande problem.

Det var fjädern till slutaren i objektivet som gett upp. Vanligtvis ska objektivet öppna och stänga slutaren samma längd som slutartiden men i mitt fall slogs den igen direkt eftersom fjädern gått utav.

Men men... 1100kr kostade det så fixade Werner på LP-foto objektivet. Blev verkligen bra, samt att han rengjorde och smörjde samtliga delar. Fungerar som om den var ny!
Besvara

Bokmärken

Taggar
hasselblad , kodak , medium format , zeiss planar

Ämnesverktyg
Betygsätt det här ämnet
Betygsätt det här ämnet:



Alla tider är GMT +1. Klockan är nu 00:48.



Elinchrom ELM8