Annons
  #1  
Gammal 2006-12-29, 09:14
MLarsson
 
Medlem sedan: aug 2005
Inlägg: 17
måste scrolla i forumet med Firefox
Jag har märkt att när jag går in på ett forum, låt säga Nikon kameror, läser trådar där och sedan backar ut för att läsa tex. Nikon objektiv så måste jag scrolla ner från toppen av forumet när jag använder Firefox. Med Internet Explorer uppför sig forumet inte så utan stannar kvar där jag "klickade in mig". Är det något fel på min kära Firefox eller är det något som kan förbättras på fotosidan?
  #2  
Gammal 2006-12-29, 09:26
ulltand
 
Medlem sedan: feb 2004
Inlägg: 4 358
Re: måste scrolla i forumet med Firefox
MLarsson skrev:
...Är det något fel på min kära Firefox...
Min FF ställer sig på samma ställe den var på tidigare.
Men, jag har för mig att det har strulat. Kanske när jag körde någon beta? Versionen jag kör nu är 2.0.0.1 för Windows.
  #3  
Gammal 2006-12-29, 09:37
Lysmask
 
Medlem sedan: maj 2005
Inlägg: 243
Jag kör också FF och den uppför sig korrekt på samma sätt som Ulfs. v 2.0.0.1 här med.
  #4  
Gammal 2006-12-29, 09:40
MLarsson
 
Medlem sedan: aug 2005
Inlägg: 17
Jag kör också 2.0.0.1. Då verkar det vara ett fel som ligger hos mig. Tack för svaren.
  #5  
Gammal 2006-12-29, 09:55
joppis
 
Medlem sedan: jul 2002
Inlägg: 923
Re: måste scrolla i forumet med Firefox
MLarsson skrev:
Jag har märkt att när jag går in på ett forum, låt säga Nikon kameror, läser trådar där och sedan backar ut för att läsa tex. Nikon objektiv så måste jag scrolla ner från toppen av forumet när jag använder Firefox. Med Internet Explorer uppför sig forumet inte så utan stannar kvar där jag "klickade in mig". Är det något fel på min kära Firefox eller är det något som kan förbättras på fotosidan?
Tills du kommer på vad det är som spökar kan du ju använda andra knep.

Har du en mus med scrollhjul kan du klicka på "Nikon kameror" genom klicka på scrollhjulet så får du en ny flik istället för att den aktuella sidan laddas om. När du vill tillbaka till listan med forum stänger du bara den nya fliken. Saknas scrollhjul fungerar Ctrl + vänster musknapp på samma sätt.
  #6  
Gammal 2007-01-02, 18:34
Paragrafryttaren
 
Medlem sedan: aug 2001
Inlägg: 3 269
Jag vill minnas att problemet har diskuterats tidigare. Jag minns dock inte om man kom fram till någon lösning. Du kan ju kolla på en del andra Firefox-diskussioner i det här forumet. Annars funkar tabbar fin-fint. Eller rättare sagt, hur i hela friden är det tekniskt möjligt för någon människa att surfa utan tabbar...? ;-)
  #7  
Gammal 2007-01-07, 01:43
joper
 
Medlem sedan: feb 2006
Inlägg: 48
Det är en "bug" i Firefox som gör att man inte hamnar tillbaka igen.. Problemet uppstår framförallt på sidor där "Cache-Control" content="no-cache" eller liknande används.
Dock kan man hämta ner ett tillägg (extension) som fixar detta: Restore Scroll Position v0.4 som finns på http://www.gozer.org/mozilla/extensions/
  #8  
Gammal 2007-01-07, 10:48
aasaboe
 
Medlem sedan: jan 2006
Inlägg: 871
Tack för den länken Joachim! Jag har kört med nyflikmetoden, trodde att det var en medveten funktion på Fotosidan. Skönt att nu kunna återgå till den gamla vanliga latmaskmetoden ;-)
  #9  
Gammal 2007-01-07, 12:23
MLarsson
 
Medlem sedan: aug 2005
Inlägg: 17
Glad
Tusen tack för tipset Joachim, det funkar perfekt nu!
Besvara

Bokmärken

Ämnesverktyg
Betygsätt det här ämnet
Betygsätt det här ämnet:



Alla tider är GMT +1. Klockan är nu 18:56.



B+W Filter