#1  
Gammal 2014-07-27, 13:22
Alve Henricson
 
Medlem sedan: apr 2007
Inlägg: 407
Arg Macro vit fläck i mitten
Köpte billiga mellanringar för att testa macro. Satte en 36 mm mellanring på ett EF 70-200 mm 1:4 L IS USM. Efter en hel förmiddag i en gyttjepöl där jag fotograferade trollsländor, kom jag hem med oanvändbara bilder som nästan alla hade en vit fläck i mitten. Jag är säker på att jag inte hade kondens i objektivet. Fattar nada … Någon som vet varför?
Bifogade bilder
  #2  
Gammal 2014-07-27, 13:57
J O Härnström
 
Medlem sedan: aug 2007
Inlägg: 2 868
Jag skulle börja med att sätta på objektivlocket för att ta en lång exponering i mörkret. En ev. ljusläcka (från den billiga ringen) bör synas då.

Har du testat en av de andra ringarna och något annat objektiv?
  #3  
Gammal 2014-07-27, 14:39
Alve Henricson
 
Medlem sedan: apr 2007
Inlägg: 407
Testat 36 mm mellanring med lång tid och objektivlock = ingen vit fläck.
Testat 36 mm mellanring på 24-105 mm = fortfarande något ljus i mitten men bättre.

Testat 20 mm mellanring på 70-200 mm och resultatet blir skarpt och till synes utan vit fläck, men förstoringen är då givetvis inte stor. Verkar som objektivet/n ”bangar ur” vid stora förstoringar.
  #4  
Gammal 2014-07-27, 15:19
VisualD
 
Medlem sedan: okt 2011
Inlägg: 1 021
Reflexer från insidan av ringen?
  #5  
Gammal 2014-07-27, 15:26
Alve Henricson
 
Medlem sedan: apr 2007
Inlägg: 407
VisualD skrev: Reflexer från insidan av ringen?
Ringen är svart-matt invändigt. Märke JJC
  #6  
Gammal 2014-07-29, 20:28
Alve Henricson
 
Medlem sedan: apr 2007
Inlägg: 407
Igår testade jag att fota på samma ställe, samma mellanring men med EF 24-105 mm. Jag fick ingen vit fläck på bilderna. Någon som haft problem med EF 70-200 vid användning av mellanringar?
Besvara

Bokmärken

Ämnesverktyg
Betygsätt det här ämnet
Betygsätt det här ämnet:



Alla tider är GMT +1. Klockan är nu 18:33.



Lastolite HaloCompact