Annons
  #1  
Gammal 2018-08-08, 16:16
lidas21
 
Medlem sedan: mar 2012
Inlägg: 2
Sigma 50mm 1.4 dg hsm art
Hej!

Har nyligen köpt ett nytt Sigma objektiv (Sigma 50mm 1.4 dg hsm art) och tycker att autofocusen låter väldigt mycket. Mycket mer än de andra objektiv jag har.

Tänkte dela med mig av en film som jag spelat in när jag filmar med objektivet. Kameran jag använder är Canon 80D.

Ska det vara så här? Eller tror ni att det är något fel på objektivet?

Tacksam för åsikter.

https://www.dropbox.com/s/aykkyo3nm5...49.06.mov?dl=0

Mvh Jonas
  #2  
Gammal 2018-08-08, 17:59
MikaelSB
 
Medlem sedan: jul 2016
Inlägg: 92
Jag lyssnade på videoljudet på min laptop med nästan full ljudvolym. Väldigt svagt ljud i videon. Prova gärna att täcka för frontelementet med ett frontskydd eller skym objektivet så att kameran tvingas söka av hela autofokusspannet hellre än bara göra pyttesmå justeringar.

Men mitt intryck är att objektivet inte låter helt hälsosamt. Jag hade samma objektiv som vardagsobjektiv och jag kan inte påminna mig några ljud från objektivet mer än ett väldigt dovt ljud när elementet förflyttades.

Kontakta återförsäljaren du köpt objektivet hos eller prata med Sigma så kan de ta ställning till huruvida de vill utföra service på ditt objektiv eller inte.
  #3  
Gammal 2018-08-08, 20:47
Astroscapist
 
Medlem sedan: feb 2015
Inlägg: 2 464
Så här låter min.

https://www.dropbox.com/s/k2ivjoqfcn...90747.mp4?dl=0
  #4  
Gammal 2018-08-10, 13:58
lidas21
 
Medlem sedan: mar 2012
Inlägg: 2
Tjena!

Tack för era svar!

Jag skickade filmen till återförsäljaren och dom tar tillbaka objektivet. Deras servicepersonal tyckte det lät dåligt!
Besvara

Bokmärken

Taggar
canon , sigma

Ämnesverktyg
Betygsätt det här ämnet
Betygsätt det här ämnet:



Alla tider är GMT +1. Klockan är nu 19:26.



Elinchrom ELB 500 TTL Dual To Go - Free Transmitter Pro