#1  
Gammal 2019-03-13, 19:26
Docman
 
Medlem sedan: maj 2018
Inlägg: 20
Canon 1000fn
Fick hem min "nya" Canon EOS 1000fn idag. Köpt på Ebay. Glad i hågen satte jag in ett nytt batteri, laddade kameran med film och satte på mitt Canon EF 50mm f 1,4.
Men, men autofokus fungerar inte, får inget pip när jag trycker ner avtryckaren halvvägs. Förmodligen inte bländarinställningen heller.

Har provat med några andra objektiv , men med samma negativa resultat. Rengjorde kontaktytorna fixade inte det hela heller.

Så min fråga är. Vad göra? Skicka tillbaka kameran till säljaren i Spanien, lämna in kameran för reparation (säkert dyrare än de 700 kr jag betalade för kameran) eller bara acceptera att shit happens...
  #2  
Gammal 2019-03-13, 19:48
froderberg
Administratör
 
Medlem sedan: sep 2001
Inlägg: 14 124
Är pipfunktionen aktiverad? Finns det ens en pipfunktion på kameran?

Vrid fokus till närgränsen och prova att fokusera på något långt borta så ser du om auktofokusen fungerar.

Jag skulle skicka tillbaka kameran. Du borde kunna hitta en likadan för 300 kr i Sverige. För 300-700 kronor kan du får mer avancerade Eos-kameror, exempelvis Eos 50.
  #3  
Gammal 2019-03-13, 19:56
Docman
 
Medlem sedan: maj 2018
Inlägg: 20
froderberg skrev: Är pipfunktionen aktiverad? Finns det ens en pipfunktion på kameran?

Vrid fokus till närgränsen och prova att fokusera på något långt borta så ser du om auktofokusen fungerar.

Jag skulle skicka tillbaka kameran. Du borde kunna hitta en likadan för 300 kr i Sverige. För 300-700 kronor kan du får mer avancerade Eos-kameror, exempelvis Eos 50.
Det finns en pipfunktion och den syns i displayen på kamerans ovansida. Finns fyra olika pip att ställa in. Hur dom låter vet jag ju inte, men jag har provat att ställa in alla fyra.

Har provat autofokusen som du rekommenderade men tyvärr, inte ett endaste tecken på liv i objektivet eller pip i kameran.
  #4  
Gammal 2019-03-13, 20:50
Erik X
 
Medlem sedan: okt 2009
Inlägg: 383
Det lär väl inte hjälpa men så här säger Canon
https://support-th.canon-asia.com/co...200229300.html

Testa föralldel att göra en 'factory reset' innan du ger upp :)
  #5  
Gammal 2019-03-13, 21:00
Docman
 
Medlem sedan: maj 2018
Inlägg: 20
Erik X skrev: Det lär väl inte hjälpa men så här säger Canon
https://support-th.canon-asia.com/co...200229300.html

Testa föralldel att göra en 'factory reset' innan du ger upp :)
Om det ändå gick att göra en "factory reset" på den här stenålderskameran :-)
  #6  
Gammal 2019-03-13, 21:17
Erik X
 
Medlem sedan: okt 2009
Inlägg: 383
Docman skrev: Om det ändå gick att göra en "factory reset" på den här stenålderskameran :-)
Ta ur batteriet och vänta någon minut innan du sätter i det igen? :)
  #7  
Gammal 2019-03-13, 21:19
Docman
 
Medlem sedan: maj 2018
Inlägg: 20
Erik X skrev: Ta ur batteriet och vänta någon minut innan du sätter i det igen? :)
Jaaaaa, så kan man göra...men, men tyvärr :-(
  #8  
Gammal 2019-03-14, 00:55
PMD
 
Medlem sedan: aug 2004
Inlägg: 25 422
Gör rent kontakterna på objektivet och på kameran vid objektivfattningen.

Fungerar ljusmätningen?
  #9  
Gammal 2019-03-14, 08:55
Docman
 
Medlem sedan: maj 2018
Inlägg: 20
PMD skrev: Gör rent kontakterna på objektivet och på kameran vid objektivfattningen.

Fungerar ljusmätningen?
Har gjort rent kontakterna och objektivet fungerar utan problem på min Canon 760D och M50 (med adapter) så problemet ligger någonstans i kameran.

Ljusmätningen fungerar. Har provat i flera lägen (på kameran) och slutartid och/eller bländare ändras beroende på hur jag riktar kameran.
  #10  
Gammal 2019-03-14, 10:14
martley
 
Medlem sedan: feb 2019
Inlägg: 66
Docman skrev: Har gjort rent kontakterna och objektivet fungerar utan problem på min Canon 760D och M50 (med adapter) så problemet ligger någonstans i kameran.

Ljusmätningen fungerar. Har provat i flera lägen (på kameran) och slutartid och/eller bländare ändras beroende på hur jag riktar kameran.
Kan det inte sitta nåt sånt där litet klockbatteri, typ knappcell, nånstans också som behöver bytas ut?
  #11  
Gammal 2019-03-14, 11:27
Docman
 
Medlem sedan: maj 2018
Inlägg: 20
martley skrev: Kan det inte sitta nåt sånt där litet klockbatteri, typ knappcell, nånstans också som behöver bytas ut?
Nej, det tror jag inte. Har laddat ner manualen och i den finns inget sådant. Har satt i ett nytt 2CR5 batteri och det är nog det enda batteri som behövs.
  #12  
Gammal 2019-03-14, 12:46
apersson850
 
Medlem sedan: aug 2007
Inlägg: 8 872
Det fanns ingen klocka som gick i de kamerorna.
Eftersom du har provat objektivet på andra kameror kan vi ta för givet att det inte står i läge M, förstås.
Är kameran inställd på One Shot AF?
  #13  
Gammal 2019-03-14, 13:08
Docman
 
Medlem sedan: maj 2018
Inlägg: 20
apersson850 skrev: Det fanns ingen klocka som gick i de kamerorna.
Eftersom du har provat objektivet på andra kameror kan vi ta för givet att det inte står i läge M, förstås.
Är kameran inställd på One Shot AF?
AF-läge på objektivet...

Om jag förstått manualen rätt så går det inte att ställa in One Shot AF.
Utdrag ur manualen:
"AF Control System: TTL-SIR (Secondary Image Registration) dectection type using BASIS (Base-Stored Image Sensor). Two modes availible: One-shot and AI Focus that automatically switches to One-shot or Ai Servo according to subject."
  #14  
Gammal 2019-03-14, 16:44
apersson850
 
Medlem sedan: aug 2007
Inlägg: 8 872
Men då är ju One Shot den ena av två lägen. Eller hur menar du?
Nu startar ju AI Focus normalt alltid i One Shot, den också, så det kvittar kanske.

Jag inser att det här är en verkligt simpel modell. Tydligen är bajonettfattningen av plast. Den har kanske deformerats, så det inte blir riktig kontakt?

Jag håller med dem som antytt ovan att en lite bättre specificerad modell, som knappast är dyrare, hade varit ett bättre val.
  #15  
Gammal 2019-03-14, 18:12
ja-foto
 
Medlem sedan: jun 2008
Inlägg: 165
Verkar som köpet var mindre bra i många aspekter.
Vill verkligen inte strö salt i såren, men du kan hitta en fungerande Eos 1000 i Sverige för under hundringen.
Besvara

Bokmärken

Ämnesverktyg
Betygsätt det här ämnet
Betygsätt det här ämnet:



Alla tider är GMT +1. Klockan är nu 13:18.



Miops Smart Trigger