Flyttat över lightroom + alla bilder till ny dator - hur hitta bilderna igen?

Produkter
(logga in för att koppla)

andreassofus

Aktiv medlem
då har jag äntligen fått tummen ur och flyttat över lightroom-katalogen och alla bilder från min macdator till min pc.

Det gick bra och alla bilder och redigeringar finns nu i lightroom på min pc. MEN,,, på varje bild så finns ett utropstecken. klickar jag där så står det att bilden inte kan användas för att bilden inte kunde hittas.
jag kan då leta upp bilden och då funkar det. Men jag kan ju omöjligt sitta och göra det på varje enskild bild. Det är ca 15000 bilder.

Finns det inget sätt att leta upp alla bilder på en och samma gång?

/andreas
 

Astroscapist

Aktiv medlem
Har du möblerat om mappstrukturen också. När jag letar upp en bild som den inte hittar källan så letar den upp resten i samma mapp om dessa också har bruten länk.
Annars kan man leta upp huvudmappen och länka om den där. Allt under kommer hittas om mappstrukturen är intakt.

/Stefan
 

andreassofus

Aktiv medlem
Har du möblerat om mappstrukturen också. När jag letar upp en bild som den inte hittar källan så letar den upp resten i samma mapp om dessa också har bruten länk.
Annars kan man leta upp huvudmappen och länka om den där. Allt under kommer hittas om mappstrukturen är intakt.

/Stefan
hmm jag vet inte. jag drog mapparna med råformatsbilder till en nyskapad mapp på min pc.
om det är att ändra mappstrukturen vet jag inte.

Har också för mig att den brukar hitta alla bilder från samma fototillfälle i alla fall. men så är inte fallet nu. Nu är det bara den bilden jag väljer.

Jag hoppas verkligen detta går att lösa på något sätt.
 

Visom

Aktiv medlem
Finns en funktion som letar upp alla bilder. Har inte LR framför mig, men finns antingen i menyerna eller om du högerklickar på katalogen ute till vänster(?)
 

andreassofus

Aktiv medlem
Finns en funktion som letar upp alla bilder. Har inte LR framför mig, men finns antingen i menyerna eller om du högerklickar på katalogen ute till vänster(?)
jag har letat runt lite bland menyerna men vet inte riktigt vad jag letar efter. Hittar inget som verkar vara det jag söker efter om du förstår mig.

men jag hoppas att du har rätt att den funktionen finns :)
 

andreassofus

Aktiv medlem
sådär. problemet löst.

jag har dock tryckt och pillat på massa saker så jag har svårt för att förklara hur jag gjorde.

men det var något med "uppdatera mapplats" och något med synkronisera mapp. 'när jag gjorde detta så försvann utropstecknen på samtliga bilder, inte bara på bilderna från samma fototillfälle.
 

thommya

Aktiv medlem
sådär. problemet löst.

jag har dock tryckt och pillat på massa saker så jag har svårt för att förklara hur jag gjorde.

men det var något med "uppdatera mapplats" och något med synkronisera mapp. 'när jag gjorde detta så försvann utropstecknen på samtliga bilder, inte bara på bilderna från samma fototillfälle.
Bra att det löste sig, vad du nu gjorde :)
 

Lastolite HaloCompact