Bilden i främsta rummet!

En klen tröst...

En bortglömd trasig napp på ett broräcke...

****

****

Idag har jag försökt att justera bilden i Photoshop, eftersom Lightroom bara vill strula och inte hittar mina bilder! (Den som vet varför och hur man gör får gärna höra av sig!)

(Bilden visar iallafall att det är ett rätt skönt "skärpesläpp" i telezoomen, Olympus M.Zuiko Digital ED 75-300 mmf/4,8-6,7.)

Inlagt 2020-05-10 21:39 | Läst 579 ggr. | Permalink

Fotosidan uppskattar att du diskuterar våra artiklar. Håll en god ton och håll dig till ämnet för ett bra debattklimat.





(visas ej)

Vad heter hufvudstaden i Sverige?
Någon har tappat sugen.
Hälsningar Gunnar S
Svar från Tovok 2020-05-11 20:47
Det ser så ut! :) /Tommy.
Fin bild på nappen!
När det gäller LR Classic (som jag antar att du använder), har du högerklickat på en bild och valt visa i filhanteraren? Om LR då inte hittar bilden så frågar den om du vill leta efter den och du kan söka bland dina interna och ev externa hårddiskar. Det här uppstår t ex om man flyttar sina bilder eller gör om filstrukturen mha filhanteraren. Då tappar LR's katalog kopplingen till själva bildfilen.
Själv har jag tröttnat på LR eftersom man ibland måste flytta om bilderna om man har många och det är lätt att glömma att man måste flytta om inne i LR (och inte mha filhanteraren) för att LR ska kunna fortsätta att ha koll. Dessutom kunde LR tre gånger under ett halvår inte läsa min aktuella katalog vilket innebar att jag fick hämta upp en backup och förlorade de senaste aktiviteterna på bilder. Nu sparar jag istället de bilder jag vill ha kvar i en katalogstruktur som jag håller reda på själv mha filhanteraren och läser sen in dom till den nya LR (mobila varianten som numera heter bara Lightroom) vilket innebär att de också lagras i Adobes Creative Cloud. Därmed har jag bilderna på två ställen och kan redigera dom i den nya LR. Den har dock ännu inte riktigt all funktionalitet som finns i LR Classic men det funkar ok för mig, speciellt om man kompletterar med Photoshop ibland.
/Lars U
Svar från Tovok 2020-05-11 20:53
Tack för tipsen Lars! Idag uppdaterade Lightroom sig, sen hittade den mina bilder igen...!? :) Vi får se hur det går när jag ska koppla in min nya och backupade externa hårddisk och radera lite i min del av molnet... Då lär jag återkomma till dina tips! :) /Tommy.