#1  
Gammal 2019-09-16, 16:49
Studiomats
 
Medlem sedan: sep 2004
Inlägg: 191
EVF laggar och fel på Ögonsensorn?
Är ny på spegelfria kameror så jag har ingen aning om de ska bete sig.
Fick hem en X-H1 i fredags.
Laddade batterierna och ställde in det nödvändigaste så att jag kunde testa den lite under helgen.
Blev väldigt förvånad av att sökaren laggar så länge jag inte har fingret halvt nedtryckt på avtryckaren.
Frågan jag har är om det är ett normalt beteende?
Så fort jag håller avtrycket nere till hälften så fungerar det normalt.
Varför jag undrar är egentligen för att ögonsensorn verkar inte fungera på kameran. Har gått igenom så gott som hela kameran och får inte den till att fungera över huvud taget.
Tänkte kanske att jag har fått ett måndagsex.

Ska tillägga att jag har lagt in den senaste firmware. Fabriksåterställning har jag inte gjort för jag har inte satt mig in hur man gör den än.
Kameran är ny så det är inget begagnat ex.

Har sökt på Google men inte hittat något relevant om detta.

/Mats
  #2  
Gammal 2019-09-16, 18:45
MedinFoto
 
Medlem sedan: jul 2010
Inlägg: 282
Prova att ställa in Power Management -> Performance till Boost
  #3  
Gammal 2019-09-16, 21:22
Larsa Andersson
 
Medlem sedan: okt 2016
Inlägg: 27
Prova att få igång ögonsensorn med knappen ViewMode som sitter nära okularet. På min X-T1 väljer man mellan: Eye Sensor / EVF only / LCD only / EVF only + Eye Sensor.
Det är nog lika dant på X-H1.
Jag har min inställt på EVF only + Eye Sensor.
  #4  
Gammal 2019-09-16, 21:54
Studiomats
 
Medlem sedan: sep 2004
Inlägg: 191
MedinFoto skrev: Prova att ställa in Power Management -> Performance till Boost
Har provat med det men ingen förändring. Lcd bak på kameran laggar inte men EVF laggar så fort jag släpper avtryckaren eller fokusknappen.
Men tack för engagemanget. Uppskattas.
  #5  
Gammal 2019-09-16, 21:59
Studiomats
 
Medlem sedan: sep 2004
Inlägg: 191
Larsa Andersson skrev: Prova att få igång ögonsensorn med knappen ViewMode som sitter nära okularet. På min X-T1 väljer man mellan: Eye Sensor / EVF only / LCD only / EVF only + Eye Sensor.
Det är nog lika dant på X-H1.
Jag har min inställt på EVF only + Eye Sensor.
Har samma möjlighet. Men varje inställning som har med ögonsensorn att göra har jag provat utan något resultat.
När jag växlar mellan de olika lägena så kommer jag till ett läge där det blir svarti både Lcd och EVF och ingen menytext på vad det är för läge.
Verkar vara lite mysko.
Men jag tackar för engagemanget. Som sagt, är helt ny på detta med en massa funktioner som jag inte är van vid.
  #6  
Gammal 2019-09-16, 22:06
MedinFoto
 
Medlem sedan: jul 2010
Inlägg: 282
Hamnar du i ett läge där vare sig EVF eller LCD funkar så kan det vara att du är i "EVF Only + Eye sensor" läge och din eye sensor fungerar inte som den ska (vilket verkar vara fallet).

Det är inte så att LCDn inte är intryckt hela vägen? Om den är vinklad över huvud taget så fungerar inte eye sensorn.
  #7  
Gammal 2019-09-16, 22:39
Studiomats
 
Medlem sedan: sep 2004
Inlägg: 191
MedinFoto skrev: Hamnar du i ett läge där vare sig EVF eller LCD funkar så kan det vara att du är i "EVF Only + Eye sensor" läge och din eye sensor fungerar inte som den ska (vilket verkar vara fallet).

Det är inte så att LCDn inte är intryckt hela vägen? Om den är vinklad över huvud taget så fungerar inte eye sensorn.
Tack! Ska kolla det i morgon, har inte kollat det faktiskt. Kan ju vara att den inte helt faller på plats, att något gör att den inte kommer i läge.
Återkommer om det löser sig eller ej.
  #8  
Gammal 2019-09-17, 07:23
Studiomats
 
Medlem sedan: sep 2004
Inlägg: 191
Tyvärr så är den stendöd även när jag joxat med lcd. Blir nog ett garantiärende verkar det som. Känns som om jag provat allt som går att prova.
Tack för visat intresse.

/Mats
  #9  
Gammal 2019-09-17, 12:42
Flash Gordon
 
Medlem sedan: sep 2001
Inlägg: 6 154
Studiomats skrev: Tyvärr så är den stendöd även när jag joxat med lcd. Blir nog ett garantiärende verkar det som. Känns som om jag provat allt som går att prova.
Tack för visat intresse.

/Mats
Visst kan det vara fel på kameran. Fast är du säker på att du har alla inställningar rätt?
Jag har kört Fuji X länge och har numera en X-H1 och en X-PRO2.
Har mina egna favoritinställninngar. Om du vill kan du kontakta mig. Skicka mig ett mail via fotosidan så skall du få mitt mobilnummer så kan jag guida dig genom inställningarna och ställa in din X-H1 lika med min.
EVF sökaren skall i princip inte ha någon lagg alls. Det är mindre blackouts på X-H1 när man fotar i full fart än vad min 5D MIV har när spegeln åker upp och ner

Alla moderna kameror kan ju få även den erfarne att gå vilse.

Om det inte fungerar när din kamera är inställd lika min så är det nog fel på kameran.
  #10  
Gammal 2019-09-17, 14:49
ajoe
 
Medlem sedan: aug 2016
Inlägg: 252
Nu har jag ju en T2 (och T20 som reserv...) och inte en H1, men ögonsensorn på den havererade på nattåget från Narvik och Fuji bytte hela elektroniken på garantin.

Hade den havererat bara ett par dygn tidigare så hade jag blivit helt tokig!

Även om jag ställer in den för att spara ström så kan jag inte få det att kännas som det "laggar" i EVF, så min tro är att din kamera inte är frisk.
  #11  
Gammal 2019-09-17, 22:55
Studiomats
 
Medlem sedan: sep 2004
Inlägg: 191
Flash Gordon skrev: Visst kan det vara fel på kameran. Fast är du säker på att du har alla inställningar rätt?
Jag har kört Fuji X länge och har numera en X-H1 och en X-PRO2.
Har mina egna favoritinställninngar. Om du vill kan du kontakta mig. Skicka mig ett mail via fotosidan så skall du få mitt mobilnummer så kan jag guida dig genom inställningarna och ställa in din X-H1 lika med min.
EVF sökaren skall i princip inte ha någon lagg alls. Det är mindre blackouts på X-H1 när man fotar i full fart än vad min 5D MIV har när spegeln åker upp och ner

Alla moderna kameror kan ju få även den erfarne att gå vilse.

Om det inte fungerar när din kamera är inställd lika min så är det nog fel på kameran.
Tack för erbjudandet. det är snällt av dig.
Har varit i kontakt med företaget jag handlade av, så jag kommer att skicka in den för ett garantiärende. Ögonsensorn ska fungera rätt ur emballaget enligt dom.
Jag hör gärna av mig senare om jag känner att jag behöver lite guidning. Mina Canon kameror jag haft i mina år har jag kunnat som rinnande vatten så med ett nytt märke är det lite annorlunda tänk.
Besvara

Bokmärken

Ämnesverktyg
Betygsätt det här ämnet
Betygsätt det här ämnet:



Alla tider är GMT +1. Klockan är nu 18:46.



Miops Capsule360