#1  
Gammal 2019-08-10, 14:34
Fotograbben1
 
Medlem sedan: apr 2019
Inlägg: 44
Min 600D fokus krånglar ALLTID
Hejsan! Har ett problem med min Canon eos 600d

Det är såhär, när jag ska fota så har jag alltid på automatfokus då jag alltid fångar grejer i stunden och då hinner jag Inte direkt att hålla på med manuella fokusen.
Jag har märkt att när jag ska ta bilder ( oftast på objekt som är ungefär 2-4 meter framför mig så börjar fokuset bara ”åka fram och tillbaka” så att säga. Och efter ett tags ”snurrande” så blir det aldrig fokus och det blir som en röd fyrkant på skärmen.....
kanske beror på att kameran är gammal?
Jag har testat att först köra med mitt 18-55 mm objektiv. Där händer det.
Och med mitt nya 17-85 mm objektiv, samma där också.
Och det fungerar alltid att fokusera utmärkt när jag håller kameran ( i landskapsformat) så att säga.
Vet någon varför det händer såhär och om jag kan laga det?
  #2  
Gammal 2019-08-10, 14:40
fotobollfoto
 
Medlem sedan: jun 2017
Inlägg: 2 495
Det låter onekligen som att något är knas.

Möjligen damm på AF-sensorn som sitter i nederkant av huset bakom spegeln.

Prova att ta av objektivet, fälla upp spegeln och blåsa med en blåsbälg för kamerarengöring.
  #3  
Gammal 2019-08-10, 14:41
fotobollfoto
 
Medlem sedan: jun 2017
Inlägg: 2 495
Prova också att göra ren objekrivkontskterna på både hus och objektiv. Kemiskt ren bensin på en trasa som du gnuggar på kontakterna.
  #4  
Gammal 2019-08-10, 14:42
Fotograbben1
 
Medlem sedan: apr 2019
Inlägg: 44
fotobollfoto skrev: Det låter onekligen som att något är knas.

Möjligen damm på AF-sensorn som sitter i nederkant av huset bakom spegeln.

Prova att ta av objektivet, fälla upp spegeln och blåsa med en blåsbälg för kamerarengöring.
Tack så mycket, ska köpa en blåsbälg först men tack!
  #5  
Gammal 2019-08-10, 18:53
Erik X
 
Medlem sedan: okt 2009
Inlägg: 498
Fotograbben1 skrev: ..och det blir som en röd fyrkant på skärmen.....
Det låter som du fotar i Live View, alltså med bild på skärmen?
Isåfall används inte autofokus-detektorerna i botten på kamerahuset alls utan kameran letar efter bästa kontrast i rutan du ser på skärmen samtidigt som den justerar fokus framåt och bakåt. Funkar inte det så låter det som objektivproblem (motsägs av att båda dina objektiv har samma problem), kommunikationsproblem mellan kamera och objektiv eller så är det helt enkelt för mörkt där du fotar..
Det finns nog några menyinställningar som kanske har blivit fel, du kan ju alltid prova återställa fabriksinställningarna

Senast redigerad av Erik X den 2019-08-10 klockan 19:18.
  #6  
Gammal 2019-08-10, 22:41
apersson850
 
Medlem sedan: aug 2007
Inlägg: 9 025
Ja, när du säger det så tycker jag också att man kan tolka inlägget så.
Om det är rätt använder frågeställaren fel metod för att fånga snabba förlopp. Använd sökaren istället, inte live view.
  #7  
Gammal 2019-08-10, 23:12
Erik X
 
Medlem sedan: okt 2009
Inlägg: 498
Nej kontrastmätning är inte lämplig för rörliga motiv, då lyckas den nästan aldrig låsa...
Sen finns ju "Quick mode" i Live View, då släpper kameran ner spegeln tillfälligt och använder AF-sensorerna under fokuseringen innan den lyfter upp spegeln och återgår till Live View. Lite svårt att kontrollera, jag har nog aldrig lyckats använda den funktionen till något meningsfullt.. :-)
  #8  
Gammal 2019-08-11, 05:53
Bengf
 
Medlem sedan: okt 2005
Inlägg: 7 401
600D har inte den bara mittfokus punkten korsformad, vid automatfokus använder den dom intilliggande sneda punkterna, vilket kan göra att den nyper på närmaste föremål och inte på det man tänkt sig att skärpan skall sitta, mycket vanligt problem med äldre autofokussystem och speciellt på äldre mellanstegs modeller. Försök att välja singel fokus i inställningarna alltså endast mittpunkten.
  #9  
Gammal 2019-08-11, 07:44
Flash Gordon
 
Medlem sedan: sep 2001
Inlägg: 6 131
Ett gammalt trick för att göra ren kontakterna på objektiv och kamera är att använda ett suddgummi. Har provat själv och det verkar fungera bra.
  #10  
Gammal 2019-08-11, 09:53
Fredrik AVT
 
Medlem sedan: apr 2008
Inlägg: 6 869
Det är oklart huruvida live view eller sökare med AF modulen aktiv används. För oss är "skärm" synonymt med live view. Å andra sidan syftar väl den röda rutan på AF punkten på OVF vilket innebär att rätt autofokusmetod kan ha använts.

Det märkliga är även det att kameran fokuserar väl i landskapsorientering men inte i porträttläge låter det som. Detta kan tyda på att OVF används då den enklare AF modulen i 600D har flertalet punkter enbart känsliga i ena riktningen och är inte korsformade. Kan det vara så enkelt att TS helt enkelt inte satt kamera att enbart använda mittpunkten (korsformad AF) och komponera om istället?
  #11  
Gammal 2019-08-12, 11:34
apersson850
 
Medlem sedan: aug 2007
Inlägg: 9 025
Även vid live view finns det en fokuseringsruta. Den är vit när kameran börjar fokusera, blir grön om det gick bra men röd om inget fokus åstadkoms.
  #12  
Gammal 2019-08-12, 12:24
apersson850
 
Medlem sedan: aug 2007
Inlägg: 9 025
Fredrik AVT skrev: Det märkliga är även det att kameran fokuserar väl i landskapsorientering men inte i porträttläge låter det som.
Jag misstänker att han menar att han håller i kameran som man gör när man använder sökaren. Inte specifikt att den hålls i horisontalläge.
  #13  
Gammal 2019-08-12, 13:45
fotobollfoto
 
Medlem sedan: jun 2017
Inlägg: 2 495
apersson850 skrev: Jag misstänker att han menar att han håller i kameran som man gör när man använder sökaren. Inte specifikt att den hålls i horisontalläge.
Det misstänker jag också. Och mitt första råd var alltså helt uppåt väggarna.
Lite tokigt dock att inte TS kommer tillbaka till tråden så att saker och ting kan klargöras problemet kan redas ut.
  #14  
Gammal 2019-08-12, 14:31
knobloch
 
Medlem sedan: mar 2010
Inlägg: 541
fotobollfoto skrev: Lite tokigt dock att inte TS kommer tillbaka till tråden så att saker och ting kan klargöras problemet kan redas ut.
Han kanske har glömt bort lösenordet igen. :) (https://www.fotosidan.se/forum/showthread.php?t=173872)
Besvara

Bokmärken

Ämnesverktyg
Betygsätt det här ämnet
Betygsätt det här ämnet:



Alla tider är GMT +1. Klockan är nu 07:53.



B+W Filter