#1  
Gammal 2015-10-24, 09:33
PeterEskilsson
 
Medlem sedan: nov 2005
Inlägg: 649
LR export till Flickr problem
Tänkte använda flickr generösa utrymme som backup. Har LR 5 med plugin för flickr, men misslyckas hela tiden med att auktorisera funktionen. Genom plugin kommer jag till flickrs sida för godkännade, och trycker jag på ok-knappen där, så kommer jag till en helt blank sida, och efter det händer ingenting när jag går tillbaka till LR. Nån? Hjälp?
  #2  
Gammal 2015-10-25, 10:35
PeterEskilsson
 
Medlem sedan: nov 2005
Inlägg: 649
Ingen som har något att tillföra?
  #3  
Gammal 2015-10-25, 12:17
BosseDä
 
Medlem sedan: mar 2009
Inlägg: 25
Jag återskapade min koppling till Flickr igår utan problem.
Har du skapat ett konto hos Flickr innan du använder denna funktion på Ligtroom? tror att detta behövs.
  #4  
Gammal 2015-10-25, 21:41
PeterEskilsson
 
Medlem sedan: nov 2005
Inlägg: 649
Jodå, jag har ett konto
  #5  
Gammal 2015-10-25, 22:46
AWid
 
Medlem sedan: mar 2010
Inlägg: 1 180
PeterEskilsson skrev: Jodå, jag har ett konto
Det är vansinnigt svårt att gissa vad som gått fel i ditt fall eftersom det finns mycket som kan spöka. Själv har jag ominstallerat Windows i dag och det var inga problem att att dra vi gång LR-pluginen på nytt.
Här är en tanke bara:
Det är ju Adobe själva som levererar LR inklusive plugin för Flickr (och Facebook mm). Dessa "plugin" uppdateras tillsammans med LRs ordinarie uppdateringar. Kan det vara detta som spökar? Testa att uppdatera LR via uppdateringsalternativet på "Hjälpmenyn". Här finns en hjälpsida hos Adobe. (Andra plugins, t ex 500px och Fotosidan, är framtagna av resp. tjänst, ("företagsspecifika" kanske man kan kalla det). Hos dessa tillhandahålls inte uppdateringar av Adobe).

Annat som kan ställa till det är om du kör via en VPN-lösning. Om du gör det så testa att koppla bort den.
  #6  
Gammal 2015-10-26, 20:50
PeterEskilsson
 
Medlem sedan: nov 2005
Inlägg: 649
Kör inte VPN. Har dock funderat på om det har med flashplugin att göra? Jag har Chrome som webläsare, och det kanske inte är så bra när det gäller flashstöd? Tänker då att sidan som ska visa att autoriseringen är ok är flashbaserad?
  #7  
Gammal 2015-10-26, 21:31
AWid
 
Medlem sedan: mar 2010
Inlägg: 1 180
PeterEskilsson skrev: Kör inte VPN. Har dock funderat på om det har med flashplugin att göra? Jag har Chrome som webläsare, och det kanske inte är så bra när det gäller flashstöd? Tänker då att sidan som ska visa att autoriseringen är ok är flashbaserad?
Jag använder Firefox. Testade nu i kväll med att dels inaktivera Flash i webbläsaren och därefter bryta LR-auktoriseringen till Flickr. Startade om hela "konkarongen", startade LR på nytt, dubbelklickade på Flickr-publiceringstjänsten och auktoriserade mot mitt Flickrkonto på nytt. Inga som helst problem. Så jag drar slutsatsen att Flash inte har med saken att göra.

Har du prövat att ominstallera LR-pluginen? Testa även en annan webbläsare. (Själv är jag trogen och nöjd användare av Firefox:-)
Däremot märkte jag att själva webbsidan där man klickar på "Auktorisera" blir helt blank efter man klickat (precis som du skriver i ditt första inlägg). I LR dyker det däremot upp en dialogruta där man klickar "Klar" för att bekräfta auktoriseringen. Det kan väl inte vara så enkelt att du missat att gå tillbaka till LR för att fullfölja auktoriseringen?
  #8  
Gammal 2015-10-27, 05:22
PeterEskilsson
 
Medlem sedan: nov 2005
Inlägg: 649
AWid skrev: Jag använder Firefox. Testade nu i kväll med att dels inaktivera Flash i webbläsaren och därefter bryta LR-auktoriseringen till Flickr. Startade om hela "konkarongen", startade LR på nytt, dubbelklickade på Flickr-publiceringstjänsten och auktoriserade mot mitt Flickrkonto på nytt. Inga som helst problem. Så jag drar slutsatsen att Flash inte har med saken att göra.

Har du prövat att ominstallera LR-pluginen? Testa även en annan webbläsare. (Själv är jag trogen och nöjd användare av Firefox:-)
Däremot märkte jag att själva webbsidan där man klickar på "Auktorisera" blir helt blank efter man klickat (precis som du skriver i ditt första inlägg). I LR dyker det däremot upp en dialogruta där man klickar "Klar" för att bekräfta auktoriseringen. Det kan väl inte vara så enkelt att du missat att gå tillbaka till LR för att fullfölja auktoriseringen?
Har provat, och börjar gå mot en annan lösning, ex att gå via "dra o släppa" från ex hårddisken istället.
Tacksam för ideèrna dock.
  #9  
Gammal 2019-06-01, 14:05
Eliaz
 
Medlem sedan: jan 2003
Inlägg: 131
Inget svar men jag har problem med Flickr auktorisering
Hittade ingen annan lämplig tråd.
När jag försöker auktorisera så visas följande text
Det går inte att uppdatera den här samlingen.

Ett internt fel inträffade:
There is something wrong in CryptUnprotektedData.

BengtE
Bifogade bilder
  #10  
Gammal 2019-06-01, 17:27
knobloch
 
Medlem sedan: mar 2010
Inlägg: 541
Jag fick problem med LR’s plugin för Flickr för länge sen så jag laddade ner Jeremy Friedl’s plugin istället. Har funkat jättebra för mig. Kör också LR5.

http://regex.info/blog/lightroom-goodies/flickr
  #11  
Gammal 2019-06-01, 21:50
Ventures
 
Medlem sedan: apr 2007
Inlägg: 2 176
Jag exporterar bilderna först till en mapp på en disk. Inget krångel med appar och plugin.

Det "generösa" lagringsutrymmet har krympt sedan trådstarten, om man inte betalar förstås.
Besvara

Bokmärken

Ämnesverktyg
Betygsätt det här ämnet
Betygsätt det här ämnet:



Alla tider är GMT +1. Klockan är nu 02:59.



Tether Tools Case Air