Annons
  #1  
Gammal 2010-12-26, 00:04
David G
 
Medlem sedan: jun 2005
Inlägg: 3 145
Hur varm är normalt för ett grafikkort?
Precis installerat ett Gainward Geforce 210 och Speedfan visar att tempen ligger runt 75 grader, ibland upp mot 80 grader, är det normalt? Det är ett grafikkort med passiv kylning och jag kör inga spel.

Jag har aldrig haft nåt grafikort som man kunnat se tempen på, och de har bara haft små kylflänsar. Det här kortet har en mycket större kylfläns och blir ändå jätte varm.
  #2  
Gammal 2010-12-26, 00:08
bengt-re
 
Medlem sedan: mar 2004
Inlägg: 3 355
det är rätt normalt. Skadar inte att fläkta lådan lite mer dock så håller delarna längre.
  #3  
Gammal 2010-12-26, 00:38
Twilice
 
Medlem sedan: jan 2010
Inlägg: 499
Jag skulle inte vilja kalla en snitt temperatur på 75 grader för normalt. Med mitt passiva grafikkort som jag hade gick det endast över 60 grader om jag spelade spel som det egentligen inte klarade av, och då blev det jättesegt strax över gränsen 60 grader.

Och det är ungefär där som grensen går att sakerna slits fortare än normalt, det är till exempel en av anledningarna oftast till varför en stationär dator har extremt mycket längre hållbarhet än en bärbar, de blir inte alls lika varma.

Men det är ingen fara att den blir så varm ibland vid enstaka tillfällen, men att den ofta blir så känns som ett fel eller liknande. Har du de nyaste drivrutinerna? Vad brukar du göra när den blir så varm?

(temperaturen för chassit bör inte övergå 40 grader, det kan vara det som är felet. För mig tog det ett par dagar innan den kom till en varm temperatur för att chassist sakta värmdes upp så att den passiva kylningen knappt hjälpte)
  #4  
Gammal 2010-12-26, 01:31
Krisiun
 
Medlem sedan: sep 2006
Inlägg: 454
Kan ju vara Speedfan som visar fel, men är det 75-80 grader utan någon ordentlig belastning låter det rätt mycket. Får du inte sämre uppdateringsfrekvens eller grafikfel? Kolla temp med något annat, t e x cpuid hwmonitor. Hur ser ventialationen ut i chassit?
  #5  
Gammal 2010-12-26, 01:38
phnomy
 
Medlem sedan: maj 2008
Inlägg: 58
Låter onekligen lite högt. Jag kör 2st passivt kylda hd 4850 och dom ligger i 60-65 i krävande spel. Men det beror ju lite på vad du har för chassi och sånt också?
  #6  
Gammal 2010-12-26, 02:26
David G
 
Medlem sedan: jun 2005
Inlägg: 3 145
Ligger på 68-70 grader nu med senaste drivrutiner och WinTV igång i ett fönster. cpuid hwmonitor visar samma temp.

En sak som jag tycker är lite iriterande är att när man storleksförändra ett fönster, särskilt om man tar tag i högra sidan, så flimrar menyraden och meny ikoner i fönstret. Och att ändra storlek på fönster som inte följer Windows standard utseende, som Elements 5 känns väldigt trögt. Menyerna flimrar och blinkar och om man har en bild öppen så ritas den upp i stora block. Och om man drar omkring ett anant fönster ovanpå så blir det vit eftersläpning efter det innan Elements fönstret ritas upp igen.

Fast windows skrivbord och menyer känns faktiskt lite snabbare. Och tv-bilden och fönster-ramen i WinTV delar inte på sig som det kunde göra förut.


Funderar på att gå tilbaka till mitt gamla ATI radeon x300 även fast det bara har 64 MB minne. En anledning till att jag skaffade det nya kortet som har 1024MB minne var att jag nyss skaffat ett TV-kort och det stod att det var bra med mycket minne, helst minst 128mb.

Kanske är ett NVIDIA problem? Har tidigare testat många billigare och/eller beganade NVIDIA-kort men köpte ett ATI radeon x300 när jag bytte moderkort till ett med PCI-E istället för AGP.


Edit: nu med WinTV igång i bakgrunden och flera flikar öppna i IE så hakar text upp sig där tv-fönstret är och Knapparna nedan för rutan jag skriver i nu (FS) lyser igen om när jag växlar till en annan flik.

Tempen är 73 grader
  #7  
Gammal 2010-12-26, 02:34
phnomy
 
Medlem sedan: maj 2008
Inlägg: 58
Det låter som att dina drivrutiner är slitna. Har du tagit bort alla ati drivrutiner ordentligt? Om inte, gör det och installera om drivisarna till ditt nya kort.
  #8  
Gammal 2010-12-26, 02:35
elohim
 
Medlem sedan: nov 2002
Inlägg: 1 428
Det är antagligen fel på grafikkortet.
Mitt förslag är att reklamera det.
  #9  
Gammal 2010-12-26, 09:14
and30ers
 
Medlem sedan: aug 2007
Inlägg: 2 266
Mitt överklockade Radeon HD 5770 ligger på 35°C just nu, med hård belastning kommer jag max upp till 65°C.

Normalt för grafikkort är väl 28-48°C utan belastning och 62-92° med max last.
  #10  
Gammal 2010-12-26, 12:34
David G
 
Medlem sedan: jun 2005
Inlägg: 3 145
60 grader nu efter att ståt oanvändt under natten.
Ja det kanske är nåt fel på kortet, t.ex. så står det att det ska vara 512MB minne på kartongen men i kontrollpanelen står det att det är 1024MB istället. Köpte det som fyndvara på NetonNet, priset var sänkt till 179kr för att drivrutins CDn saknades.

Ska prova att sätta tillbaks mitt gamla kort, spelar det nån roll att det bara ar 64MB minne när jag ändå aldrig spelar spel? Trodde och film och TV-kortet skule funka bättre med mer minne, men det ända som känns bättre är att windows-grafiken känns snabb, startmenyns flikar t.ex.
  #11  
Gammal 2010-12-26, 12:52
Haifisch
 
Medlem sedan: mar 2010
Inlägg: 129
Temperaturen i sig är inte skadligt för kortet, men förmodligen är din datorlåda för dåligt ventilerad. För att passivkylning skall fungera måste luften cirkulera i burken. Räcker med en in eller utsugsfläkt oftast, bara så du får en genomströmmning. Att processorfläkten snurrar räcker inte till för att skapa rätt cirkulation. När dammsög du datorn senast? Damm är datorns värsta fiende, det kan pajja luft cirkulationen totalt.

Moderna grafikkort klarar temperaturer över 100 grader i maxload för övrigt. Rummet blir fort varmt dock. :P
  #12  
Gammal 2010-12-26, 13:28
David G
 
Medlem sedan: jun 2005
Inlägg: 3 145
Nu har jag bytt tillbaks och det flimrar fortfarande lite, kanske har det altid varit så utan att jag tänkt på det. Kanske bara är tydlgare med ett nytt snabare kort.
Men photoshop fönstret känns en aning stabilare med det gamla kortet.

Datorn i övrigt har en AMD Athlon64 X2 4200+ processor och ett Asus M3A moderkort, 2gb minne, kör Windows XP.


Testade på en annan dator med integrerat grafikkort och där flimmrar det lite ochså när man storleksförändrar ett fönster, så det kanske är normalt?

Kan nån prova att högerklicka på Den Här Datorn och öppna Hantera, och sen ändra storleken på fönstret som öppnas genom att dra diagonalt i nedre högra hörnet. Flimmrar menyraden med "Arkiv" "Åtgärd" m.m, och icon-raden under? Samma sak med Google toolbar i ett IE-fönster?
  #13  
Gammal 2010-12-26, 13:35
PeterWem
 
Medlem sedan: jun 2006
Inlägg: 4 728
48 grader idle och 93 vid load. ATI 5970. Behöver inte precis ha elementen igång vid load.
  #14  
Gammal 2010-12-26, 14:25
ztenlund
 
Medlem sedan: sep 2008
Inlägg: 6 638
David G skrev: Kan nån prova att högerklicka på Den Här Datorn och öppna Hantera, och sen ändra storleken på fönstret som öppnas genom att dra diagonalt i nedre högra hörnet. Flimmrar menyraden med "Arkiv" "Åtgärd" m.m, och icon-raden under? Samma sak med Google toolbar i ett IE-fönster?
Ja, det flimrar på min bärbara (som är den enda som kör XP). Några *biip* toolbars har jag inte (och jag använder inte IE annat än i nödfall) så det kan jag inte svara på, men jag gissar att svaret är ja på det också.

Senast redigerad av ztenlund den 2010-12-26 klockan 14:32.
  #15  
Gammal 2010-12-26, 14:26
alfin
 
Medlem sedan: aug 2005
Inlägg: 4 103
David G skrev: 60 grader nu efter att ståt oanvändt under natten.
Ja det kanske är nåt fel på kortet, t.ex. så står det att det ska vara 512MB minne på kartongen men i kontrollpanelen står det att det är 1024MB istället. Köpte det som fyndvara på NetonNet, priset var sänkt till 179kr för att drivrutins CDn saknades.
Mitt Nvidea GTS 250 ligger på 62 grC med fläkthastigheten på 40% vid normal surfning på Fotosidan. Jag har i övrigt en stor välventilerad Antec låda. Jag tror inte det är något fel på ditt passivt kylda kort.
Besvara

Bokmärken

Ämnesverktyg
Betygsätt det här ämnet
Betygsätt det här ämnet:



Alla tider är GMT +1. Klockan är nu 19:17.



Elinchrom ELB 500 TTL